Jump to content

Asus 1201N Installation and support


  • Please log in to reply
1037 replies to this topic

#521
mondial

mondial

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
  • Gender:Male

@lefferalgan

Hi, the easiest and probably safest way is to switch the FSB speed from 533Mhz to 667Mhz, which will result in a CPU actual speed of 2Ghz. That's the way I've been running of lately my 1201n without any issues or noticable impact on battery life, at least on lighter use.

You can configure it at the Security tab - Performance options - Northbridge Chipset Configuration - FSB speed to 667Mhz

Let us know your geekbench scores.


Here my benchmarks:

Attached Files



#522
mosslack

mosslack

    InsanelyMac Legend

  • Donators
  • 881 posts
  • Gender:Male
  • Location:Mid-south Central Indiana

Interesting!
So is the system working OK now or are there any other issues? Did you do the combo update?


Sorry for the delay, but I went on a 17 day vacation right after I did this. I took the 1201N on the trip, but really didn't have any time to do anything with it. IIRC, I used software update for the 10.7.4 update. The system has not given me any problems so far.

#523
lefferalgan

lefferalgan

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

@lefferalgan

Hi, the easiest and probably safest way is to switch the FSB speed from 533Mhz to 667Mhz, which will result in a CPU actual speed of 2Ghz. That's the way I've been running of lately my 1201n without any issues or noticable impact on battery life, at least on lighter use.

You can configure it at the Security tab - Performance options - Northbridge Chipset Configuration - FSB speed to 667Mhz

Let us know your geekbench scores.


Hi Mtek

Thx for your answer, and the solution works fine have a bench like 1700 it's OK for me!!!

#524
mondial

mondial

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
  • Gender:Male

Sorry for the delay, but I went on a 17 day vacation right after I did this. I took the 1201N on the trip, but really didn't have any time to do anything with it. IIRC, I used software update for the 10.7.4 update. The system has not given me any problems so far.

Hi Moss,
which chameleon do you use?
thx Mondi

#525
mosslack

mosslack

    InsanelyMac Legend

  • Donators
  • 881 posts
  • Gender:Male
  • Location:Mid-south Central Indiana

Hi Moss,
which chameleon do you use?
thx Mondi


I set mine up using the files from the guide at the beginning of this thread. Have not changed anything. HTH

#526
mtek

mtek

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
@Mondial
Good score!

@lefferalgan
Glad to be of help. :)

@mosslack
Thanks for the feedback - will try upgrading to 10.7.4 soon and report feedback.

#527
Cirroz

Cirroz

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male
How to get working sleep/wake on 10.7.4?

#528
mtek

mtek

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts

How to get working sleep/wake on 10.7.4?


The sleepnabler.kext doesn't work on 10.7.4??
It worked great on 10.7.2 & 10.7.3.

#529
robzz

robzz

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hi All,

First of all thanks to everyone who have contributed to this guide and thread. I want to give this a go but I am confused about a couple of things regarding this :

ASUS Mac OS X Lion Boot Maker v1.0.0 (Final Release)

If you decided to use this tool you can begin yhis guide from step 11.



ASUS 1201N Mac OS X Lion Boot Maker Installation Guide



REQUIREMENTS:

1. New prepared

GUID

formatted USB DRIVE (min

8 GB

) with volume name “

Installer_Lion


2.

Original copy

of Mac OS X Lion “Install Mac OS X Lion.app” located in Your

/Applications/

folder


3.

15-30

minutes to prepare USB (depends on USB Drive speed)


4.

THIS IS NOT A POSTINSTALL TOOL!

HOW TO:

1. Run ASUS 1201N Mac OS X Lion Boot Maker


2.

Customize

your installation or use

Standard Install

3. During installation

do not unmount any images

4. Installation will take approximately

15-30 minutes

5. Enjoy!



P.S.



Thanks to

nesseau

and

TiGuy82

for testing !!!!



If you will find some bugs please do not post them on forum just pm me!!!



POSTINSTALL Tool coming soon!!!



http://www.mediafire...9oimavws6mg1jrn


I have an 8GB flash drive with Lion that I prepared for myself just in case I need it in the future. In other words I did not prepare it specifically for the purpose of creating a Hacintosh. I sold my MacBook Pro so I could buy the new one but I don't have it yet. So all I have available right now is my 1201N with Linux Mint and a Windows 7 PC.

The volume on the thumb drive is called Mac OS X Install ESD. Does anyone know how I can rename it to "Installer_Lion".

IIRC I used this guide to create the Lion installation thumb drive.

Also I downloaded the boot maker from the link above but I'm not sure what I have to do with it. Should I just copy it over to the thumb drive?

I guess what I don't understand is step 1

Run ASUS 1201N Mac OS X Lion Boot Maker. It's a dmg file so will it boot automatically if I boot to the thumb drive?



Thank you in advance and once again this is a heck of an effort on your part :)



#530
Cirroz

Cirroz

    InsanelyMac Protégé

  • Members
  • Pip
  • 33 posts
  • Gender:Male

The sleepnabler.kext doesn't work on 10.7.4??
It worked great on 10.7.2 & 10.7.3.


Sleep now works fine.
Wake works too :)

bad news - iCloud doesn't work ...

"Unable to sign in because of a problem communicating with iCloud. Try signing again."
It says "Unrecognized Apple ID or password" on ANY login and password, wrong, right it doesn't matter.
Posted Image

I tried to fix it last three days.
I removed NetworkInterfaces.plist many times and created interfaces any ways.
I tried x64 and x32 mach_kernel_atom in all combinations
I tried PCIroot=1 and 0
Many dsdts and smbioses plists
Generated many serials for smbios.

NOTHING helps.

MAS works, iTunes works.
I can login to www.icloud.com with Safari.

I reset password to icloud. It didn't help too.

Last hope - patching dsdt.
My current dsdt is from this post.
Chameleon: Enoch by ErmaC (r1999) [2012-06-15 09:16:01]

Attached Files



#531
mtek

mtek

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
** UPDATE **

Just finished updating to 10.7.4 this time successfully! Did exactly what mossback suggested (thanks again for the great tip!) - after the combo install and before restarting rolled back the IOStorageFamily.kext to the previous (10.7.2 or 10.7.3) version. After that did the same with the AppleHDA.kext and IOAudioFamily.kext, repaired permissions and got everything working fine again. Sleep works fine too with the previous sleepenabler.kext.

Still as Cirroz complains I never could get iCloud & FaceTime to work (same issue), but the Mac App Store works fine. Since I've started using BusyCal to access my iCloud calendars I've never really missed iCloud as much anyway...

So what's next for our great little netbooks? Mountain Lion!? Will it work? Anyone tried to upgrade?

#532
mosslack

mosslack

    InsanelyMac Legend

  • Donators
  • 881 posts
  • Gender:Male
  • Location:Mid-south Central Indiana

So what's next for our great little netbooks? Mountain Lion!? Will it work? Anyone tried to upgrade?


I put the original DP1 on my GA-P35-DS3L, but never tried anything else. I'm not sure ML will go on the 1201N, but now that the GM is out, you would think someone might have tried. Mine works well on Lion, so I'm happy for now. If someone does install ML on our little netbook, I might try to see how well it works, but not on the internal hard drive. I would swap that out before trying it.

#533
mtek

mtek

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
Maybe I'll give it a go too! It'd be really cool indeed to be able to run ML on a mere netbook when Apple itself is leaving out in the dark a lot of older intel macs.

#534
erice02o

erice02o

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
I'm just doing a time machine backup, then I'll be updating to 10.7.4

Question: Did you have iCloud working BEFORE you updated, or did it break iCloud? Cause I have it working, but I don't want to lose iCloud.

I'd be willing to give LM a try, but honestly, I've been out of the hacktinosh game for a looong long time. I can't even find reliable info about if there is an Atom kernel for ML yet.

EDIT: Nevermind, updated, and all is good.

Next thing I want to look at is hardware updates - SSD, go to 8GB of RAM, and although a pipe dream, if possible, upgrade to an HD webcam.

Lastly, even before I over clocked to 2 GHz, this thing was always hot. Now its always cooking. Has anyone figured out a way, wether hardware mod or other, to cool it down?

#535
trogscave

trogscave

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

after the combo install and before restarting rolled back the IOStorageFamily.kext to the previous (10.7.2 or 10.7.3) version


Could someone post the kext mentioned above (version 10.7.3)?
Thanks

#536
mondial

mondial

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
  • Gender:Male

** UPDATE **

Just finished updating to 10.7.4 this time successfully! Did exactly what mossback suggested (thanks again for the great tip!) - after the combo install and before restarting rolled back the IOStorageFamily.kext to the previous (10.7.2 or 10.7.3) version. After that did the same with the AppleHDA.kext and IOAudioFamily.kext, repaired permissions and got everything working fine again. Sleep works fine too with the previous sleepenabler.kext.

Still as Cirroz complains I never could get iCloud & FaceTime to work (same issue), but the Mac App Store works fine. Since I've started using BusyCal to access my iCloud calendars I've never really missed iCloud as much anyway...

So what's next for our great little netbooks? Mountain Lion!? Will it work? Anyone tried to upgrade?


Thank you!
This really helped me b/c I updated from 7.3 to 7.4 by softwareupdate but had no idea which kext was bad ... I had the "waiting for root device" error...
Solution: first booted by usbstick then I installed my backuped IoStorageFamily.kext by commandline, fixed permissions by chown and chmod and then booted instantly like a charm!
Now I have to fix sound and then my 1201 with 10.7.4 is fine again!
Thanks for the tipp again
Mondi

Ps:repaired the 2 sound extensions but no audiodevices (neither IN nor OUT) can be found - did I forget something?

PsPs: Aarrrggghhh, I forgot, I disabled the USB2 and AudioDev in Bios when were updating to 10.7.4 several weeks ago.... :-)
Now sound is here again!

BY THE WAY: What is really the succes to get iCloud and FaceTime working? Is it dsdt.aml, is it the serial, is it the version or only the WLAN & ETH Connection
Any Hints?

#537
robimac

robimac

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
"Hello everyone,
I'm followed several guides to install Lion 10.7 on my 1201n with 3gb of ram and the modified Bios (AHCI setting). I would install 10.7.4 but until now no success.
Now, is there someone with the 1201n updated to 10.7.4 that show me his configuration? What in E/E and what to put in S/E/E? Oh! and of course what he use to boot: Chamaleon or Chimera? Or any information could be usefull?
I'm always on "still waiting for root device" or, worse, KP.
Reading the whole tread not help me, maybe I'm stupid...
I'm sorry for my bad english.
Tia.

Ciao....
Rob from Italy"

Edit: Eureka!!!!! It works!!! That's incredible. I found on the root of my hd an hidden folder of a previous installation made with Kakewalk. Once erased it, my Lion 10.7.4 booted. Now Airport is not working (iPhone and Hotspot help me).

Edited by robimac, 21 July 2012 - 03:56 PM.


#538
mondial

mondial

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
  • Gender:Male
Hi 1201 Mhack-Fans!
I wanna know which temperature you have while working on your netbooks -- measured by iStatPro
normally GPU is between 67 and 72 deg Celsius (about 153 F)
and for CPU it's between 53 and 55 deg Celsius (about 128 F) !
Is that normal because my fan is working very continously and heating my desk ?

best Mondi

#539
mtek

mtek

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 146 posts
@robimac
What wifi card have you got fitted? The standard card will not work...

@mondial
Good to know you've also updated successfully to 10.7.4. :)
No idea of what's exactly the trick to make iCloud work - I've tried EVERYTHING and nothing seems to work for me unfortunately... All my other hackintoshes had no issues with iCloud whatsoever, so I believe that maybe it's a (atom) kernel related issue... But just guessing here...

The temps you mention are perfectly normal, for a near idle CPU/GPU, but if yout put it to some stress like gaming or video conversions, the the temps will go sky high up to 80's... The fan on the 1201n is always working so that's normal too, although it should be on the lower rpm/speed mode on light usage. But it's enough to heat the desk alright.


@ANYONE!
Has anyone tried to update to ML? I believe that it should not be possible with the new hardware requirements but it would be really fun if it worked!

#540
mosslack

mosslack

    InsanelyMac Legend

  • Donators
  • 881 posts
  • Gender:Male
  • Location:Mid-south Central Indiana

@ANYONE!
Has anyone tried to update to ML? I believe that it should not be possible with the new hardware requirements but it would be really fun if it worked!


The 1201N is so far down the line of Hacks that I need to attempt ML on that I may never get to it!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy