Jump to content

Please Help to my Sony Vaio ... :(


  • Please log in to reply
1 reply to this topic

#1
yunuscan

yunuscan

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello to everybody ..
Before I start , Sorry for my English .

I am trying to install MacOsX to my notebook for 1 years ... But I have never been successful ...
Always I had a kind of Error messages ...

I Have Sony Vaio VPCCW1Z4E

CPU : Intel C2Duo p7450 2.13ghz 3mb cache socket 478 MMX SSE EM64T
Chipset : INTEL PM45
Southbridge : ICH9-M
BIOS : American Megatrends R0190y5
Ram : 4Gb DDR3
Wifi : İntel Wifilink 5100 Agn
Ethernet : Marvell Yukon 88E8057
Bluetooth : Generic Bluetooth Adapter
IDE Controller : AHAKX5VG IDE Controller
HDD : Toshıba MK5055GSX Ata Device
Bluray : Optiarc BD ROM BC-5500S4
VGA : Nvidia Geforce GT230M
Sound : Realtek HD Audio + Nvidia HD Audio

Please Help me , If you guys know how can i install Mac or which installation packed shoulld i select to my notebook ...

#2
Peterpower

Peterpower

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
With this kind of hardware you should choose one of the Guides for Mac OSX 10.6.x. "A kind" of error doenst help us to much as we need the exact error u get. boot with -v and photograph your screen. Be aware you will never get wlan with this wifi card.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy