Jump to content

Atom N270 on 10.6.8 ::: Only one Processor in SystemProfiler


  • Please log in to reply
1 reply to this topic

#1
cenar

cenar

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi,

i have an Aspire One L150 Netbook with Intel Atom N270 CPU

When I used Leopard, I booted with cpus=2 and got SystemProfiler to show up 2 Processors but under SnowLeopard (10.6.8) there seems to be no difference when booting with cpus=2.

SystemProfiler always shows Number of Processors: 1

How can I figure out if SL is using both cores?
How can I tell SL to use both cores?

Hope this is an easy question but my searched didn't come up with useful results.
If you need additional Information, please ask.

Yours Cenar

Edit:
By the way: ActivityMonitor shows two Graphs for CPU usage. Is this a reliable indicator that both are used?

#2
eft37

eft37

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts

Hi,

i have an Aspire One L150 Netbook with Intel Atom N270 CPU

When I used Leopard, I booted with cpus=2 and got SystemProfiler to show up 2 Processors but under SnowLeopard (10.6.8) there seems to be no difference when booting with cpus=2.

SystemProfiler always shows Number of Processors: 1

How can I figure out if SL is using both cores?
How can I tell SL to use both cores?

Hope this is an easy question but my searched didn't come up with useful results.
If you need additional Information, please ask.

Yours Cenar

Edit:
By the way: ActivityMonitor shows two Graphs for CPU usage. Is this a reliable indicator that both are used?

N270 chip is a single core.
Here's the datasheet from Intel:
http://www.intel.com...datasheet-.html





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy