Jump to content

[Risolto] Dopo una chiusura improvvisa non riparte


  • Please log in to reply
2 replies to this topic

#1
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 333 posts
Aiuto!
Dopo uno spegnimento forzato sia Lion che Snow Leopard non partono più!
Al boot appare un "divieto di sosta"
Ho notato anche che Chameleon ha variato l'ordine dei drive.
L'unico che funziona é Windows... Ma farei volentieri un cambio.
Qualche consiglio.
Grazie

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Se non ci dici cos'è successo prima di questo problema non ti si può aiutare. Hai provato ad avviare in verbose con -v?

#3
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 333 posts

Se non ci dici cos'è successo prima di questo problema non ti si può aiutare. Hai provato ad avviare in verbose con -v?


Ho risolto.
Il pc deve essersi inca.. di brutto per lo spegnimento che mi ha portato il Bios a livello di fabbrica portandomi i dischi da AHCI a IDE.

In Lion stavo facendo gli aggiornamenti di iLife e altre app.
Spento il monitor, dopo alcune ore l'ho riacceso convinto riaparisse il desktop ma il sistema non dava cenni di esistenza.
Tengo premuto il tasto di accensione per uno spegnimento forzato (considera che quindi non so cosa Lion combinasse) e mi sono ritrovato a chiedervi aiuto.
Non capisco perché ne sia stato colpito anche Snow Leopard
Da Lion in verbose mi dice (ultime 2 righe)
AppleYukon2: RxRingSize <=1024, TxRingSize 256, RX_MAX_LE 1024, TX_MAX_LE 760, ST_MAX_LE 3328
Stil waiting for root device
e questo ultimo warning poi va in loop.

Grazie Fiox (soprattutto della tua magnifica guida)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy