Jump to content

[Risolto] Audio mancante su Asus P6T Deluxe V2


  • Please log in to reply
7 replies to this topic

#1
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 313 posts
Sono riuscito seguendo la guida di fiox http://www.insanelym...p...258485&st=0 ad installare Lion sul mio pc.

Il mio problema è che non ho l'audio e periodicamente ci sono disconnessioni di periferiche BT (tastiera o mouse il trackpad invece tiene come una roccia) e ad ogni modo ad ogni riavvio devo fare il pairing della tastiera e/o mouse

Qualche consiglio
Grazie

#2
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 313 posts
Per l'audio ho già provato sia l'AppleHDA.kext che il VoodoHDA.kext ma senza risultati

#3
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ho anche io disconnessione del mouse usb se non lo uso per qualche minuto. Ma come clicco il mouse torna connesso.

Per l'audio (chip AD2000b) correggimi se sbaglio

Usa questo script --> Link

Una ricerca veloce ed avresti risolto.. --> Link

Devi avere AppleHDA originale in SLE, e nessun voodooHDA

#4
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 313 posts

Ho anche io disconnessione del mouse usb se non lo uso per qualche minuto. Ma come clicco il mouse torna connesso.

Per l'audio (chip AD2000b) correggimi se sbaglio

Usa questo script --> Link

Una ricerca veloce ed avresti risolto.. --> Link

Devi avere AppleHDA originale in SLE, e nessun voodooHDA


Grazie per la risposta fiox ma anche cercando sui forum internazionali non riesco a trovare il kext autentico.
Ho preso quello della chiavetta USB che ho usato per l'installazione (a proposito: ottima guida grazie) ma quando lancio lo script mi dice:
AppleHDA.kext is not authentic; omitting.
Sai dirmi dove trovarlo?
Grazie

#5
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 313 posts
Devo aver fatto un po di casino con i vari topic e erroneamente ho cancellato la risposta di Fiox. Chiedo scusa

Per gli altri che leggeranno questo post e avranno il mio stesso problema

Fiox mi consigliava di riparare i permessi con Utility disco e ricreare la cache (che non ho fatto perchè non so come si fa...)
Ad ogni modo dopo aver riparato tutti i permessi e aver rilanciato lo script il leone è tornato a ruggire: è tornato l'audio.
Grazie Fiox!

Ne approfitto anche per l'altro mio problema: le periferiche BT.
Hai qualche consiglio da darmi?
Il mio problema è che ad ogni riavvio devo rifare il pairing di magic mouse e tastiera BT.
Stranamente la sola periferica che si aggancia dopo il log in è il trackpad.
Ho notato che in preferenze sistema/bluethhot/avanzate la voce consenti ai dispositivi bt di far uscire il computer dallo stato di stop non è selezionabile.
Quando il pc va in stop devo rifare il pairing di tastiera e mouse.
Problema con qualche altro kext?

#6
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

Devo aver fatto un po di casino con i vari topic e erroneamente ho cancellato la risposta di Fiox. Chiedo scusa

E' stata colpa mia...ho cancellato la mia risposta erroneamente.. Ad ogni modo il concetto lo hai riassunto tu ;)

Quindi l'audio è ok

Per quanto riguarda la periferica BT, avevo letto parecchio tempo fa questo problema nel forum italiano, ma sinceramente non ricordo dove

Fai una bella ricerca (solo nella sezione italiana) per quanto riguarda il magic mouse, troverai sicuramente qualcosa

p.s. usi windows in dual boot? ricordo che l'utente che aveva il tuo stesso problema usava windows con lo stesso mouse, ma non so se centri qualcosa

#7
zecco

zecco

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 313 posts

E' stata colpa mia...ho cancellato la mia risposta erroneamente.. Ad ogni modo il concetto lo hai riassunto tu ;)

Quindi l'audio è ok

Per quanto riguarda la periferica BT, avevo letto parecchio tempo fa questo problema nel forum italiano, ma sinceramente non ricordo dove

Fai una bella ricerca (solo nella sezione italiana) per quanto riguarda il magic mouse, troverai sicuramente qualcosa

p.s. usi windows in dual boot? ricordo che l'utente che aveva il tuo stesso problema usava windows con lo stesso mouse, ma non so se centri qualcosa


Ok adesso provo a vedere. Se sei d'accordo cambierei il titolo del posto per poter essere più d'aiiuto a chi ha il mio stesso problema d'audio con la mia mobo. Dovessi continuare ad avere dei problemi con i dispositivi BT eventualmente aprirò un nuovo post.
Ciao e grazie

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ok il titolo così è molto meglio, sarà di aiuto ad altri ;)

Ottimo. Se hai ancora problemi apri un topic apposta





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy