Jump to content

Everything working Snow Leopard 10.6.6i Compaq c700 except CPU idle at 80-85C


  • Please log in to reply
4 replies to this topic

#1
xentrix1220

xentrix1220

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
CPU is the last thing. It's running at 80-85C at all times. I know its not the vent or fan cleaned out and rethermal with Artic Silver. I think it has something to do with ACPIThermalPlatform.kext . I did manage to get my cpu running perfect once but after reboot I get kernal panic and its because of the ACPIPlatform File. PLEASE help going nuts. ;)


ANY kind of help is much appreciated.

#2
LatinMcG

LatinMcG

    Insanely digesting DSDT

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
  • Gender:Male
  • Location:Tampa, Florida
using chameleon2 rc5 ? GeneratePStates=Yes GenerateCStates=Yes should help a lot. also have your dsdt looked at.

#3
xentrix1220

xentrix1220

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

using chameleon2 rc5 ? GeneratePStates=Yes GenerateCStates=Yes should help a lot. also have your dsdt looked at.



I don't understand could you explain more?

#4
xentrix1220

xentrix1220

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

using chameleon2 rc5 ? GeneratePStates=Yes GenerateCStates=Yes should help a lot. also have your dsdt looked at.


I just installed chameleon2 rc5 and fan is still not running. Any ideas?

#5
Joel Beltran

Joel Beltran

    InsanelyMac Protégé

  • Members
  • PipPip
  • 89 posts
try this kext, it works to me, 50-54C, put it on system/library/extensions/ and in the extra folder run kext utility and reboot
cheers!

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy