Jump to content

Come arginare verifica di apple store(snow e Lion)

Trucco

  • Please log in to reply
119 replies to this topic

#1
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Grazie all'aiuto di Fiox, lucachris e sotto consiglio di Giorgio .... ecco un metodo per ovviare alla mancata verifica del nostro hack da parte dell'apple store, al momento dell'acquisto di applicazioni.

1° aprire preferenze network e cancellare tutte le preferenze registrate nella finestrella a sinistra




Posted Image
2° eliinare il file "NetwoekInterfaces" situato in : "Libreria/Preferences/SystemConfiguration"

Posted Image

3° Riparare i permessi

4° Riavviare il pc e crearsi in preferenze network le nuove voci in base alle esigenze... ad esempio "ethernet" o Wirless"....

Posted Image

una volta finito si puo collegarsi all appleStore e comperare cio che si desidera.... ;)


P.s.
Vedendo le difficoltà di molti utenti con questa procedura aggiungo delle opzioni da inserire nel"org.chameleon.Boot.plist!

<key>EthernetBuiltIn</key>
<string>Yes</string>

EDIT:
Trovando io stesso difficoltà con la procedura aggiungo che è fondamentale ottenere un file SMBIOS il più veritiero possibile, poi consiglio di insistere nel provare, con ordine e metodo, partendo sempre da questa procedura poi modificando e salvando il file SNBIOS e riparando i permessi.
Non basta... piccolo accorgimento nella fase n°1, una volta eliminate le voci cliccare su: applica!poi continuare con la procedura.
Confermo che anche sul mio nuovo progetto questo metodo ha dato i risultati sperati!!!
Sono ben accetti consigli e miglioramenti!!


Consiglio da Jac-Tict:
Nel pannello Network e per la precisione nella lista delle periferiche, la Etherneth deve essere (en0).

Come consigliato aggiungo un link per un alternativa alla soluzione proposta da me..
http://www.salciampa...ot-be-verified/

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,669 posts
  • Gender:Male
  • Location:Canary Islands

Grazie all'aiuto di Fiox, lucachris e sotto consiglio di Giorgio .... ecco un metodo per ovviare alla mancata verifica del nostro hack da parte dell'apple store, al momento dell'acquisto di applicazioni.

1° aprire preferenze network e cancellare tutte le preferenze registrate nella finestrella a sinistra

2° eliinare il file "NetwoekInterfaces" situato in : "Libreria/Preferences/SystemConfiguration"

3° Riparare i permessi

4° Riavviare il pc e crearsi in preferenze network le nuove voci in base alle esigenze... ad esempio "ethernet" o Wirless"....
una volta finito si puo collegarsi all appleStore e comperare cio che si desidera.... ;)


Ciao lindio.

Se aggiungi dei screenshot, e magari approfondisci bene la procedura, metterei in stick questo
[Trucco] o workaround..

Fabio

#3
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Grande lindio ;)

#4
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
fatto... aggiunto qualche screen!
Non saprei come approfondire.... è talmente poca cosa!!!
Ciao Lidio

#5
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,669 posts
  • Gender:Male
  • Location:Canary Islands
Ok metto in stick(evidenzia).
Fabio

#6
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
grande

#7
Shades

Shades

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 167 posts
  • Gender:Male
  • Location:Napoli
Fatto come da descrizione ma a me non funziona :D

#8
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
nel senso che ti da lo stesso errore???
O non ti lascia propio fare il login dell'apple store???
nel secondo caso devi fare un smbios piu veritiero... prova con lizard, io all'inizio avevo il problena che mi diceva di non poter installare sul mio pc.... ho rifatto il file smbios e sono arrivato al login dove mi impediva di scaricare le applicazioni in quanto era impossibile verificare il dispositivo!
Quindi se non arrivi nemmeno a fare il login è il file Smbios!
Ciao spero di esserti stato di aiuto

#9
Luca Chris

Luca Chris

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
  • Gender:Male
  • Location:Viterbo
Preciso che almeno a me ha funzionato così, Wifi su en0 e Lan su en1

#10
nomeutente94

nomeutente94

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 143 posts
  • Gender:Male
  • Location:Italy.
Con me nemmeno ha funzionato, anche modificando a dovere l'SMBIOS.

#11
Torrese85

Torrese85

    InsanelyMac Protégé

  • Members
  • PipPip
  • 60 posts
ragazzi io ho lo stesso problema...non mi va anche seguendo tutti i passaggi
con lizard come potrei fare perchè non ho capito come riempire i campi info
ho Lion installato sulla P5Q(vedi firma)

#12
cesco83

cesco83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male

Un suggerimento...
io ho risolto così (un altro metodo):
1) Tolta la mia Ethernet da Networks nelle preferenze di sistema
2) Aggiunto nel c.a.b.p questa stringa:

<key>EthernetBuiltIn</key>
<string>Yes</string>
3) Riavviare e riaggiungere la tua Rete
4) Io ora sono riuscito a connettermi


confermo che anche io, dopo la procedura di lindio non ho avuto accesso al appstore,
ora aggiungendo
<key>EthernetBuiltIn</key>
<string>Yes</string>

all c.a.b.p e riavviando sono entrato..
grazie !!!

#13
cospey

cospey

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Not Telling
Scusa sono Nuovo... cose intendi per c.a.b.p? Grazie =)

#14
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
com.apple.Boot.plist

Per le nuove versioni di chameleon si deve chiamare org.chameleon.Boot.plist

#15
friso237

friso237

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Ciao ragazzi! io ho un PC con l'hardware in firma e una volta installato il 10.6.3 ho aggiornato al 10.6.8 e ho provato ad accedere usando il mio account. Per aggirae il controllo, che non mi permetteva di scaricare le app, ho usato questa guida ma niente da fare. Ho trovato una soluzione usando CHAMELEON WIZARD ( come bootloader ho Chameleon-2.1svn-r1516 ). Una volta aperto sono andato nel pannello " org.chameleon.Boot " e nella sezione "varie " ho attivato "Ethernet Built In " e " PCIRoot=1 come in figura allegata. Attached File  Chameleon_Impostazione.tiff   188.33KB   161 downloads

#16
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy
ho seguito la guida ho attivato "Ethernet Built In " e " PCIRoot=1" ho usato il smbios per il imac 12,1 ma niente da fare nn funziona

#17
cesco83

cesco83

    InsanelyMac Protégé

  • Members
  • PipPip
  • 87 posts
  • Gender:Male

confermo che anche io, dopo la procedura di lindio non ho avuto accesso al appstore,
ora aggiungendo
<key>EthernetBuiltIn</key>
<string>Yes</string>

all c.a.b.p e riavviando sono entrato..
grazie !!!


Vi confermo che anche con Lion non è stato immediato accedere all Apple store,
dopo aver compilato con lizard tutte le caratteristiche necessarie, non funzionava ancora,
con l'aggiunta dell ethernetBuiltIn è partito dopo qualche prova..

ciao ciao !!

#18
pokerbronz

pokerbronz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 91 posts
  • Gender:Male
  • Location:Italy

Vi confermo che anche con Lion non è stato immediato accedere all Apple store,
dopo aver compilato con lizard tutte le caratteristiche necessarie, non funzionava ancora,
con l'aggiunta dell ethernetBuiltIn è partito dopo qualche prova..

ciao ciao !!


ho messo il sbios quello del imac 12.1 che come caratteristiche e' circa come il mio pc intel corei 5 2.8Ghz 4gb di ram! Dici che puo essere il serial di lion?

#19
Daveta

Daveta

    Sardinian voyager

  • Moderators
  • 7,239 posts
  • Gender:Male
  • Location:Cagliari - Italy
A me proprio non va, nessuna delle opzioni.

smbios mi sembra quello giusto (anche il monitor riconosce), eliminati plist vari...riloggato da itunes... NADA!

#20
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
strana cosa io ho riprovato e riprovato un sacco di volte e è sempre andato a buon fine... qualcosa sfugge!! avete provato a disattivare tutto tranne Etherneth... all'inizio mi faceva casino tra wirless bluetooth ed ethernet!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy