Jump to content

[RISOLTO] Audio dopo installazione Snow Leopard Agg. 10.6.8


  • Please log in to reply
3 replies to this topic

#1
FabriXXio

FabriXXio

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italia
Ciao ragazzi,
ho installato Snow Leopard (Retail) e aggiornato alla versione 10.6.8..!!
Tutto funziona tranne l'audio.. Sono riuscito a far rilevare la periferica ma nonostante questo non sento nessun audio..!
Uso il l'HDMI per il video .. e quindi vorrei sentire l'audio in HDMI ma non sto riuscendo proprio.
Ho visto alcune guide tra cui questa ... e altre dove mi dice di inserire dei comandi in Device(HDEF) del mio DSDT ma io non ho questa stringa :)
Non so più dove sbattere la testa ....
Il DSDT lo inserisco in: /Extra
Potete aiutarmi, magari sistemando il DSDT ? vi ringrazio anticipatamente per ogni vostro singolo aiuto!
La configurazione è quella in FIRMA...
Qui sono allegati DSDT e IOReg!
Grazie ancora!

FabryXXio.ioreg
FabryXXio_DSDT

#2
FabriXXio

FabriXXio

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italia
Novità: AppleHDA ALC888
Ho inserito questo AppleHDA e ora l'audio "funziona" , ovvero l'audio HDMI va tranquillo! Ma... nell'icona del suono (in alto a sx) è trasparente! se vado su System Profiler su Audio (incorporato) non mi rileva NULLA. E infine se vado su preferenze di sistema - suono , mi da come UNICO valore: SyncMaster ----> HDMI... e non mi fa modificare nulla infatti mi dice sotto: Il dispositivo selezionato non dispone di controlli di uscita!! Come posso risolvere????? ty

Novità: AppleHDA ALC888
Ho inserito questo AppleHDA e ora l'audio "funziona" , ovvero l'audio HDMI va tranquillo! Ma... nell'icona del suono (in alto a sx) è trasparente! se vado su System Profiler su Audio (incorporato) non mi rileva NULLA. E infine se vado su preferenze di sistema - suono , mi da come UNICO valore: SyncMaster ----> HDMI... e non mi fa modificare nulla infatti mi dice sotto: Il dispositivo selezionato non dispone di controlli di uscita!! Come posso risolvere????? ty

Ho installato l'HDAEnabler adesso oltre all'uscita HDMI del SyncMaster mi vede anche le altre uscite non digitali.
Il problema è sempre ke nell'uscita digitale non mi fa regolare il volume dal Mac... come se il dispositivo non funzionasse... :) e in più sulle informazioni del Mac (dopo aver inserito quest'ultimo Kext) , viene riconosciuto l'audio (incorporato) ..!!

#3
FabriXXio

FabriXXio

    InsanelyMac Protégé

  • Members
  • PipPip
  • 75 posts
  • Gender:Male
  • Location:Italia
>Risolto da solo!

#4
benoz

benoz

    InsanelyMac Protégé

  • Members
  • PipPip
  • 68 posts
  • Gender:Male
dillo pure a me come hai risolto ..........per favore ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy