Jump to content

[AIUTO] aggiunta memoria ram Lion


  • Please log in to reply
2 replies to this topic

#1
masvaia

masvaia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
Ciao a tutti, oggi ho aggiunto un banco di memoria ram 2gb identica a quella già installata ma appena la installo non parte l'avvio e mi da errore using 16384 buffer headers and 10240 cluster IO buffer headers. e errore PCI Configuration Begin .

Aggiornamento: ho sostituito i file appleACPIPlatform.kext e IOPCIFamily.kext corretti e viene riconosciuta la seconda ram ma poi blocca il pc e devo riavviarlo. Anche la ventola della cpu fa più rumore. Appena ripristino i vecchi file torna il problema. Se stacco la ram funziona invece? cosa posso fare grazie Massimo

#2
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,741 posts
  • Gender:Male
  • Location:Canary Islands

Ciao a tutti, oggi ho aggiunto un banco di memoria ram 2gb identica a quella già installata ma appena la installo non parte l'avvio e mi da errore using 16384 buffer headers and 10240 cluster IO buffer headers. Da cosa può dipendere? Grazie


Problema prima di tutto con il TAG! [Aiuto] Problema aggiunta memoria ram Lion

Sistemiamo.

Fabio

#3
masvaia

masvaia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts
Ho provato a reinstallare da zero, inserisco la chiaveta usb e rifaccio partire. Arrivo alla schermata per la scelta del disco e parte la schermata in verbose mode, al passaggio per far comparire la schermata della scelta della lingua invece rimane fissa la schermata bianca con la rotellina del mouse che continua a girare...che posso fare? aiuto!!! ciao Massimo





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy