Jump to content

[Risolto]post lion su 5620 acer


  • Please log in to reply
13 replies to this topic

#1
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
salve a tutti complimenti per il lavoro che fate per noi!
Ho una domanda sono riuscito a installare lion final da usb sul mio extensa 5620 funziona tutto!!.
Ho un problema il sistema si blocca un po 'quando muovo il trackpad velocemente, sembra che si fermi per un attimo poi riprenda ,ho notato che questo accade anche durante l'installazione,cosa potrebbe essere.
Quale soluzione??

#2
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture

salve a tutti complimenti per il lavoro che fate per noi!
Ho una domanda sono riuscito a installare lion final da usb sul mio extensa 5620 funziona tutto!!.
Ho un problema il sistema si blocca un po 'quando muovo il trackpad velocemente, sembra che si fermi per un attimo poi riprenda ,ho notato che questo accade anche durante l'installazione,cosa potrebbe essere.
Quale soluzione??


i tag sono le informazioni del mio sistema??
se si non è stato un problema mio ho aggiornato le informazioni e non le ha salvate!!!!motivo non sò.

#3
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,741 posts
  • Gender:Male
  • Location:Canary Islands

i tag sono le informazioni del mio sistema??
se si non è stato un problema mio ho aggiornato le informazioni e non le ha salvate!!!!motivo non sò.


Il TAG va messo precedentemente al titolo del topic.
post lion su 5620 acer non va bene
[Aiuto] post lion su 5620 acer..

Correggiamo... grazie

Fabio

#4
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture

Il TAG va messo precedentemente al titolo del topic.
post lion su 5620 acer non va bene
[Aiuto] post lion su 5620 acer..

Correggiamo... grazie

Fabio


grazie scusa "non sono molto pratico di forum"così va bene l'altro post bloccato può essere cancellato?grazie ancora e scusate la mia ignoranza!!

#5
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,741 posts
  • Gender:Male
  • Location:Canary Islands

grazie scusa "non sono molto pratico di forum"così va bene l'altro post bloccato può essere cancellato?grazie ancora e scusate la mia ignoranza!!


Si ora va bene.

Ora sicuramente qualcuno ti aiuterà.

Fabio

#6
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
L'accelerazione grafica funziona? per vederlo, controlla che almeno la barra in alto sia trasparente

#7
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture

L'accelerazione grafica funziona? per vederlo, controlla che almeno la barra in alto sia trasparente


si si funziona la barra è trasparent!!stavo guardando in giro sembra che la gma non supporti open gl 3.2.speriamo esca qualche escamotage!ho inserito i kext per la 3100 a 64 bit e smbios plist,funziona ma solo la risoluzione,gli scatti di cui parlavo nel post sono spariti!.comunque se devo tenere lion in questa maniera rimango a snow.
Intel GMA X3100:

Modello Chipset: GMA X3100
Tipo: GPU
Bus: Integrato
VRAM (totale): 144 MB
Fornitore: Intel (0x8086)
ID dispositivo: 0x2a02
ID revisione: 0x0003
Monitor:
Monitor:
Risoluzione: 1280 x 800
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì
Integrato: Sì
Mostra connettore:
Stato: Nessun monitor collegato

intanto grazie.

#8
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
A quanto pare si, anche se c'è Qe/Ci rimangono comuinque problemi..

Hai già guardato qua? --> Link

A 32bit sembra funzionare egregiamente

#9
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture

A quanto pare si, anche se c'è Qe/Ci rimangono comuinque problemi..

Hai già guardato qua? --> Link

A 32bit sembra funzionare egregiamente


si sono quelli che ho provato al link che mi hai allegato ma niente qe/ci quindi un sacco di noie per i video,anteprime ecc ecc ecc.speriamo si possa trovare un'altra soluzione migliore.buonanotte

#10
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture
finalmente sono riuscito a risolvere mettendo il framebuffer dei kext a 64 bit!!ora và una scheggia!installato con kext helper riparato permessi disco!
se al primo riavvio si blocca sul grigio con il cursore spegnere avviare in safe mode riparare ancora una volta i permessi disco e riavviare.

Attached Files



#11
jalves

jalves

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts

finalmente sono riuscito a risolvere mettendo il framebuffer dei kext a 64 bit!!ora và una scheggia!installato con kext helper riparato permessi disco!
se al primo riavvio si blocca sul grigio con il cursore spegnere avviare in safe mode riparare ancora una volta i permessi disco e riavviare.


32 o 64 bit ?

#12
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
jalves: il regolamento

#13
zmassy

zmassy

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 117 posts
5jjj

finalmente sono riuscito a risolvere mettendo il framebuffer dei kext a 64 bit!!ora và una scheggia!installato con kext helper riparato permessi disco!
se al primo riavvio si blocca sul grigio con il cursore spegnere avviare in safe mode riparare ancora una volta i permessi disco e riavviare.

ciao ho un aspire 5920g come configurazione è quasi la stessa della tua mi puoi dire quale guida hai seguito x prepare l'usb?grazie

#14
bedu71

bedu71

    InsanelyMac Sage

  • Donators
  • 332 posts
  • Gender:Male
  • Location:san marino
  • Interests:pc iphone film letture

5jjj
ciao ho un aspire 5920g come configurazione è quasi la stessa della tua mi puoi dire quale guida hai seguito x prepare l'usb?grazie


su quel portatile ero riuscito ad installare snow non lion che non caricava neanche l'installazione non ricordo dove si bloccava! comunque io proverei la nuova iatkos l1!!ciao





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy