Jump to content

Intel 82562V LAN


  • Please log in to reply
No replies to this topic

#1
Smarky

Smarky

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
I need to get my inbuilt LAN working so that the APP store and time machine work correctly. In Snow Leopard I simply used my Wireless USB as en0 and it worked, but not so with Lion.

I am trying to get the inbuilt ethernet to be detected.

I have a Asus P5LP-LE (Leonite) motherboard with a Intel 82562v Lan.

My device ID is: 0x27dc8086

I have tried to add EFI strings to boot.plist and I have also used AppleIntel8255x.kext and added my device ID into the info.plist as I have found others saying this worked.

I had it working (after a lot of effort) but it seems to have stopped. I must have changed something and now can't get it back :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy