Jump to content

[Aiuto] Installare Lion su Asus X53S


  • Please log in to reply
109 replies to this topic

#81
albe695

albe695

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Ciao
allora io su questo portatile sono riuscito a far andare tutto meno e non è una cosa da poco la scheda video perchè anche se sembra che funzioni in realtà non ha accelerazione grafica e praticamente tutti i programmi compreso non da poco se vuoi veder un video da youtube non funzionano


Lidiano sei riuscito a installare chameleon sull'hard disk del pc? Perche da me proprio non vuole partire. E l'usb 3.0?

#82
lele2k

lele2k

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
Io sono riuscito a far andare tutto meno che la USB 3, il Bluetooth e la webcam (che si accende ma non visualizza nulla).
Ho installato il DVD di iATKos L2, però dopo l'installazione ho sostituito l'smbios con quelli indicati nella guida di tux89 per il Macbook Pro 8.1 e si è avviato (altrimenti non partiva) e poi ho installato i vari driver trovati in questi post più quelli presenti nel DVD di iATKos.
Mi ritengo abbastanza soddisfatto, ma mi piacerebbe almeno far funzionare il Bluetooth perché con l'installazione fatta secondo la guida di tux89 con il DVD retail ero riuscito a farlo andare!

#83
phy1975

phy1975

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male

Io sono riuscito a far andare tutto meno che la USB 3, il Bluetooth e la webcam (che si accende ma non visualizza nulla).
Ho installato il DVD di iATKos L2, però dopo l'installazione ho sostituito l'smbios con quelli indicati nella guida di tux89 per il Macbook Pro 8.1 e si è avviato (altrimenti non partiva) e poi ho installato i vari driver trovati in questi post più quelli presenti nel DVD di iATKos.
Mi ritengo abbastanza soddisfatto, ma mi piacerebbe almeno far funzionare il Bluetooth perché con l'installazione fatta secondo la guida di tux89 con il DVD retail ero riuscito a farlo andare!




ciao a tutti. io ho il pc in firma, asus x53sd ecc... ho provato con la guida di lidiano ma non riesco a farlo partire nemmeno con andy boot si riavvia da solo. con iatkos l2 si installa partendo sia con tastiera e mouse del pc ma al ravvio dopo l'installazione si blocca nella videata mela argento e rotellina ferma. qualcuno può darmi qualche dritta??? premetto che su virtual box iatkos l2 mi funziona ottimamente.

#84
mingo86mi

mingo86mi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:milano
scusate ma i kext contenuti nello zip funzionano per intel centrino wirelessN100? io non riesco a far funzionare wifi e le gesture con le 2 dita

#85
stekpn

stekpn

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Terracina (LT)
  • Interests:INFORMATICA, COMPUTER, ELETTRONICAAAAAA, MUSICA, PLAY, GIOCHI, TECNOLOGIA, AEREI MILITARI, TELEF...
RAGà MI PRESENTO SONO NUOVISSIMO DEL FORUM GRAZIE AL VOSTRO AIUTO SONO RIUSCITO NELL'IMPRESA... A ME FUNZIONA QUASI TUTTO TRANNE LA SCHEDA VIDEO NVIDIA GEFORCE GT 520MX DA 1GB :( MI SA CHE NON SI PUò FARE PROPRIO NULLA HO PROVATO DI TUTTO QUESTA SCHEDA FUNZIONA SOLO CON WINZOZ E UBUNTU :D UFFFFFFFF MANNAGGIA L'NVIDIA ;)
CMQ AL DI Là DELLA SCHEDA GRAFICA VISTO CHE LION FUNZIONA ALLA GRANDE LO STESSO SE POSSO AIUTARE QUALCUNO MAGARI RAGRUPPANDO IL TUTTO IN UNA BELLA GUIDA CHIARA E COMPLETA SIA SCRITTA CHE VIDEO SEGUITA PASSO PASSO (ANCHE SU COME INSTALLARE LION SU VIRTUAL MACHINE PER PREPARARE LA CHIAVETTA ...) NON SAREBBE UNA CATTIVA IDEA OPPURE COSA PIù RAPIDA POTREI PROVARE A CREARE UN BEL FILE IMMAGINE DELLA CHIAVETTA GIà BELLA PRONTA DA CARICARE SU UN'ALTRA CHIAVETTA (SE FUNZIONA FACCIAMO PRIMA ;) MAGARI STANDO TUTTI ALLA PARI A QUALCUNO PRIMA O POI VERRA' QUALCHE IDEA SULLA NVIDIA XD
ps: VI AVVISO CI VORRà UNA SEZIONE INTERA ARMATEVI DI UN Pò DI PAZIENZA...
FATEMI SAPERE CHI PIù NE HA PIù NE METTA SE QUALCUNO MI VUOLE AIUTARE MI FACCIA SAPERE UN SALUTO A TUTTI VOI...
BELLA PE TUTTIIIIII

#86
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

Allora ho cominciato questa impresa seguendo la guida di fiox89

Visto le molteplici domande vedo di spiegare cosa ho fatto
fate la chiavetta usb come spiegato sulla guida di fiox89
http://www.insanelym...howtopic=258485

poi alla fine quando avete installato sia Chameleon che Extra Folder sempre sulla usb come spiegato dalla guida sostituite la cartella extra con questa che vi allego


e poi fate partire l'istallazione seguendo la guida alla fine io sostituisco la cartella extra che mi si crea ne portatile con quella che ho nella usb

qui altri kext che vi serviranno dopo



Nessuna soluzione per il momento per la scheda video sto ancora asppestando

Allora con tastiera e mouse esterni ho completato l'istallazione tutto è andato a buon fine, ho installato chamaleon su l'HD di lion e adesso si riavvia senza chiavetta, adesso vediamo di risolvere i problemi cominciamo da tastiera e mouse, premetto su un'altra partizione ho installato Hazard qui il mouse e la tastiera del portatile funzionano ho provato a prendere i kexts che ho qui e spostarli in lion mi da errore

Dai che un passo alla volta forse ci riesco


allora per il wifi metti nella cartella E/E il primo kext

per la lan installa il package del secondo zip.

fammi sapere

Sei un grandeeeeeeeeee
tastiera funziona
mouse funziona
lan funziona
wifi funziona


adesso fammi anche funzionare l'audio


Riguardo questi post precedenti mi aggiundo a questo 3D per trasformare in hackintosh questo ASUS su commissione (E buonasera a tutti innanzitutto..)

Filata liscia l'installazione e la configurazione del primo boot..
E qui inizio con gli scogli...
1) Installo chameleon ma all'avvio boot0 error.. e gpt error ecc ecc..parte solo da penna USB.. Soluzioni?
2) Grafica HD3000 - Sì..
3) LAN - Sì con kext incluso nel pacchetto prima pagina
4) Webcam - Sì senza kext o modifiche.. si accende e si vede
5) Tastiera e Trackpad - Fanno i capricci con quei kext degli archivi prima pagina.. ora sto con USB..
6) Batteria non ho ancora provato..
7) WI-FI No in alcun modo e con alcun modo.

In definitiva..
Potreste gentilmente aiutarmi nella soluzione quanto meno del boot da HDD e della wifi?
Il resto è abbastanza secondario..
Grazie..

#87
stekpn

stekpn

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Terracina (LT)
  • Interests:INFORMATICA, COMPUTER, ELETTRONICAAAAAA, MUSICA, PLAY, GIOCHI, TECNOLOGIA, AEREI MILITARI, TELEF...
POSSO AIUTARTI IO CHE ASUS POSSIEDI?? X53S???
ALLORA IO HO RISOLTO IL PROBLEMA DEL BOOT0 CHE AVEVO ANCH'IO FACENDO COSì... DEVI INSTALLARE CHAMELEON NELLA PARTIZIONE DOVE HAI INSTALLATO LION SE TI DA BOOT0 FAI PARTIRE WINDOWS (CON LA CHIAVETTA SIA CHIARO ;) INSTALLA PARAGON PARTITION MAGIC VAI SULLA PARTIZIONE LION TASTO DESTRO ECCO ORA NON RICORDO SE AVEVO ATTIVATO SOLO LA PARTIZIONE O AVEVO CONVERTITO LA PARTIZIONE DA ESTESA A PRIMARIA (PER SICUREZZA FAI ENTRAMBI LE COSE TANTO NON SUCCEDE NULLA TRANQUILLO) A QUESTO PUNTO RIAVVII (SENZA CHIAVETTA) E IL GIOCO è FATTO... FAMMI SAPERE... CHAMELEON SI DEVE PRESENTARE IN SCHERMATA GRAFICA (COME QUELLO SULLA CHIAVETTA) SE CIò NON AVVIENE DEVI RISOLVERE UN PROBLEMA AL FILE SYSTEM ALTRIMENTI AVRAI PROBLEMI ANCHE CON L'INSTALLAZIONE DI ALCUNI PROGRAMMI TIPO AUTOCAD ECC E GRAFICI TIPO BASSA QUALITà LOGO MELLA ECC... (HO RISOLTO ANCHE QUESTO)
A ME FUNZIONA TUTTO TRANNE LA USB 3.0 HO INSTALLATO 1000 PROGRAMMI E VA TUTTO ALLA GRANDE... PRIMA DI INSTALLARE IL TUTTO CONTATTAMI CHE TI DO DELLE DRITTE PER NON MANDARE IN KERNER PANIC QUANDO INSTALLI I VARI KEXT...
PS: HO RISOLTO ANCHE IL PROBLEMA DEL FRUSCIO AUDIO ;)
PS2: HO ESPERIENZA IN QUANTO INSTALLATO 100VOLTE PER PROBLEMI DI TUTTI I TIPI XD
CIAO...

#88
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

POSSO AIUTARTI IO CHE ASUS POSSIEDI?? X53S???
ALLORA IO HO RISOLTO IL PROBLEMA DEL BOOT0 CHE AVEVO ANCH'IO FACENDO COSì... DEVI INSTALLARE CHAMELEON NELLA PARTIZIONE DOVE HAI INSTALLATO LION SE TI DA BOOT0 FAI PARTIRE WINDOWS (CON LA CHIAVETTA SIA CHIARO ;) INSTALLA PARAGON PARTITION MAGIC VAI SULLA PARTIZIONE LION TASTO DESTRO ECCO ORA NON RICORDO SE AVEVO ATTIVATO SOLO LA PARTIZIONE O AVEVO CONVERTITO LA PARTIZIONE DA ESTESA A PRIMARIA (PER SICUREZZA FAI ENTRAMBI LE COSE TANTO NON SUCCEDE NULLA TRANQUILLO) A QUESTO PUNTO RIAVVII (SENZA CHIAVETTA) E IL GIOCO è FATTO... FAMMI SAPERE... CHAMELEON SI DEVE PRESENTARE IN SCHERMATA GRAFICA (COME QUELLO SULLA CHIAVETTA) SE CIò NON AVVIENE DEVI RISOLVERE UN PROBLEMA AL FILE SYSTEM ALTRIMENTI AVRAI PROBLEMI ANCHE CON L'INSTALLAZIONE DI ALCUNI PROGRAMMI TIPO AUTOCAD ECC E GRAFICI TIPO BASSA QUALITà LOGO MELLA ECC... (HO RISOLTO ANCHE QUESTO)
A ME FUNZIONA TUTTO TRANNE LA USB 3.0 HO INSTALLATO 1000 PROGRAMMI E VA TUTTO ALLA GRANDE... PRIMA DI INSTALLARE IL TUTTO CONTATTAMI CHE TI DO DELLE DRITTE PER NON MANDARE IN KERNER PANIC QUANDO INSTALLI I VARI KEXT...
PS: HO RISOLTO ANCHE IL PROBLEMA DEL FRUSCIO AUDIO ;)
PS2: HO ESPERIENZA IN QUANTO INSTALLATO 100VOLTE PER PROBLEMI DI TUTTI I TIPI XD
CIAO...


Allora.. ho installato, installati i kext della Wifi, oltre che la cartella Extra e ora sto in KP..
Quindi sto reinstallando..
In che ordine devo installare i kext?

#89
stekpn

stekpn

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Terracina (LT)
  • Interests:INFORMATICA, COMPUTER, ELETTRONICAAAAAA, MUSICA, PLAY, GIOCHI, TECNOLOGIA, AEREI MILITARI, TELEF...
Fammi capire hai eseguito quella procedura??? Hai risolto??? Allora per prima cosa devi incollare la cartella extra nella root dove hai installato lion... poi installi

chameleon (assicurati che il percorso selezionato sia la partizione dove hai installato lion;), subito dopo l'installazione apri kext wizard e fai una ricostruzione della cache (ovvero nella prima schermata seleziona ripristino cache e avvia la procedura) attendi che il processo finisca dopodichè avviati sul finder e spegni il computer deselezionando la spunta riapri finestra ecc.


Ecco ora arriva il bello ;) accendi il computer, apri kext wizard, ora siccome non ricordo bene il programma mi sembra nella seconda schermata ci sia la parte per installare i kext... recati lì, aggiungi il kext batteria e seleziona il secondo percorso (quindi non E/E ma S/L/E) e clicca installa... finito il processo ricostruisci la cache e spegni il computer come spiegato prima...

Appena hai fatto ricontattami che la cosa è ancora lunga ;) e c'è da scrivere



all'avvio

chameleon ti si presenta in schermata grafica?????



#90
Lightning

Lightning

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
  • Gender:Male
Grazie per i kext

#91
mingo86mi

mingo86mi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:milano
ma che wireless avete? intel centrino wirelessN100?

#92
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

ma che wireless avete? intel centrino wirelessN100?




#93
mingo86mi

mingo86mi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:milano



che kext usi per

intel centrino wirelessN100?



#94
Antonio Manni

Antonio Manni

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts

che kext usi per

intel centrino wirelessN100?



Nessuno..non ci sono al momento..

#95
mingo86mi

mingo86mi

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
  • Location:milano

Nessuno..non ci sono al momento..


appunto quindi non sei riuscito a farlo funzionare..
pensavo fossi riuscito

#96
juniorbryant

juniorbryant

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
qualcuno sa come sistemare la webcam?
me la riconosce, quando apro photo booth si accende la spia a fianco ma non si vede nulla... c'è il cerchiolino che indica che sta caricando bloccato...

#97
bucaniere

bucaniere

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 162 posts
  • Gender:Male
Anche a me interesserebbe sapere se si riesce a far funzionare il wifi con chip Intell N100 oppure se per ora si riesce a far funzionare solo la scheda di rete wired.

appunto quindi non sei riuscito a farlo funzionare..
pensavo fossi riuscito



#98
librimarco

librimarco

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Qui c'è una quida per l'asus x53s... http://www.tonymacx8...hp?f=34&t=58147
Ciao ciao.

#99
stekpn

stekpn

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Terracina (LT)
  • Interests:INFORMATICA, COMPUTER, ELETTRONICAAAAAA, MUSICA, PLAY, GIOCHI, TECNOLOGIA, AEREI MILITARI, TELEF...
RAGà ALLORA PER QUANTO RIGUARDA LA SCHEDA WIRELESS

Intel N100 AL MOMENTO NON CI SONO KEXT FUNZIONANTI, QUINDI SE VOLETE NAVIGARE VI CONSIGLIO DI ACQUISTARE COME HO FATTO IO QUESTA MICRO SCHEDA WIRELESS COMPATIBILE CON LION:


http://www.ebay.it/i...#ht_1984wt_1037

CIAO A TUTTI

#100
Silvia83

Silvia83

    InsanelyMac Protégé

  • Members
  • Pip
  • 20 posts
Ciao :) Allora, io sono riuscita ad installare Lion ma all'vvio mi dice che non è riuscito il patch della NVIDIA, poi viene la mela con rotella e poi va in kernel panic... Ma va in kernel panic per la scheda video o per qualche altro astruso motivo?? :(
Grazie!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy