Jump to content

[Risolto] Lion su P5KPL-AM scheda Ethernet


  • Please log in to reply
8 replies to this topic

#1
orezhon

orezhon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
Buonasera,
ho un problema post installazione di Lion (con Snow Leopard mai avuto problemi),
in pratica il mio Mac non riconosce la scheda di rete o se la riconosce comunque non risulta connesso ad internet (o in navigazione).
Ho provato ad avviare -v e non ricevo errori (sembrerebbe che la scheda viene inizializzata) e non so come procedere.
Vi allego 3 ScreenShots per valutare l'attuale situazione

Attached Files



#2
orezhon

orezhon

    InsanelyMac Protégé

  • Members
  • PipPip
  • 74 posts
Ho risolto avviando con arch=i386

#3
ciccio1973

ciccio1973

    InsanelyMac Protégé

  • Members
  • Pip
  • 46 posts

Ho risolto avviando con arch=i386


ciao, ho lo stesso tuo problema, ma anche seguendo i tuoi consigli proprio non va.
qualche ulteriore suggerimento?
grazie

#4
articman

articman

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
Io ho installato i driver contenuti in ##### e funziona tutto nitidamente a 64 bit!
Io ho una p5kpl epu come scheda.

#5
masvaia

masvaia

    InsanelyMac Protégé

  • Members
  • PipPip
  • 99 posts

Io ho installato i driver contenuti in ##### e funziona tutto nitidamente a 64 bit!
Io ho una p5kpl epu come scheda.


Con che procedura hai installato Lion?

#6
Fabio1971

Fabio1971

    InsanelyMac Legend

  • Moderators
  • 6,346 posts
  • Gender:Male
  • Location:Italy

Buonasera,
ho un problema post installazione di Lion (con Snow Leopard mai avuto problemi),
in pratica il mio Mac non riconosce la scheda di rete o se la riconosce comunque non risulta connesso ad internet (o in navigazione).
Ho provato ad avviare -v e non ricevo errori (sembrerebbe che la scheda viene inizializzata) e non so come procedere.
Vi allego 3 ScreenShots per valutare l'attuale situazione


Il kext la caricato hai provato a riparare i permessi

#7
Elricmarci

Elricmarci

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 410 posts
  • Gender:Male
  • Location:Firenze
Ragazzi che guida avete seguito per installare lion su quelle mobo??
Io ho una p5kpl-am epu è simile la storia??
Grazie mille

#8
marsi

marsi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts
Confermo con narch=i386 funziona naturalmente a 32 bit niente 64

Qualcuno è riuscito a farlo funzionare 64 bit?

Caso mai se al kext fuzionante a 64 bit lo condivida.

Per il momento uso la scheda wireless che funziona a 64 bit senza driver :)

#9
marsi

marsi

    InsanelyMac Protégé

  • Members
  • PipPip
  • 88 posts

Confermo con narch=i386 funziona naturalmente a 32 bit niente 64

Qualcuno è riuscito a farlo funzionare 64 bit?

Caso mai se al kext fuzionante a 64 bit lo condivida.

Per il momento uso la scheda wireless che funziona a 64 bit senza driver :rolleyes:


UP





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy