Jump to content

[aiuto] Lion mi riconosce due schermi anche se ne ho solo uno


  • Please log in to reply
3 replies to this topic

#1
gianlu93

gianlu93

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Milan (ITA)
Ciao ragazzi, stranamente ieri non avevo niente da fare e quindi ho detto "proviamo ad installare Lion, tanto non ho niente da perderci".
Alla fine ero incredulo, tutto era andato alla perfezione, tutti i kext funzionavano bene, compresi quelli della ati hd 4890 (netkas) al primissismo colpo (per snow leopard ci avrò perso 2 settimane per farla andare) :blink:
Ma veniamo al dunque, oggi per sbaglio ho trascinato la finestra di iTunes sull'angolo estremo destro del desktop ed è sparito. Poi mi è venuto in mente "vuoi vedere che mi rileva due monitor ed ora è nel secondo monitor immaginario?" e così era!! Allora sono entrato nelle impostazione del monitor per cercare di eliminarlo ma non riesco, posso solo spostarlo... ora, come fare?

Vi ringrazio in anticipo.

#2
Oneiros90

Oneiros90

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts

Ciao ragazzi, stranamente ieri non avevo niente da fare e quindi ho detto "proviamo ad installare Lion, tanto non ho niente da perderci".
Alla fine ero incredulo, tutto era andato alla perfezione, tutti i kext funzionavano bene, compresi quelli della ati hd 4890 (netkas) al primissismo colpo (per snow leopard ci avrò perso 2 settimane per farla andare) ;)
Ma veniamo al dunque, oggi per sbaglio ho trascinato la finestra di iTunes sull'angolo estremo destro del desktop ed è sparito. Poi mi è venuto in mente "vuoi vedere che mi rileva due monitor ed ora è nel secondo monitor immaginario?" e così era!! Allora sono entrato nelle impostazione del monitor per cercare di eliminarlo ma non riesco, posso solo spostarlo... ora, come fare?

Vi ringrazio in anticipo.


Avevo lo stesso problema, prova ad aggiungere questo:

<key>GraphicsEnabler</key>
<string>Yes</string>


nel file /Extra/com.apple.boot.plist e riavvia :) per me ha funzionato

#3
gianlu93

gianlu93

    InsanelyMac Protégé

  • Members
  • PipPip
  • 94 posts
  • Gender:Male
  • Location:Milan (ITA)

Avevo lo stesso problema, prova ad aggiungere questo:

<key>GraphicsEnabler</key>
<string>Yes</string>


nel file /Extra/com.apple.boot.plist e riavvia :D per me ha funzionato


Ti ringrazio per la risposta :) Purtroppo però non ha funzionato! :D

#4
Oneiros90

Oneiros90

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts

Ti ringrazio per la risposta :D Purtroppo però non ha funzionato! :D


Allora prova questo kext :)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy