Jump to content

G31M-ES2L V1 et Lion: pas de son ?


  • Please log in to reply
11 replies to this topic

#1
cedriclocqueneux

cedriclocqueneux

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts
Bonsoir,

J'ai passé les dernières heures a tenter d'installer Lion sur une carte mère G31M-ES2L v1. J'ai enfin réussi à tout faire fonctionner (j'écris de mon hackintosh sous Lion, là :P), sauf le son. Quelqu'un aurait il une astuce ou le fichier qui va bien ?

Il ne me manque plus que ça, et je fais un petit tuto pour les intéressés ;-)

#2
antonnig

antonnig

    InsanelyMac Protégé

  • Members
  • PipPip
  • 63 posts
  • Gender:Male
  • Location:menton (France)
Salut, je cherche actuellement cette carte pour me faire un deuxième hackintosh bon marché mais plus aucun moyen de mettre la main dessus. :(

où l'as tu achetée?

#3
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
va sur kexts.com

pour info tu peut réutiliser les kexts que tu avait avec snow leopard sur lion pour ton son

#4
cedriclocqueneux

cedriclocqueneux

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Salut, je cherche actuellement cette carte pour me faire un deuxième hackintosh bon marché mais plus aucun moyen de mettre la main dessus. :)

où l'as tu achetée?



Je l'avais achetée chez Materiel.net, mais il y a de cela deux ans...


va sur kexts.com

pour info tu peut réutiliser les kexts que tu avait avec snow leopard sur lion pour ton son


J'ai bien tenté avec les kexts que j'avais sous SL, en les réinstallant avec Kext Helper, mais ca ne fonctionne pas :/ Pour le réseau, j'ai dû installer un autre kext pour Realtek, ca m'affiche une carte bluetooth, mais le réseau fonctionne (?). Par contre pour le son rien à faire.

#5
gony11

gony11

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Hello ! Je possède également cette carte mère, je voudrais aussi installer Lion sur un nouveau disque dur. Pourrais je savoir comment a tu procédé ?

Ce que je veux savoir par là, as tu mis à jour à partir de SL comme sur l'un des tuto qu'il y a sur le forum ou bien alors tu as tenter l'installation direct ??

#6
cedriclocqueneux

cedriclocqueneux

    InsanelyMac Protégé

  • Members
  • Pip
  • 31 posts

Hello ! Je possède également cette carte mère, je voudrais aussi installer Lion sur un nouveau disque dur. Pourrais je savoir comment a tu procédé ?

Ce que je veux savoir par là, as tu mis à jour à partir de SL comme sur l'un des tuto qu'il y a sur le forum ou bien alors tu as tenter l'installation direct ??


Pour ne pas tout planter, j'ai fait une nouvelle installation sur un autre HDD, comme ca si ca ne fonctionnait pas, je remontais mes disques, et c'était reparti.
L'installation en soit ne pose pas trop de problème, il faut faire une clé Usb bootable (8Go mini), avec un chameleon RC5 et les fihciers d'installation de Lion, et c'est parti. Le plus dur est de faire reconnaitre correctement tout le matériel ensuite.
Je me suis basé sur les explications de ce post: http://www.insanelym...howtopic=256729

#7
gony11

gony11

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Je te remercie ! Je voulais commander un nouveau HDD exclusif à mac pour garder " propre " mon HDD ou windows est installer. Je redonne des nouvelles la semaine prochaine ! Encore merci !

#8
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
si tu a un dsdt tu peut le parchet avec DSDT Editor il est sur forum anglais dans dsdt ou demande a MALDON QUI A FAIT DSDT AUTO PATCHER

c est quoi le chipset de ta carte son ALC883 ???

#9
baalrugh

baalrugh

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts

si tu a un dsdt tu peut le parchet avec DSDT Editor il est sur forum anglais dans dsdt ou demande a MALDON QUI A FAIT DSDT AUTO PATCHER

c est quoi le chipset de ta carte son ALC883 ???


Oui

#10
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
ok tu peut faire un dsdt avec dsdt auto parchet ta carte mère est dans la liste (enlever le dsdt si il y en a deja un est redémarrer sans pour un faire un nouveau) ensuite tu reprend le fichier dsdt.aml avec dsdt editor est tu le patche pour ta carte son apres je ne sait pas si ça va marcher tout seul ou si il faudra rajouter des kexts

Attached Files



#11
Patrice B

Patrice B

    InsanelyMac Protégé

  • Members
  • Pip
  • 44 posts
Sinon pour le son, j'ai essayé plusieurs .kext (surtout ceux dispo pour SL) sans trop de résultat sur cette carte mère.

Puis je suis tombé sur la page wiki OSx86 qui référence les composants compatibles.

http://wiki.osx86pro..._Seeds#Gigabyte

J'ai essayé le package VoodooHDA-0.2.56.pkg (dispo sur mediafire 3615 google) qui semble référencé comme efficace pour le son de cette carte mère.

L'installation se passe le facilement du monde. A noté qu'en redémarrant quelques minutes plus tard (j'avais fait deux ou trois truc en plus avec LION), j'ai eu un beau KP. (conflit avec les anciens .kext qui ne marchaient pas ?)

J'ai fait un HARD RESET, relancé LION et le son est disponible.

J'ai redémarré/éteint plusieurs fois à nouveau pour vérifier si il y aurait encore d'éventuels KP et ben non... Tout semble fonctionner après plusieurs heures d'utilisation/redémarrage/arrêt/mise en veille prolongé.

#12
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 920 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

Sinon pour le son, j'ai essayé plusieurs .kext (surtout ceux dispo pour SL) sans trop de résultat sur cette carte mère.

Puis je suis tombé sur la page wiki OSx86 qui référence les composants compatibles.

http://wiki.osx86pro..._Seeds#Gigabyte

J'ai essayé le package VoodooHDA-0.2.56.pkg (dispo sur mediafire 3615 google) qui semble référencé comme efficace pour le son de cette carte mère.

L'installation se passe le facilement du monde. A noté qu'en redémarrant quelques minutes plus tard (j'avais fait deux ou trois truc en plus avec LION), j'ai eu un beau KP. (conflit avec les anciens .kext qui ne marchaient pas ?)

J'ai fait un HARD RESET, relancé LION et le son est disponible.

J'ai redémarré/éteint plusieurs fois à nouveau pour vérifier si il y aurait encore d'éventuels KP et ben non... Tout semble fonctionner après plusieurs heures d'utilisation/redémarrage/arrêt/mise en veille prolongé.


oui ça arrive asser souvent ça avec voodoohda quand tu a un autre injecteur audio avant est que tu la pas enlever et redémarrer avant d installer voodoohda , sinon avec les dsdt ça doit surement marcher aussi en utilisant le applehda de la 10..6.2 est avec un injecteur de plist





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy