Jump to content

ASUS P5Q FUNCIONANDO TUDO! LION GM


  • Please log in to reply
14 replies to this topic

#1
Tribes

Tribes

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts
  • Gender:Male
Quero compartilhar minha experiência positiva com o Lion, que pra mim é infinitamente superior ao Snow Leopard, não somente por ser a versão mais atual, mas também porque ele possui muito mais suporte ao Hardware atual do que o SL além de ser muito mais leve aparentemente.

Bom, vamos ao que fiz para essa config da assinatura.

Primeiramente tive que instalar o Snow Leopard com HackBoot v6 e sem nem mesmo instalar muitas kexts, já criei o Pen Drive restaurando o Lion seguindo o tutorial do Lion em USB daqui dessa sessão mesmo.

Depois de restaurada a imagem, fiz a cópia da Packages como mandava o tutorial, e após o término dessa cópia instalei o EXTRA LION DP4 ou GM e depois o ChameleonRC5-1083.pkg apontando diretamente para a localização do PEN DRIVE.

Rebootei, fiz o boot pelo Pen Drive e iniciei a instalação selecionando o MAC OS X Base System Install como mandava o tutorial do Lion no USB. Instalei normalmente particionando o HD em GUID e deixando uma FAT para o Windows.

Instalação concluída, instalei o Windows 7 (antes mesmo de instalar o Chameleon no Lion), selecionei a partição FAT que tinha criado no Disk Utility e formatei como NTFS (O Windows fez a partição de MBR normalmente, afinal, infelizmente esse modo é o HybridMBR) e depois de concluir a instalação do Windows 7 aí sim fiz o Boot pelo Pen Drive e selecionei a partição onde instalei o Lion.

Entrando no Lion, minha surpresa não poderia ser melhor, como diriam meus amigos gringos, suporte à minha Sapphire HD6870 RIGHT OUT OF BOX, sem necessidade de nenhuma KEXT ou enabler, e acreditem, ela era uma dor de cabeça gigantesca no Snow Leopard para instalar.

Adicionei a minha AttansicL1Ethernet.kext através do ##### (sim, eu uso ele por achar mais prático), fiz uma DSDT.aml usando o DSDTAutoPatcher do nosso amigo Mald0n, coloquei ela na pasta Extra que puxei a do Mac Pro 3.1 para Quad Core, e por fim, instalei a KEXT de áudio da ALC1200 que tem aqui no InsanelyMac num post gringo explicando como instala ela usando DSDT ou HDAEnabler, como eu não conheço muito de DSDT, eu decidi usar a forma de instalação com HDAEnabler, e não poderia ter sido melhor, funciona perfeitamente e não tive nenhum problema até agora...

Usei o Lizard para ajustar o Timeout que gosto de deixar no boot (deixando assim um "autoboot" da partição padrão que você seleciona), e ativei o Built In Ethernet.

Agora tá tudo configuradinho exceto minha WEBCAM que insiste em xiar depois de um tempo funcionando no Skype, o microfone embutido dela fica xiando, mas se eu achar aquele tópico onde ensina como editar alguns plist.info para conseguir deixar minha Webcam como uma Apple, acho que isso deve ser corrigido!

No mais quero agradecer à todos que postam e tentam ajudar, pois aqui encontrei tudo que precisava para resolver meus problemas referentes à tudo, desde a instalação do meu primeiro SL até hoje com o Lion!

Ah... e quem tiver hardware parecido, com essa mesma MoBo, Processador ou mesmo a mesma Placa de Vídeo, pode perguntar que sabendo resolver eu ajudo!

Abraços.

#2
xpertvision

xpertvision

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 220 posts
tenho a mesma mobo e bios "Asus P5Q (Bios 2208_by smith@@)"

sempre funcionou tudo 100%

#3
DarkFlagster

DarkFlagster

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts

Quero compartilhar minha experiência positiva com o Lion, que pra mim é infinitamente superior ao Snow Leopard, não somente por ser a versão mais atual, mas também porque ele possui muito mais suporte ao Hardware atual do que o SL além de ser muito mais leve aparentemente.

Bom, vamos ao que fiz para essa config da assinatura.

Primeiramente tive que instalar o Snow Leopard com HackBoot v6 e sem nem mesmo instalar muitas kexts, já criei o Pen Drive restaurando o Lion seguindo o tutorial do Lion em USB daqui dessa sessão mesmo.

Depois de restaurada a imagem, fiz a cópia da Packages como mandava o tutorial, e após o término dessa cópia instalei o EXTRA LION DP4 ou GM e depois o ChameleonRC5-1083.pkg apontando diretamente para a localização do PEN DRIVE.

Rebootei, fiz o boot pelo Pen Drive e iniciei a instalação selecionando o MAC OS X Base System Install como mandava o tutorial do Lion no USB. Instalei normalmente particionando o HD em GUID e deixando uma FAT para o Windows.

Instalação concluída, instalei o Windows 7 (antes mesmo de instalar o Chameleon no Lion), selecionei a partição FAT que tinha criado no Disk Utility e formatei como NTFS (O Windows fez a partição de MBR normalmente, afinal, infelizmente esse modo é o HybridMBR) e depois de concluir a instalação do Windows 7 aí sim fiz o Boot pelo Pen Drive e selecionei a partição onde instalei o Lion.

Entrando no Lion, minha surpresa não poderia ser melhor, como diriam meus amigos gringos, suporte à minha Sapphire HD6870 RIGHT OUT OF BOX, sem necessidade de nenhuma KEXT ou enabler, e acreditem, ela era uma dor de cabeça gigantesca no Snow Leopard para instalar.

Adicionei a minha AttansicL1Ethernet.kext através do ##### (sim, eu uso ele por achar mais prático), fiz uma DSDT.aml usando o DSDTAutoPatcher do nosso amigo Mald0n, coloquei ela na pasta Extra que puxei a do Mac Pro 3.1 para Quad Core, e por fim, instalei a KEXT de áudio da ALC1200 que tem aqui no InsanelyMac num post gringo explicando como instala ela usando DSDT ou HDAEnabler, como eu não conheço muito de DSDT, eu decidi usar a forma de instalação com HDAEnabler, e não poderia ter sido melhor, funciona perfeitamente e não tive nenhum problema até agora...

Usei o Lizard para ajustar o Timeout que gosto de deixar no boot (deixando assim um "autoboot" da partição padrão que você seleciona), e ativei o Built In Ethernet.

Agora tá tudo configuradinho exceto minha WEBCAM que insiste em xiar depois de um tempo funcionando no Skype, o microfone embutido dela fica xiando, mas se eu achar aquele tópico onde ensina como editar alguns plist.info para conseguir deixar minha Webcam como uma Apple, acho que isso deve ser corrigido!

No mais quero agradecer à todos que postam e tentam ajudar, pois aqui encontrei tudo que precisava para resolver meus problemas referentes à tudo, desde a instalação do meu primeiro SL até hoje com o Lion!

Ah... e quem tiver hardware parecido, com essa mesma MoBo, Processador ou mesmo a mesma Placa de Vídeo, pode perguntar que sabendo resolver eu ajudo!

Abraços.


Muito obrigado pelo feedback... Estava com algumas dificuldades em instalar alguns drivers... E como dizes-te que funcionava eu estive a investir e acabei por conseguir :rolleyes: Mais uma vez obrigado, agora o meu Lion também esta 5estrelas...

#4
Knight 3000

Knight 3000

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 107 posts
  • Gender:Male
aqui no meu tah 10 tambem so vou tirar ele pois veio sem o front row ee eu goto do fornt row
não gostei do plex

#5
gaus

gaus

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
  • Gender:Male
Tenho a mesma placa mãe e o mesmo processador ainda estou engatinhando demais na instalação do mac, tentei a muito tempo atrás e resolvi ver se desta vez consigo..

Fiz esta pergunta na minha publicação e não sei se alguém pode ajudar.. Atualizei estes dias a minha BIOS, vi que tem a opção do AHCI será que somente modificando a bios para a genérica vai funcionar?? nas tentativas anteriores não cheguei a fazer isto... o máximo que consegui antes foi chegar no boot e travar na maça =S

Tribes.. Ja tinha lido esta publicação sobre instalação do Lion aqui no forum também, só tenho a dúvida sobre o Leopard que vc instalou... qual versão pra esta configuração??

Desde ja valew

#6
DSDOSX

DSDOSX

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 356 posts
  • Gender:Male
  • Location:RJ - Brasil
  • Interests:TechManiaco
Para quem gosta do Front tem um tuto ensinando a instalar ele no lion só que algumas bibliotecas para funcionar tem que configurar, mais no todo ele funciona bem para quem gosta de usar, eu instalei e funcionou

#7
xpertvision

xpertvision

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 220 posts

Fiz esta pergunta na minha publicação e não sei se alguém pode ajudar.. Atualizei estes dias a minha BIOS, vi que tem a opção do AHCI será que somente modificando a bios para a genérica vai funcionar?? nas tentativas anteriores não cheguei a fazer isto... o máximo que consegui antes foi chegar no boot e travar na maça =S


as mobos da gama P5Q precisam todas de uma bios modificada para arrancar o osx (sem a bios fica travado no boot)


1º - flashar a bios

2º - activar AHCI

depois já funciona tudo bem

#8
wonderfear

wonderfear

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
Galere, eu tenho uma p5q com um core 2 duo e8400 - 4Gb de ram - um hd de 320 q vai ser dedicado pro oSX e um de 1tb para arquivos, uma HDG 4670 512Mb. queria saber se vai rodar o lion, e se sin, se podem me mandar um link pra baixar a imagem do lion.

PS : mais pra frente vou colocar um core 2 quad q9400 e uma HD 5670, é só alterar as kexts correto?

#9
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá boa noite

http://www.insanelym...boardrules&id=3

se leres as regras do forum , sabes k não pode ser postado qualquer link de obtenção de software pirata, só open source.

bom hack

#10
wonderfear

wonderfear

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
desculpa ;D

ja arrumei tudo q eu preciso, vou tentar instalar aqui

away!

#11
wonderfear

wonderfear

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
galere, não consegui bootar...quero fazer o método pelo pendrive... alguem pode me indicar um tuto?

#12
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,047 posts
  • Gender:Male
  • Location:Brazil

as mobos da gama P5Q precisam todas de uma bios modificada para arrancar o osx (sem a bios fica travado no boot)

Não...não precisam.

#13
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá bom dia

http://www.insanelym...howtopic=256535

bom hack

#14
wonderfear

wonderfear

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
não consigo fazer minha XFX HD5670 512MB funcionar no lion 10.7.4, tenho uma P5Q tbm, tentei varias kexts e tal. Alguem pode me ajudar ? +D

#15
artur-pt

artur-pt

    InsanelyMacaholic

  • Local Moderators
  • 4,427 posts
  • Gender:Male
  • Location:Portugal
  • Interests:TechManiaco
olá

vê isto

http://olarila.com/f...c.php?f=2&t=716

bom hack





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy