Jump to content

[risolto]problemi con cpus=1 nella boot plist!


  • Please log in to reply
10 replies to this topic

#1
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Ciao..come da titolo ho problemi a far funzionare la flag :cpus=1 inserendola nel bootPlist!!!
Il problema risiede nel fatto che ho installato un q6600, questo mi si avvia correttamente solo se immetto al boot la flag sopra citata.... avevo verificato gia in un'altro topic l'impossibilità di far riconoscere corettamente questo processore, che da quello che ho capito dovrebbe essere un q6600 b3, alla serie p5k se non con l'ausilio di un bios versione beta che non riesco propio a trovare!
Comunque, tralasciando questa faccenda, il problema mi nasce quando inserisco nel bootPlist la stringa:
<Key>Kernek Flags</Key>
 <string>cpus=1</string>

all'avvio non se la fila propio!!!!

io sto usando chameleon versione 2.0 rc5 r828, con preference panel installato.
Perche se all'avvio scrivo la flag funziona e se la inserisco nell bootPlist non se la fila?????
Ciao e grazie
Lidio

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ci sono 2 file com.apple.Boot.plist uno si trova in /E/E l'altro in /Library/Preferences/SystemConfiguration

Quale utilizzi tu?

Posta qui il file interessato magari

#3
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
io di solito uso il com.apple.Boot.plist situato in /Extra.

ma posso sempre provare a farmi una copia di quello in /L/P/S e modificarlo.... dopo faccio sapere se risolvo!

#4
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
bene... direi che ho fatto un bel casino!!!!
Ho provato ad installare in una seconda partizione (chissà poi perche???) ideneb..il guaio è che ora il bootloader è andato in pappa e ora dovrei cercare di avviare la partizione con snow tramite un'altro hd o chiavetta...
Ho provato ad installare chameleon in una chiavetta e avviare da quella ma mi da boot0...
ora faccio una piccola ricerca e poi posto i risultati!
Ciao

#5
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
mah... ho provato e riprovato a fare boot da chiavetta ma devo aver combinato qualcosa di piu che aver corrotto il bootLoader!
Infatti adesso partendo con diversi bootLoader mi va sempre in panic
Mi dava problemi per una periferica usb.. l'ho estirpata e mi ha dato problemi con la scheda wirless.... ho estirpato pure quella e adesso mi ha propio stressato....sul piu bello che pensavo di aver tovato l'inghippo: "Still waiting for root device"
Porca trota!!!!
Ora metto un secondo HD sata con snow e vedo di recuperare i dati.. poi proseguo!!!

#6
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
ecco fatto.. ho messo un secondo hd con snow 10.6.8 installato!
Ho messo chameleon r658
che dite aggiorno chameleon??

#7
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Considerando che siamo alla 1200 (anche oltre) direi che non sarebbe una cattiva idea :D

#8
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
hehe direi che in effetti sarebbe ora!! haha

#9
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Si ma più che altro perchè nel corso delle ultime versioni ci sono state delle modifiche alla sezione del cpus=1 quindi potresti averne dei benefici

#10
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
aggiornato all'ultimo... vediamo adesso se va...


OK!!!!!!!!! bastava aggiornare il chameleon!!! hahaha che pirla che sono!
Grazie fiox89

#11
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ottimo ;)

A presto





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy