Jump to content

iPhoto '11 Import crash


  • Please log in to reply
1 reply to this topic

#1
KHIT

KHIT

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 122 posts
  • Gender:Male
  • Location:Denmark
Hi

I have a hackintosh running Snow Leopard 10.6.3 AMD kernel(10.0.0), and iLife '11, with latest updates installed. The problem is when I try to import files into iPhoto it freezes for 1-3 seconds, and then program crashes. And it happens just whatever I try.

I hav tried to:

Import directly from SD Card

Copying files to Desktop and importing to iPhoto

Launching iPhoto while pressing the Alt(Option) key and creating new library, and doing the two things above again.

Tried it in fully updated iPhoto '09, with same results

_________________________________________________

System specs

CPU: AMD Athlon 64 3500+ 2.2GHz(recognized in OS X as 2.23GHz Intel Core Solo)

Graphics: nVidia GeForce 7300GS 256MB(NVEnabler)

OS: Mac OS X Snow Leopard 10.6.3 with AMD kernel 10.0.0

SMBIOS: MacPro 3.1 auto CPU detection

________________________________________

Hope someone can help me

#2
sljzdotcom

sljzdotcom

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I just met the same problem..





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy