Jump to content

iAtkos V7 10.5.7 mcp78s


  • Please log in to reply
No replies to this topic

#1
Erik142

Erik142

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Sweden, Borås
  • Interests:Playing guitar, modify computers, install Osx ;)
Hello! I recently got Osx working on my Asus M3N18L (mcp78s) motherboard... Kind of... I can only boot in safe mode, and I have a wierd problem. I have four usb controllers, two OHCI and two EHCI. Osx detects both of my OHCI controllers but only one EHCI. I have tried patching dsdt, try different kexts and so on, but it does no difference.

The error code it gives me on boot is error 0xe00002c9, I tried googling it, but didn't find an answer to what it is.
I would be glad if anyone helped me out with this one :)

EDIT: The error that occurs when I don't boot in safe mode is "IOKitwaitquiet timed out waiting to write kernel symbols". I managed to update to 10.5.8 but that didn't make a difference either. I installed a patched iopcifamily.kext by slice, didn't work.. I'm not very familiar with OSX so I'm out of ideas :)

My PC Specs:

CPU: AMD Phenom II 965 3.4 ghz
RAM: 8gb DDR2 800mhz
Motherboard: ASUS M3N18L(Nforce730a/720a/mcp78s)
Osx version: iAtkos V7 10.5.7





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy