Jump to content

5650m - DSDT edition - DUAL LINK


  • Please log in to reply
2 replies to this topic

#1
zapsu

zapsu

    InsanelyMac Protégé

  • Members
  • Pip
  • 15 posts
Hi Everybody.

I've Packard Bell, LJ75. Specification is:
- i5, HM55
- 4GB RAM
- 5650m
- 17"(1600x900)

I have a problem with boot to system. At the moment I have Lion GM on the disk with Chameleon rev.760. When I boot to the system(with GraphicsEnabler=Yes, or No, nothing matter) after apple logo I have black screen with back-light(with FN key i can do darkness or brighter).

I edit my EDID but no effects. I don't know how I can run this card to work with internal display.

At the forum users writing that dual link can help me. Can somebody help me with that? I don't know how I should edit my DSDT. In the file is my DSDT and IOregistryexplorer file.

Thanks everybody, who wants to help me.

Attached Files



#2
1120

1120

    InsanelyMac Protégé

  • Members
  • Pip
  • 32 posts
  • Gender:Male
  • Location:BELARUS, Gomel'
We have same config and same problem. For now I have to ways to use Mac OS X (Lion). First is run with GraphicsEnabler=No (with 1024x768 instead 1600x900, and without acceleration). Second is connect external VGA (fully functional - FB Eulemur (patched)). I tried everything I read, but my LVDS don't want to work with GraphicsEnbler=Yes. So, I think it's impossible.

#3
elya

elya

    InsanelyMac Protégé

  • Members
  • Pip
  • 43 posts

try with "AtiConfig=Flicker"...with me it works







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy