Jump to content

[Guide] Lion on GA-EP45-UD3R - very close to perfection


  • Please log in to reply
298 replies to this topic

#81
cizko

cizko

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

OK, I'm in the same position! as THAY said the problem was the version of chameleon posted in this topic, I've used Chameleon 2.0 RC5 r1200 and now the USB works, the installation begin but it stops with a white screen and the rainbow circle keeps spinning.
Kext problem?


yeah thats exactly my problem too. I will try kakewalk instead of chameleon and report back on my results...

but the dashed circle and the spinner wheel point to some sort of kext problem here... :P

#82
oz81dog

oz81dog

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
When I try to boot off my USB flash drive after preparing it my system will not boot. It gets to the point where it should start counting memory and just sits there until I power it off. If I disconnect the flash drive the system boots.

I took this same USB flash drive and installed Snow Leopard from it just to make sure it was reading the drive correctly and SL worked like a charm.

I have tried creating the flash drive three times now and the same thing has happened each time. On the last creation process I plugged the drive in between each step to see where it died and it stops working after installing Chameleon 2.0 RC5 r1083.

Does anyone have any ideas?

#83
Eliade

Eliade

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 730 posts
  • Gender:Male

When I try to boot off my USB flash drive after preparing it my system will not boot. It gets to the point where it should start counting memory and just sits there until I power it off. If I disconnect the flash drive the system boots.

I took this same USB flash drive and installed Snow Leopard from it just to make sure it was reading the drive correctly and SL worked like a charm.

I have tried creating the flash drive three times now and the same thing has happened each time. On the last creation process I plugged the drive in between each step to see where it died and it stops working after installing Chameleon 2.0 RC5 r1083.

Does anyone have any ideas?


try that chameleon instead
(updated in first post)

Attached Files



#84
pollopollo

pollopollo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
YUPPYYYYYYYYYYYY seems like I've solved the problem!!!!! (the one of the white screen and the rainbow spinning circle!!!!)
just use this version of chameleon:Attached File  Install_Chameleon.mpkg.zip   546.94KB   68 downloads
Enjoy Cartri's MacBios 0.8 users!!!!

PS @Eliade feel free to link this version of chameleon in your guide!l

#85
pollopollo

pollopollo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
new step new problem, Lion wont install on my drive because there is no a copy of snow leopard on it... please somebody tell me that I've no to reinstall snow leopard from the beginning!!!
Have a nice day,
Riccardo.

#86
cizko

cizko

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

new step new problem, Lion wont install on my drive because there is no a copy of snow leopard on it... please somebody tell me that I've no to reinstall snow leopard from the beginning!!!


the new version of chameleon got me into install. thanks for that. i opened up harddisk tool and partitioned my drive to a single partition with guid partition scheme (for i had 10.5 installed previously) and it works like a charm (installer is running as we speak).

I am also on catri 0.8...

#87
pollopollo

pollopollo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male

the new version of chameleon got me into install. thanks for that. i opened up harddisk tool and partitioned my drive to a single partition with guid partition scheme (for i had 10.5 installed previously) and it works like a charm (installer is running as we speak).

I am also on catri 0.8...


Hi cizko,
What guide have you followed? this one of eliade? what file do you have in your Extra folder?

#88
Snick

Snick

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
Morning all,
i'm facing this issue on the installing procedure.


My HDs situation is the following

on HD1 i have a working OSX Leopard Install
on HD1 i have a empty partion i prepared for OSX Lion

on HD2 i have a working OSX Snow Leopard Install


My mobo is a GA-EP45-DS3
I following the tutorial step by step,
i boot for the first time using f12, and the 3 hd (the 2 plus the external one) show up.
I choose the external, with verbose i can see he does things ...

after a while he reboot, showing again the 3hd. The lion procedure didn't start.
if i choose again the external the situation loop back again and again.


where's my mistake?

Tnx a lot in advance

#89
Snick

Snick

    InsanelyMac Protégé

  • Members
  • PipPip
  • 62 posts
i'm actually stucked in the same point of pollopollo Lion fail to install around the 13 minutes , saying


" impossible to install mac osx "
"installer has found an error that deny the installation (translated from italian)"
"click on reboot to try again"

#90
Eliade

Eliade

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 730 posts
  • Gender:Male

YUPPYYYYYYYYYYYY seems like I've solved the problem!!!!! (the one of the white screen and the rainbow spinning circle!!!!)
just use this version of chameleon:Attached File  Install_Chameleon.mpkg.zip   546.94KB   68 downloads
Enjoy Cartri's MacBios 0.8 users!!!!

PS @Eliade feel free to link this version of chameleon in your guide!l


have you tried the newer one i posted in the first post, it is a newer built 1200, i tried it on the usb install lion i made that was freezing my computer during post with older chameleon I had posted before in the guide...

#91
oz81dog

oz81dog

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

try that chameleon instead
(updated in first post)


That did the trick, thanks!

#92
cizko

cizko

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts
So I got ALC888 working on my EP45T-UD3LR (Catri 0.8) with these files: http://www.kexts.com...e...1379&page=2

BUT: Still no sleep/return (not timed, nor forced).

I tried DSDT Autopatcher and the AppleRTC Patch but without any results. Sending the Hackintosh to sleepmode will result in a system with a black screen (monitor powered down) but system still powered on, yet frozen.

Anyone here to enlighten me with a glance of genius on that issue? ;)

#93
pollopollo

pollopollo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male

have you tried the newer one i posted in the first post, it is a newer built 1200, i tried it on the usb install lion i made that was freezing my computer during post with older chameleon I had posted before in the guide...


Yes, I've tried also the r1200 build but wasn't work for me, the only one that works for me is the one I've posted!
Seems like I've solved the last problem that I have had following again step by step your guide... (the installation would finish in about 3 minutes)...

#94
cizko

cizko

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

BUT: Still no sleep/return (not timed, nor forced).



Grrr... I should REALLY *RTFM*! ;)

Cartri was giving me all i needed... Sleep working, Sound working (ALC888), ALL GOOD!

LION IT IS! :(

#95
cizko

cizko

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

Hi cizko,
What guide have you followed? this one of eliade? what file do you have in your Extra folder?


Hey pollopollo,

I tried this guide but I went with KAKEWALK 4.0 in the end and then installed the newer version of chameleon to my hard drive post the install.

In my Extra/Extensions there are only two files:
FakeSMC.kext
and
ALC8xxHDA.kext
(after I set up Cartri correctly, I deleted everything else and my DSDT.aml, since I did not need DSDT patching anymore)

That leaves me with only
com.apple.boot.plist
and
smbios.plist
in my /Extra folder

and finally I have
AppleHDA.kext
and
HDAEnabler888.kext
in my /System/Library/Extensions folder

I reversed the AppleRTC patch that I applied earlier so the above are my only changes to a vanilla system.

Now I got everything working. :(

EDIT: I'm back with CMOS reset errors. Will try another kext for this in a few days (gave away my hackitosh to a friend today) --> http://www.kexts.com...den_master.html (version 1.0.0d1) or the one mentioned in the comments here http://cartri.net/blog/88 (version 1.0) and if none of those work, I will just re-apply the AppleRTC patch...

But sleep / wake working properly on EP45T-UD3LR with Cartri BIOS 0.8. :D)

#96
nissefar

nissefar

    InsanelyMac Protégé

  • Members
  • PipPip
  • 73 posts
So anyone here in this thread who got wake from power button / WOL working?

I'd like to know which motherboard you have and what you did. Can't make it work on my EP45-UD3LR. Sleep works, but the system goes back to sleep if I wake with the power button / WOL.

Please post!

#97
pollopollo

pollopollo

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 147 posts
  • Gender:Male
Great! Lion boot and that's great! I've only 2 problem now...
1) audio doesn't work (System profiler recognize my onboard audio card as a ALC888 but the kext posted by Cizko doesn't work for me...)
2) my nVidia 9800GT 512Mb doesn't work correctly (I think it needs something like EFI string)

Anyone has some problem like these on EP45-UD3R with Cartri MacBios 0.8?

Have a nice week!!

#98
stevkr

stevkr

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts

YUPPYYYYYYYYYYYY seems like I've solved the problem!!!!! (the one of the white screen and the rainbow spinning circle!!!!)
just use this version of chameleon:Attached File  Install_Chameleon.mpkg.zip   546.94KB   68 downloads
Enjoy Cartri's MacBios 0.8 users!!!!

PS @Eliade feel free to link this version of chameleon in your guide!l

This was the only version of chameleon that worked for my usb boot, thanks Dude, you're the man!

#99
cizko

cizko

    InsanelyMac Protégé

  • Members
  • Pip
  • 23 posts

1) audio doesn't work (System profiler recognize my onboard audio card as a ALC888 but the kext posted by Cizko doesn't work for me...)


I uploaded my exact kexts for working audio up to mediafire. you can find those here:
http://www.mediafire...up62tao6q6ozmwm

#100
franky26

franky26

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi

thx from vienna for the great tutorial! my lion is running :)

GA EP45-UD3LR 1.0
Intel Q9550s
8GB Ram
AMD 6870 Sapphire

lan, audio, sleep, trim running without troubles

greetings
Franky

Attached Files







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy