Jump to content

[Info] Rilasciata la GM di Lion agli sviluppatori


  • Please log in to reply
284 replies to this topic

#41
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Ah ok intendi se la partizione primaria è attiva ora controllo grazie non ci avevo pensato

PS. Alex ho fatto la prova ma non ho risolto.

Mi è capitato ancora come se Chameleon non riuscisse a smontare bene la partizione, ma solo alcune versioni di Chamaleon danno questo problema. (ho formattato il disco in guid).

Cmq provo a formattare la chiave e installare uno Snow di emergenza e installare dalla chiave al disco fisso

#42
Maxetto

Maxetto

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Cecina

si ma diteci anche come va il sistema! Cerco qualcuno che ci ha smanettato con software audio...che sennò resto ancorato a snow per altri 2 secoli!

ALC888 funziona senza Binpatch :)

#43
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Raga sono disperato con il chameleon non me lo prende da disco fisso devo buttare o con la chiavetta o con cd empire efi 64 c'è modo di risolvere perfavore? grazie

#44
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
In pratica mi trovo con una partizione EFI fat32 e una OSX che è quella con Lion, al boot mi dice BOOT0 Error Boot GPT error etc....

#45
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
prova così

#46
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Qualcuno di voi ha problemi nell'avviare l'installazione di Lion GM? Io sulla mia p5k3 rimango bloccato su DSMOS has arrived
Ho letto che può essere un problema di scheda video ma la mia dovrebbe essere compatibile OOTB su lion..

Edit: come non detto, ho rifatto la procedura per mettere lion su usb, ed ora funziona tutto. Lion GM installato con successo

#47
Maxetto

Maxetto

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Cecina

In pratica mi trovo con una partizione EFI fat32 e una OSX che è quella con Lion, al boot mi dice BOOT0 Error Boot GPT error etc....

Se la soluzione di alex non dovesse funzionare o è leggermente troppo complicata per te puoi sempre provare con Chameleon Wizard, scegli il Trunk, scegli Boot 0 (l'opzione in mezzo delle 3) e scegli il disco di destinazione

#48
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Cari Alex e Max vi aggiorno: ho provato con la soluzione di Alex così:

diskutil list (il mio disco è disk0s1)
fdisk -e /dev/disk0
F 1
write

A questo punto mi dice che deve fare il reboot per scrivere l'mbr, ma quando riavvio ho sempre il maledetto errore.


Poi ho provato con il wizard di Max trovato nel HackBootv6.2
ho provato sia con il boot0 e anche le altre opzioni, scegliendo l'ultima versione e scaricandola da web dal programma sempre solito errore.

Infine ho provato anche con il lizard a cambiare impostazioni riguardo le flag delle partizioni non ne esco.

Il pc mi si avvia con empireefix64 e da lì posso scegliere OSX (il mio disco con lino).

Non c'è modo per installare l'empire su hard disk?

Grazie ancora

#49
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
ma il disco com'è stato formattato?

#50
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Una sola partizione in GUID ma sto cacchio di Chameleon mi ha creato una mini fat 32 da 200 mega chiamata efi che non boot a una cippa, ho anche provato ad eliminarla e installare il nuovo chameleon su osx non va niente sono disperato ho di tutto e non vorrei formattare.

Solo l'empire efi da cd mi boota ma è una rottura... che posso fare Alex?

#51
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
come immaginavo
non riesci a formattare tutto?

magari backup / format / Ripristino / installazione Chameleon

#52
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
E' ababstanza una rogan, ma se non c'è altro modo...
perché dici come immaginavo? dove ho sbagliato.

Grazie amico

#53
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
perchè mi capitatò un paio di volte in passato
risolsi drasticamente con una formattazione completa

magari c'è anche un altro modo eh (anzi,sicuramente)

#54
giaccaz

giaccaz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
ho installato GM sul sistema in firma tutto funziona a dovere i due soli problemi che ho avuto dopo l'installazione
, la vga che la lan ho risolto senza troppi problemi.
pero' e da un po di giorni che sbatto la testa per un problema + grosso che non riesco a risolvere ...sotto snow sono in oc tranquillamente e tutto funziona il riavvio .....lo sleep....ecc...ecc
invece sotto lion se sto in oc non si vede il video dopo lo sleep, il riavvio mi resetta il bios e ogni volta devo rimpostarlo.
ho provato il sistema senza oc e funziona tutto alla grande.
premetto che non uso il dsdt , in e/e ho il fakesmc il legacyhda, il ioahciblockstorageinjector (bios cartri), e per di + in c.a.b.p. ho solo theme default anche senza il generatestate e generatepstate... il sistema cmq riconosce sia la cpu che la ram nativamente per via del bios moddato.
avevo biosogno di una mano a capire come risolvere il problema dell'oc sotto GM lion.

#55
falcopellegrino

falcopellegrino

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts
Ciao giacazz.
Anch'io utilizzo il buon e vecchio bios cartri.
Un paio di domande:
Con l'audio e la lan come hai risolto?
La scheda video ti viene riconosciuta perfettamente solo con la solita stringa grafic enabler nel plist?
Che guida hai usato per l'installazione?

Edit per tutti:
Quando aggiungete un widget nella dashboard a voi appare l'effetto increspatura che indica che c'è l'accellerazione hardware della scheda video?
A me con la Dp4 di lion e la video in firma non vedo nulla,sembra quasi che non ho accellerazione.
Possibile?

#56
giaccaz

giaccaz

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 208 posts
l'audio ho risolto inserendo applehda della versione 10.6.7 o cmq con questo kext
http://www.insanelym...p...st&id=92282
per la lan vai qui
http://lnx2mac.blogs...osx-driver.html
per la vga la semplice stringa graphicenabler non va......ho dovuto usare efi studio o nvenabler64 a me funzionano tutti e due.
come guida ho usato quella di fiox89 semplice e pulita ;
spero di esserti stato d'aiuto.

#57
falcopellegrino

falcopellegrino

    InsanelyMac Sage

  • Members
  • PipPipPipPipPip
  • 329 posts
grande,stasera vedo cosa combino!

#58
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
Grazie Alex e Max, alla fine il problema era che ho un hard disk da 2tb e in guid con una sola partizione il chameleon va in crisi e da l'errore boot0, ecco perché non c'era modo di fixarlo. Ho risolto creando due partizioni una da 1t e 300 e una da 700 guid nel quale ho installato il leone e poi al riavvio chameleon. Tutto ok al riavvio ho eliminato la partizione grande da disk utilità e assegnato tutto lo spazio a quella principale tutto risolto grazie per il vostro aiuto!

#59
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
sapevo fosse il disco
a mali estremi, estremi rimedi

ciao grande

#60
Vampirexx

Vampirexx

    Cyborg Ninja

  • Members
  • PipPipPipPipPipPipPip
  • 643 posts
  • Gender:Male
  • Location:Italy
  • Interests:Aikido, Ninpo/Ninjutsu, Rock n roll, Mac OS X
veramente bisogna considerarle proprio tutte già avevo avuto la stessa rogna con snow e non mi ero ricordato. Certo che questo Chameleon dovrebbe essere curato molto di più, ad esempio non so a te ma su un monitor 1920 x 1080 il boot me lo fa a 3/4 di schermata e non fullscreen con una risoluzione pietosa.... che ci sia un modo per fixarlo? Ad ogni modo ringrazio chi si sbatte duramente per darci un grande OS come Lion! Grazie Alex





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy