Jump to content

[aiuto] errori boot: lascio correre o devo risolvere?


  • Please log in to reply
3 replies to this topic

#1
ITA.people

ITA.people

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts

Jul 1 16:12:44 iMac-di-iPeople kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-179.1.4/AppleHDA/AppleHDAEngine.cpp" at line 3189 goto Exit
Jul 1 16:12:46: --- last message repeated 3 times ---
Jul 1 16:12:46 iMac-di-iPeople kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-179.1.4/AppleHDA/AppleHDAEngine.cpp" at line 3222 goto Exit
Jul 1 16:12:46: --- last message repeated 15 times ---
Jul 1 16:12:46 iMac-di-iPeople kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-179.1.4/AppleHDA/AppleHDAEngine.cpp" at line 3189 goto Exit
Jul 1 16:12:54: --- last message repeated 2 times ---
Jul 1 16:12:54 iMac-di-iPeople kernel[0]: Sound assertion "0 == entry" failed in "/SourceCache/AppleHDA/AppleHDA-179.1.4/AppleHDA/AppleHDAEngine.cpp" at line 3222 goto Exit


il titolo dice tutto....è un errore banale o devo dedicarci un pò di attenzioni???


edit: aggiunto il tag ^__^ scusate mi ero proprio dim enticato disolito lo inserisco sempre ma ultimamente lo sto dimenticando

#2
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Il titolo dice tutto ma dopo 100 messaggi sul forum ancora non hai letto il regolamento?

#3
ITA.people

ITA.people

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 116 posts
ho trovato post che parlano di risoluzioni a questo problema....ma in sostanza a me l'audio si sente bene e senza problemi...a cosa si riferiscono quei report?

#4
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Utilizzi voodooHDA? Quelle stringhe stanno a significare che ci sono problemi con appleHDA, ma spesso se ci sono altri kext che fanno funzionare l'audio, sono stringhe normali. Tu che metodo utilizzi per l'audio?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy