Jump to content

[aiuto] installazione ? acer aspire one d150. SL 10.6.3


  • Please log in to reply
24 replies to this topic

#21
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Per quanto riguarda l'installer, è un pkg? In questo caso prova ad aprirlo con pacifist ed estrai i kext che ti servono, se installi solo quello per la wifi sei apposto se va.

#22
nerdo

nerdo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Italia
OK...Ormai le sto provando tutte :)
Quelli che hanno il netbook uguale al mio sono scomparsi ??

Aprendo netbook installer 0.8.4 RC1 sembra che sia supportato meglio per alcuni laptop:
Asus EEE 1000H
Asus EEE 1201N
Dell Mini 9
Dell Mini 10v
Dell Mini 12
HP Mini 110
HP Mini 311
HP Mini 5101
Lenovo S10
Samsung NC-100
poi ce una cartella general che sarà per altri netbook. Alla fine lasciando stare il wifi che vedrò si sistemarlo in seguito, quali sono i kexts importanti sul netbook? per il funzionamento corretto. ce qualcosa a cui aggrapparsi o qualcuno installa i kexts che trova in giro è finisce là...??? -_-

#23
nerdo

nerdo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Italia
ciao..
fino a qui sono arrivato...
Ho ancora qualche problemino!!

Attached File  snow.tiff   1.36MB   3 downloads

#24
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Ascolta ma la grafica funziona..l'audio funziona..la wifi dici non essere importante.. Ci dici qualsi sono i problemini?

#25
nerdo

nerdo

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
  • Gender:Male
  • Location:Italia
ciao
Funziona quasi tutto, a parte che quando tolgo l'alimentatore della batteria lo schermo si spegne cioè sarebbe lo sleep?
Ho risolto il bootloader installando PC EFI è mettendo legacy kernel ,ho messo anche qualche kexts preso dalla guida, però è rallentato l'avvio del sistema...La web-cam non và al massimo..
Anzi mi sembra che senza alimentatore non si avvia completamente





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy