Jump to content

Problem Booting Leopard iDeneb


  • Please log in to reply
2 replies to this topic

#1
paganni

paganni

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
Hi, i install Leopar in my notebook compac presario CQ42-205LA. version the dvd is "iDeneb_v1.5.1_OSX86_v10.5.7". for the moment all good.
I have installed ubuntu, boot with grub. The problem is when I enter my leopard, I get the catch on underneath. I fix the problem booting with the DVD, F8 and rd = disk0s3 enter. As I can do to access without doing this every time you boot.

Posted ImagePosted Image

I did not find a way to successfully edit the boot leopard

sorry for this english, i dont speak english. thanks!

pd; and sorry if this is not the place for the post

#2
sirbow2

sirbow2

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 728 posts
  • Gender:Male
you didnt select enough (the right) kexts when you installed, the DVD has a kext or two that the HDD doesnt :)

#3
paganni

paganni

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

you didnt select enough (the right) kexts when you installed, the DVD has a kext or two that the HDD doesnt ;)


Thank you very much for your response!!! :unsure: . But ... how do I run the boot without the DVD? as step these kexts to HDD?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy