Jump to content

[Risolto]problemi installazione qualsiasi OS su p5k con q6600


  • Please log in to reply
9 replies to this topic

#1
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Vado ad'esporvi il problema che sto riscontrando sulla bestiolina appena finita (o quasi).
Non riesco in nessun modo ad'installare sistemi operativi(al di fuori di osx gia funzionante in precedenza) sul pc cosi composto:
"p5k"
"q6600"
"ge force 9500 gt 1gb"
"3 Hd sata 500gb"

Ho provato ad installare Win7, Windows XP, Ubuntu ultima release, PC Linux, Mandriva, Open Suse.
Nessuno di questi sistemi va oltre alla prima schermata di presentazione o quasi(virtualizzandoli da osx vanno perfettamente, quini i dvd/cd sono sani!!)
Posto qualche shermata dei problemi qua di seguito:
Win7

Posted Image

Windos XP
arrivo al setup:
Posted Image


poi seleziono il disco e avvio la copia dei file:

Posted Image

Posted Image

Posted Image

si riavvia e:

Posted Image

#2
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
in rete ho trovato discussioni riguardanti il q6600 b3 che dava questi problemi.. (io non so se il mio è q6600 o q6600b3.. dovrei togliere il dissipatore e pulire il procio) abbinati alla serie p5k e risolvevano con un bios versione beta...
boh!!!

#3
Giorgio_multi

Giorgio_multi

    InsanelyMac V.I.P.

  • Gurus
  • 9,514 posts
  • Gender:Male
  • Location:Ferrara, Italy
  • Interests:Elettronica in genere, informatica e Sistemi Operativi in particolare. Cani da slitta e Sleddog....
Fai un memetest con una live di ubuntu (potrebbero essere le ram con dei problemi)

#4
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Ciao Giorgio.
In effetti è stata una delle prime cose che ho fatto ma è andata a buon fine!
Ora ho peovato a fare un test della cpu e risulta tutto ok... quindi mi sono deciso a fare la prova di sostituire la cpu con un'altro q6600 che ho a casa. appena finisco di rimontare faccio sapere come è andata!
Ciao e grazie mille!!!

#5
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
curioso....ti seguo!

#6
Insanelymind

Insanelymind

    Deeply Insane

  • Members
  • PipPipPip
  • 138 posts
  • Gender:Male
  • Location:Milano
non so e è utile ma cerco di fare ciò che posso
a me succedeva la stessa cosa su un pc che aveva due banchi di ram: uno da 2GB e uno da 512 MB
mi aveva fatto impazzire ava sempre quelle blue screen ma ho risolto sempicemente scambiando di posto i due banchi :D

spero che sia utile e di non aver detto una boiata colossale
Saluti
Fosco

#7
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
in effetti tutte ste prove le sto facendo (per sfatica di togliere le mie ram dal pc di Eva) con due banchi uno da 2gb l'altro da 1gb.... dopo provo con un solo banco!!!!
Ciao e grazie

#8
Insanelymind

Insanelymind

    Deeply Insane

  • Members
  • PipPipPip
  • 138 posts
  • Gender:Male
  • Location:Milano
facci sapere al più presto
:)
Fosco

#9
lindio

lindio

    InsanelyMac Legend

  • Donators
  • 1,223 posts
  • Gender:Male
  • Location:Treviso Italia
Eccomi!!
Ho acceso il Pc dopo lasola sostituzione della CPU (da q6600 a q6600 apparentemente identici) e tutto va una meraviglia!!!
Ho installato senza problemi 7, XP, e ora stavo procedendo con Mandriva.
Oltretutto per avviare Snow non serve neppure digitare "cpus=1"...
Il bios l'ho lasciato uguale alla p5k-se se non fosse che non ho disabilitato lo speedStep(si scrive cosi???)
bohhhh
Mistero!! comunque il procio disinstallato lo devo mettere sulla P5k-se appena recupero il dissipatore ... accompagnato dalla famosa grigliata....Chi ha orecchi per intendere....ALEXXXXXXXXXX
hahahahahhahahaha CIAOOOOO

P.S.
Dato che va tutto perfettamente ho fatto la sostituzione della ram ed ora sul "mac Pro" ho 8gb mentre sulla p5k-se ne ho 3....
Ciao

#10
Alex//3oo1

Alex//3oo1

    Cheesecake Destroyer

  • Pandora Team
  • 11,629 posts
  • Gender:Male
  • Location:Lodi
mi fischiano le orecchie....chi mi chiama

appena torno a casa metto tutto nella scatola...............





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy