Jump to content

[GUIDE] Installing Lion DP4 + GM Without USB(Video)


  • Please log in to reply
168 replies to this topic

#121
kdawg

kdawg

    InsanelyMac Legend

  • Donators
  • 508 posts
  • Gender:Male
  • Location:Boston, MA

ican boot it stack in this line


Posted Image

I'm in the same predicament.

#122
kdawg

kdawg

    InsanelyMac Legend

  • Donators
  • 508 posts
  • Gender:Male
  • Location:Boston, MA

Gives me the same error. Any suggestions?

Got it running. See here

#123
Max_Real Qnx

Max_Real Qnx

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Turkey
Hi guys :)

Thank you for good informations. My system is constantly waiting for this screen shot [Pci configuration begin]. Thank you in advance for your help. Best regards.

Attached File  Foto____raf0198_1_.jpg   498.04KB   37 downloads


Intel 1366 Socket desktop pc :
Free File Hosting, Online Storage & File Upload with FileServe i 1366.zip
http://www.fileserve...le/bMVDWVJ/Core

#124
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male

This guide worked perfectly for me, Thank you ;) also it worked on retail--

Working: sleep/restart/shutdown/network/audio

sleep worked OOB--post a reply if you had same


Question for you: did you ever manage to get sleep working in SL with that card?? I had a hd5770 and it caused me so many problems i sold it and got an nvidia card.Since then everything is peachy and sleep works OOB

My Girl still has one and i'm trying to get sleep working for her- any help would be appreciated-- sorry for the off topic post people



Sorry for late reply I totally missed this. No I didnt but then again I think I never even tried to make it work so I really cant give you any goods tips how to fix it. As for Lion I guess I could test it just to see if it works. Ill do it and reply back here.

Looks it sleeps in some way but not all the way, I just checked my settings and realized I havent set it to never this time. The HDDs and display do though but psu and cpu fan wont so its a noisy sleep :( .

#125
artkrime

artkrime

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts

I have a white screen with a spinning rainbow wheel when I reboot my computer and try to install Lion. Is anyone having the same problem? I don't know what's happening.
P5KPL-AM
Core 2 Duo
GeForce 9500GT
4GB
1TB


I am having the same problem :(

I followed the guide exactly, and it kept hanging on "PCI Configuration Begin", I tried -v, -x, npci=0x2000, and PCIRootUID=1 with no success, I deleted the DSDT from the other thread and it got past the PCI configuration begin but now it looks like its about to start the installer but it shows only a blank screen with the rainbow spinning wheel and I can move the mouse around the screen but nothing ever happens. My Snow install works flawlessly though..

Any ideas? Thanks in advance!

P6T
i7 920
GTX 275

#126
ZokkeR

ZokkeR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Hey guys,

I'm having some problem too but first; awesome guide, everything worked perfect (unless the boot- thing).

Well, I can boot in my Snow Leopard using ModCD but when I want Lion to boot alone, it sends out it's kext- lines (around 5-6 pages) and then reboots.
I don't know why it does.

Because I've also had this problem with my Snow Leopard, I decided to take my ModCD and do it this was. Well, I get some kernel- panic with it.
It seems like the ModCD kernel is not working with Lion (no surprise I guess).

In the attachments you can check out the Screenshot.

I also used Hackboot but it's like I'd use Lion alone, it just restarts after the tons of line when using -v.


Thank you in advance!


My Specs:

CPU: AMD Athlon II x4 640
MoBo: Asus M4A88TD-V Evo/USB 3
GPU: XFX Radeon HD 6870 1GB
HDD: Sata 250GB set to AHCI

Attached Files



#127
mekilla

mekilla

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
I don't think there's a patched kernel out for AMD yet ZokkeR :wacko:

#128
ZokkeR

ZokkeR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
Oh, damn :/


Thanks anyway..

#129
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Ive been running Lion for a couple of days now and Im not impressed actually. First I thought it was cool and faster/snappier compared to SL but after a couple of days Im not so sure so Im going back to SL. The case is I think its a bit buggy that they should have baked it a little longer before they released it. Then theres a couple of programs I use thats not released for Lion yet so thats one more reason I question it. It could just as well be that the makers of those programs dont think its worth re programming their software for Lion. And dont you think its a bit strange the way apple constantly keep on releasing new OSes I mean its not that long ago that Leopard was released.

I bought Win 7 just to try it out I mean after all its a PC I have so I wanted to test it to see how good it would perform on my hardware. I my mind Win 7 beats Lion but that might be cause its a PC and a bootcamped Win 7 on a real mac probably would feel a bit slow and unstable compared to real mac os.

Anyway sorry for going of topic here but my advice for those of you that have problems installing it its not worth going through the huzzle with Lion just yet .

#130
Manu0600

Manu0600

    InsanelyMac Protégé

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Location:Brussels, Belgium
Hi, i'm running Snow Leopard right now on my hackintosh (P6T SE, core i7 930, Radeon HD 5870, and 4go RAM).
The problem is that i couldn't install OS X Lion using your tuto (which is really nice and clear) : I think the bootloader doesn't work for my config because when I try to boot on the HDD (which is a second one hopefully i can still use my Snow Leopard), it doesn't even go as far as the chameleon boot screen : my motherboard doesn't recognise it as a bootable disk (i can still tell the computer to boot from this disk, but it doesn't work)

I'm not sure if i'm clear enough...

EDIT : i followed this tuto with the use of the 5 hiden files found in your tuto, and i got to the installation screen, I will now try to install it from a USB key

RE-EDIT : It works perfectly : it recognized my sata, RAM, graphic card, firewire, USB,... out of the box (except sound and network, but it's just a kext to add i think...)

Thank you for everything

#131
Extremador

Extremador

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
This still does *not* work for me. It starts installing everything just fine, but at random "X minutes remaining," it will either freeze, reboot, or give me the black curtain from the top down with the "Please press power button" message.

It usually happens around 17 minutes remaining, or any time after 13 minutes remaining.

#132
ZokkeR

ZokkeR

    InsanelyMac Protégé

  • Members
  • PipPip
  • 58 posts
I've had this aswell when I tried to install Snow Leopard, you may copy your Retail to a HDD and boot from it.

#133
MG32

MG32

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
Great guide! I managed to install Lion over my Snow Leopard partition, but I still don't have QE/CI acceleration for my ATI HD 4730 Sapphire graphics card. I have both the ATI48xxcontroller.kext and the ATIRadeonX2000.kext in my Extra folder, but it's not working. Any solutions?

#134
Crespo

Crespo

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
Hello, first of all i want to thank you for the guide, really nice ! I used it to install lion on my pc and it goes quiet nice despite a strange situation. I entered to Lion and first what i saw is that there is no /Extra directory in the root partition. So, that means no DSDT, com.apple.Boot.plist, no Extensions, well... all that /Extra folder should have inside. Ok, i said "no problem if i was using lion" but when i tried de App Store i realized that i can log into because the ethernet was not recognize as Ethernet, so i took chameleon prefPane or champlist to tick the Ethernet Built In option but those apps didn't recognize the bootloader.

For example:

champlist says - Chameleon not found! org.chameleon.Boot.plist not found.
chameleon prefPane don't save any modification i made.

So, any help ?

#135
Raul Ramos

Raul Ramos

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
  • Location:Portugal
Hi all

Thanks for this tutorial

My problem with the USB i have Message after install welcome screen "There was a problem reading the OS X Installation disc..."

With this methode i have "There was a problem installing "Mac OS X" Try reinstalling".

Maybe i do something wrong in my hundredth attempt :) .

---

#136
Extremador

Extremador

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Does anyone else on here have the problem of the installer hanging or rebooting during the process?

#137
caxio

caxio

    InsanelyMac Protégé

  • Members
  • PipPip
  • 83 posts
  • Gender:Male
thanks after dp4 i have installed retail lion build downloaded from app shop and all works well whit this system and my extra file folder, i have only installed audio and network kext

#138
War Machine

War Machine

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
A little help needed here if anyone can help. I don't have the files needed in step 7 cause I don't have a previous installation of OSX (I'm using a USB flash drive to install), so I used the "Extra Lion DP4" files to make the initial install work (although the whole computer behaved slowly during and after the installation). The problem comes when installing the correct files for my Extras folder on the computer, I tried different ones and all they do is make me get a Kernel Panic when I restart.

My question is just which Extras files do I need for this hardware:
Asus p8p67 LE Motherboard
Intel Core i7 2600 (sandy bridge) Processor

After the installation I ran the DSDT Auto-Patcher and now I have the custom dsdt.aml with me (I saved it to another usb drive just in case), so I think I can use it for my next attempt but the Extras folder is the one that I keep getting wrong.

#139
starobrno1

starobrno1

    InsanelyMac Legend

  • Banned
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
Can somebody tell me why I have the ##### Boot Rom version and why it say I have a MacBookPro 8.1 in the systemprofiler in my Lion install :) . I didnt realize it before now just seen it, the case is I never installed ##### on this computer at all and before with SL it was all Mac Pro profiles. Does it come with chameleon? I even have it when I do a fresh install. Im installing using this guide and only use the files from this thread and the dsdt.aml for the P6T-SE mobo.

My specs: Asus P6T-SE mobo i7 930 cpu retail Lion.

#140
pussyluvva

pussyluvva

    InsanelyMac Protégé

  • Members
  • Pip
  • 28 posts
i've followed the instructions but still have no sound, i think everything else is working fine, i just dropped the applehda kit onto kit utility then restarted but still no sound...help





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy