Jump to content

Instalado con éxito 10.6.8 en hack

- - - - -

  • Please log in to reply
57 replies to this topic

#21
jose_smooth

jose_smooth

    InsanelyMac Protégé

  • Members
  • Pip
  • 29 posts

no creo q estrategia, muchos funcionan en 10.6.8, es mala suerte nosotros con algunas cosas o board o algo jaja

mañana testeo de 0


Es cierto, yo hice una instalación limpia, después de no poder arrancar las primeras 50 veces, actualicé con el Combo Update, y me pasó exactamente lo mismo...muerto en el mismo punto....

¡Qué malos pensamientos tuve!

#22
lockerecca

lockerecca

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
bueno yo creo que actualizare
solo tengo dsdt placa sonido y muy poco mas... intente meter la grafica pero tengo una ati hd 4890 asi que estoy linkeado de por vida al exotic.. cards.... el hdmi audio tampoco lo consegui meter en el dsdt

puse un nuevo disco duro... y estoy haciendo una copia de seguridad completa con el time machine.. aunque dudo que apañe algo si me falla el update...
ya comentare cuando termine la copia... de seguridad... encima el macdrive lo tengo caducado... me veo en el modo usuario simple -s unas cuantas horas...

#23
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,400 posts
  • Gender:Male
he probado con los tres kexts que comentaba juanerson arriba, y nada.
también reinstale los nuevos drivers de nvidia "cuadra 4000" por si fuera esto, ya que salieron ayer. tampoco.

también puse el kernel vanilla 10.7 y nada.....

probé dejar los kext originales y poner los de 10.6.7 en extra.nada

probe usar el fakesmc de lion nada.

cambie la placa de video por una 240 GT nada..

chimera!!! nada....

decepción....


si jpa les cabrea el tema hackintosh, nombra esa palabra en una tienda apple.... jajaja


instalación limpia + combo 10.6.8 muerte súbita..... a seguir leyendo




dejo los kext por si alguien quiere probar.

Attached Files



#24
lockerecca

lockerecca

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts
bueno, despues de entretenerme viendo series por si me reventaba mi hackintosh

instalado correctamente 10.6.8
problemas aparentes en mi sistema. 2.. como siempre....
suerte que los chicos de http://netkas.org/ son rapidos
y restaurando el hda rollback
tengo lo de siempre funcionando... graficos al 40% de lo que me ofrece mi grafica sonido con todas las pistas de audio separadas.. sin 5.1 sin añadir cosas raras en el midi blabla.
pero bueno es un hackintosh ya suerte tengo que arranca y solo tube que renombrar los kext de mi grafica y asi poder arrancar el entorno instalar las cosas y dejarlo como lo tenia funcionando.


Animo a los que no tuvieron tanta suerte.

#25
emannuel

emannuel

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
la mia corre un virtual pc en wmware y corre ala perfecion tengo una netbook acer que despues le voy a poner nativo en ella pero es mucho roollo

#26
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

he probado con los tres kexts que comentaba juanerson arriba, y nada.
también reinstale los nuevos drivers de nvidia "cuadra 4000" por si fuera esto, ya que salieron ayer. tampoco.

también puse el kernel vanilla 10.7 y nada.....

probé dejar los kext originales y poner los de 10.6.7 en extra.nada

probe usar el fakesmc de lion nada.

cambie la placa de video por una 240 GT nada..

chimera!!! nada....

decepción....


si jpa les cabrea el tema hackintosh, nombra esa palabra en una tienda apple.... jajaja


instalación limpia + combo 10.6.8 muerte súbita..... a seguir leyendo




dejo los kext por si alguien quiere probar.


jajajaja, ahora pruebo. preparo para llorar xD

#27
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,711 posts
  • Gender:Male
  • Location:Tru, Venezuela
Hola compañeros, para los que todavía estén buscando alternativas, por favor los invito a leer ESTO (y su referencia), sobre algo que personalmente estoy convencido que puede influir significativamente, tanto en la 10.6.8 como en 10.7, en cuanto a su particular chequeo de la configuración ACPI-PCI (la BIOS pues). En pocas palabras, tener su DSDT como Dios manda, a punto y con correcciones (hacks/fixes) básicas y medianamente avanzadas (ver DSDTSE). En ese sentido, por ejemplo traten de hacer la declaración del dispositivo (device) PCI0 en la sección relacionada con PCI Root UID (_UID), intentando hacer funcionar ambas AppleACPIPlatform.kext y IOPCIFamily.kext versiones de la 10.6.8. Tal vez sus respectivas BIOS (DSDT edition) sólo necesiten esa ayudita adicional para estar Lion ready. Saludos.

#28
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,400 posts
  • Gender:Male

Hola compañeros, para los que todavía estén buscando alternativas, por favor los invito a leer ESTO (y su referencia), sobre algo que personalmente estoy convencido que puede influir significativamente, tanto en la 10.6.8 como en 10.7, en cuanto a su particular chequeo de la configuración ACPI-PCI (la BIOS pues). En pocas palabras, tener su DSDT como Dios manda, a punto y con correcciones (hacks/fixes) básicas y medianamente avanzadas (ver DSDTSE). En ese sentido, por ejemplo traten de hacer la declaración del dispositivo (device) PCI0 en la sección relacionada con PCI Root UID (_UID), intentando hacer funcionar ambas AppleACPIPlatform.kext y IOPCIFamily.kext versiones de la 10.6.8. Tal vez sus respectivas BIOS (DSDT edition) sólo necesiten esa ayudita adicional para estar Lion ready. Saludos.


pero si lion me corre de fabula...jajaja

probare esto a ver..

http://www.insanelym...howtopic=207635

esta correcto..??

te dejo mi dsdt y reg.

Attached Files



#29
juanerson

juanerson

    InsanelyMac Deity

  • Local Moderators
  • 1,711 posts
  • Gender:Male
  • Location:Tru, Venezuela
Se ve correcto el _UID, pero viene así de fábrica o lo agregaste? Si lo agregaste, verifica que quede en el mismo orden, misma línea o ubicación que las demás instancias en otras devices en las que también esté presente dicho _UID. Se me ocurre que lo muevas una línea hacia arriba, antes de _ADR. Tal vez eliminar la línea completa _ADR (yo no la tengo).
            Name (_UID, One)
Name (_ADR, Zero)
Name (_BBN, Zero)
Method (_S3D, 0, NotSerialized)
{
_linenums:0'>Device (PCI0) { Name (_HID, EisaId ("PNP0A03")) Name (_UID, One) Name (_ADR, Zero) Name (_BBN, Zero) Method (_S3D, 0, NotSerialized) {
En fin, qué dice la leyenda con Wait=Yes? Lo reconoce chameleon? Y cambiando a 0x00 (o Zero) que sucede? Cuéntanos.

pero si lion me corre de fabula...jajaja

;) P.D. En serio, te funciona bien con Lion? :blink: :wacko: si trae el mismo PCI config... :)

EDITADO: Otra opción puede ser usar otro perfil completo y correcto distinto al de iMac, no sé, creo haber leído por ahí que traen problemas de compatibilidad esos perfiles, por ejemplo hacer un intento con MacPro3,1 jajaja el más común, por no decir el más Pu... de todos. Por supuesto, siempre en mente a Chameleon 2RC5 por el tema del Board Product y el Product Name desde el perfil (/Extra/smbios.plist), En ese sentido, por ejemplo en mi caso así tengo el perfil:
<?xml version="1.0" encoding="UTF-8"?><!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd"><plist version="1.0"><dict>	<key>SMbiosdate</key>	<string>03/05/2008</string>	<key>SMbiosvendor</key>	<string>Apple Inc.</string>	<key>SMbiosversion</key>	<string>MB31.88Z.008E.B02.0803051832</string>	<key>SMboardmanufacturer</key>	<string>Apple Inc.</string>	<key>SMboardproduct</key>	<string>Mac-F22788C8</string>	<key>SMfamily</key>	<string>MacBook</string>	<key>SMmanufacturer</key>	<string>Apple Inc.</string>	<key>SMproductname</key>	<string>MacBook3,1</string>	<key>SMserial</key>	<string>W872724NZ61</string>	<key>SMsystemversion</key>	<string>1.0</string></dict></plist>
Ya que deben ser acordes (relativos entre sí) y en sintonía con nuestro hardware, esos dos valores tomados de modelos reales. Para más información y referencias pueden pasar por ACÁ. Están cordialmente invitados.

#30
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male
yo empece de nuevo, use el autoparcher DSDT

instale mis kext del multibest, drivers, reinicie, todo ok

por el momento en 32bits

hare test y ver q pasa xD

Actualizo,

64 bits OK
video OK
sonido OK
firewire OK
Cam OK
Sleep NO LO HE PROBADO

Adjunto

Attached Files

  • Attached File  test.jpg   492.08KB   33 downloads


#31
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male
derty, busca del viejo 10.6.7 esto
replace "AppleACPIPlatform.kext" and "IOPCIFamily.kext" with their 10.6.7

reemplzalo aver si te funciona

#32
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,400 posts
  • Gender:Male
cambie el smbios los kext, repare permisos, borre el cache... intente en 32 bits...

me rindo.

estoy viejo para tanta guerra....


lion en la misma maquina, mismo dsdt... mismos kext....

Attached Files



#33
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

cambie el smbios los kext, repare permisos, borre el cache... intente en 32 bits...

me rindo.

estoy viejo para tanta guerra....


lion en la misma maquina, mismo dsdt... mismos kext....


a mi despues de varios reinicios, se quedo en pantallazo azul al entrar, q puede ser?

lee aca
http://www.insanelym...p...t&p=1703763

#34
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 780 posts
el metodo que comenta Juanerson funciona perfectamente, ya se lo agradeci hace un tiempo y lo vuelvo a hacer, cambiar esos dos kext por los originales de la 10.6.7 y listo, es mas incluso he conseguido que me detecte las dos grafica en modo Hibrid SLI aunque una cosa es detectarlas y otra cosa hacerlas funcionar, mi equipo es AMD
Posted Image

#35
bellbottom

bellbottom

    InsanelyMac Protégé

  • Members
  • PipPip
  • 51 posts
¿Alguien podría ayudarme?

Ayer añadí esto en este hilo del foro pero no he recibido ayuda y me extraña que el ḿio sea el único caso de esta especie:

Actualización fallida en:

Gigabyte GA-P35-DS3L
Con Nvidia GF8600GT

tarjeta de red integrada: RTL8169
Además con tarjeta de red inalámbrica: BCM:4318

Gráfica y red mediante DSDT
/Extra/Extensions:
AppleACPIPS2Nub.kext
AppleIntelPIIXATA.kext
ApplePS2Controller.kext
fakesmc.kext
IOAHCIBlockStorageInjector.kext
NullCPUPowerManagement.kext
OpenHaltRestart.kext
Extensions/PlatformUUID.kext

Al actualizar arranque lento, pantalla azul durante un minuto, luego abre paulatinamente el escritorio, con el panel a medio rendimiento, bloqueándose, todas las funciones a medio gas sin llegar a arrancar, y no dispongo de red y a penas puede abrirse alguna aplicación de manera muy lenta y sin responder. Me temo que puede tratarse de un problema con la red, pero no tengo suficientes elementos de juicio.

¿Alguien sabe a qué puede deberse?

Gracias y saludos.

Hoy he probado cambiado el DSDT por uno recompilado y todo sigue igual, también he probado a cambiar las extensiones del kernel que aquí se han señalado por otras de 10.6.7 AppleACPIPlatform.kext e IOPCIFamily.kext, pero todo continúa igual.

Sigo agradeciendo alguna ayuda.

#36
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,400 posts
  • Gender:Male

a mi despues de varios reinicios, se quedo en pantallazo azul al entrar, q puede ser?

lee aca
http://www.insanelym...p...t&p=1703763


que se yo , he probado todo lo que leo en los foros y no hay modo....

tampoco leo ninguna cosa clara, a los que les va es porque les va..., si aclararan mejor que hard que chamaleon que kext....seria mejor.

pero ya te digo tire la toalla.

el problema es algunos amigos que tengo con los que montamos maquinas y no saben que hacer, porque no se seguro si arrancaran...

#37
jpa

jpa

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 516 posts
  • Gender:Male

que se yo , he probado todo lo que leo en los foros y no hay modo....

tampoco leo ninguna cosa clara, a los que les va es porque les va..., si aclararan mejor que hard que chamaleon que kext....seria mejor.

pero ya te digo tire la toalla.

el problema es algunos amigos que tengo con los que montamos maquinas y no saben que hacer, porque no se seguro si arrancaran...


pues no se xD
http://netkas.org/?p=849

#38
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 780 posts
DERTY

AMD 7750 X2 BE
ASUS M3N78-EM
NVIDIA GFORCE 210
4 GB RAM
DVD Y HDD SATA

actualizacion delta 10.6.8
cambie los kext AppleACPIPlatform.kext e IOPCIFamily.kext antes de reiniciar por los de la 10.6.7, kernel Legacy Darwin 10.6.7 (10.7), despues tuve que reinstalar el ionetworking de la 10.6.6 por la red que es lo unico que me fallaba, el audio conservo el Applehda 10.6.2 mod que saque de este mismo foro para las PK5 y es el que me ha funcionado siempre

#39
Derty

Derty

    InsanelyMacaholic

  • Donators
  • 3,400 posts
  • Gender:Male
AMD 7750 X2 BE
ASUS M3N78-EM
NVIDIA GFORCE 210
4 GB RAM
DVD Y HDD SATA

actualizacion delta 10.6.8
cambie los kext AppleACPIPlatform.kext e IOPCIFamily.kext antes de reiniciar por los de la 10.6.7, kernel Legacy Darwin 10.6.7 (10.7), despues tuve que reinstalar el ionetworking de la 10.6.6 por la red que es lo unico que me fallaba, el audio conservo el Applehda 10.6.2 mod que saque de este mismo foro para las PK5 y es el que me ha funcionado siempre[/quote]

gracias surfcaster, pero es algo mas... esto ya lo he hecho hasta con instalación limpia sin resultados, que chamaleon y fakesmc usas??

es mas he borrado kext que no uso, ati, gma, Thunderbolt,... y naa........

alguien me puede pasar el system.kext de su 10.6.7 ???? dentro del kext hay un kext llamado appleplataformfamily...

#40
surfcaster

surfcaster

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 780 posts
Chamaleon RC5 688, FakeSMC rev.405

mi SMBIOS es la de un iMac 10.1, DSDT totalmente arreglado por un compañero de otro foro y repasado por Mald0m debido a unos problemas con las IRQ de los USB





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy