Jump to content

Atualização 10.6.8


  • Please log in to reply
181 replies to this topic

#1
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Saiu o update 10.6.8

Update: http://support.apple.com/kb/DL1400 (474.2 MB, requer Mac OS X 10.6.7)

Combo: http://support.apple.com/kb/DL1399 (1.09 GB, requer Mac OS X v10.6 - Mac OS X 10.6.7)


Siga os procedimentos de segurança padrão antes de atualizar
http://www.insanelym...howtopic=236744


Posted Image


Kernel legacy (para CPUs não suportados)
http://blog.nawcom.com/?p=791

Kernel para CPUs Atom (por teateam)
http://www.mediafire...klo2upgjpy6vfob


Problemas comuns:

Problema: boot trava em "PCI configuration begin".
Solução 1: recuperar as kexts IOPCIFamily e AppleACPIPlatform da versão 10.6.7.
Solução 2: usar uma IOPCIFamily modificada (Oleg)
http://netkas.org/?p=852
Solução 3: usar o parâmetro "npci=0x2000" em kernel flags (bcc9)
http://www.insanelym...p...t&p=1706503

Problema: AirPort não funciona mais.
Solução: configurar o board-id no smbios.plist
http://blog.nawcom.com/?p=763
Exemplo:
<key>SMboardproduct</key>
<string>Mac-F42D89C8</string>
Substitua Mac-F42D89C8 pelo valor adequado ao identificador de modelo usado.

Problema: LegacyHDA não funciona mais.
Solução: recuperar a AppleHDA usada anteriormente ou editar a nova da mesma forma que a do Lion.
http://www.insanelym...howtopic=257968

#2
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
Aqui correu na boa!
Agora complicou mais ainda meu audio :censored2:

A AppleHDA precisa ser editada da mesma forma que a do Lion, as kexts legacy não funcionam mais



#3
turco_ninja

turco_ninja

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 100 posts
  • Location:brasil
Um update em hackintosh é sempre uma nova experiência..

Decidi não instalar a atualização por enquanto e gostaria de ouvir relatos de quem já o fez para então enfrentar a missão... :)

Diga pra nós então, como foi a sua experiência..please...

#4
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
No meu desktop (Asus P5E) foi normal, só precisei editar a AppleHDA como a do Lion
http://www.insanelym...p...t&p=1702927

No Asus N53JQ (laptop) precisei instalar os novos drivers Fermi
http://www.insanelym...p...t&p=1702860

No Acer Aspire 5920 tive uns problemas relatados aqui
http://www.insanelym...p...t&p=1702926

#5
Felipe Cunha

Felipe Cunha

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil
Aki esse update funfou de boa tive problema nenhum com ele e tbm notei um aumento de performace em relação ao 10.6.7 com o 10.6.7 no Xbench aki pegava uns 260 ptz agora ta pegando 280 com o principal aumento no OpenGL :D mas tbm aumentou os outros :D

#6
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Primeira vez que fui atualizar hoje, e fiz besteira hehe. Só atualizei normal, não fiz nada a mais mas agora quando eu vou entrar da erro, aparece "No Intel Processor Found, Kext will not load." Alguém sabe como corrigir isso? Ou voltar atrás? Obrigado.

#7
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil

Primeira vez que fui atualizar hoje, e fiz besteira hehe. Só atualizei normal, não fiz nada a mais mas agora quando eu vou entrar da erro, aparece "No Intel Processor Found, Kext will not load." Alguém sabe como corrigir isso? Ou voltar atrás? Obrigado.

Qual o seu hardware? Se possível poste uma foto da tela.

#8
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Hardware: AMD Phenom II X4 955
Asus M4a785TD-V EVO
2x2GB Kingston DDR3 1333Mhz
HD 5770.

Vou lá tirar uma foto, pera.

Olha aqui oldnapalm.
http://imageshack.us.../sdc111162.jpg/

#9
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Sendo AMD você deveria aguardar um kernel legacy atualizado antes de fazer o update.

O problema é o travamento em "PCI configuration begin", a solução está no primeiro post.

A mensagem "no Intel processor found, kext will not load" é da VoodooMonitor, essa kext só funciona com CPUs Intel, você pode removê-la.

#10
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Problema: boot trava em "PCI configuration begin".
Solução (provisória): recuperar as kexts IOPCIFamily e AppleACPIPlatform da versão 10.6.7

Ok, muito obrigado. Mas como eu faço isso? E desculpe o incomodo.

#11
Felipe Cunha

Felipe Cunha

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil

Problema: boot trava em "PCI configuration begin".
Solução (provisória): recuperar as kexts IOPCIFamily e AppleACPIPlatform da versão 10.6.7

Ok, muito obrigado. Mas como eu faço isso? E desculpe o incomodo.

Você fez backup das extensões?

#12
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Não fiz, como eu disse antes, eu não sabia que precisava fazer esse monte de coisa. ):

#13
humbertotorresrj

humbertotorresrj

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 2 posts
No meu, foi tudo normal também

#14
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil

Problema: boot trava em "PCI configuration begin".
Solução (provisória): recuperar as kexts IOPCIFamily e AppleACPIPlatform da versão 10.6.7

Ok, muito obrigado. Mas como eu faço isso? E desculpe o incomodo.

Se você tem Windows no PC, use o MacDrive ou o TransMac para substituir as kexts
http://www.insanelym...p...t&p=1702330

Senão tem que ser pelo terminal do DVD de instalação.

#15
Crosx86

Crosx86

    Hacker soul !

  • Members
  • PipPipPipPip
  • 239 posts
  • Gender:Male
  • Location:Brasil
@guipersson

Problema: boot trava em "PCI configuration begin".
Solução (provisória): recuperar as kexts IOPCIFamily e AppleACPIPlatform da versão 10.6.7

Ok, muito obrigado. Mas como eu faço isso? E desculpe o incomodo.


Ola,tem um tuto aqui que pode te ajudar,deletendo as kexts pelo terminal do DVD de instalaçao do snow
http://www.insanelym...T PELO TERMINAL
ou se voçe tem o windows ai instalado,voçe pode instalar um programa tipo MacDrive e ter acesso as partições ou HDs HFS+.

#16
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Valeu mesmo galera, vou tentar aqui.

Testei agora e não adiantou, daí eu tentei entrar num outro modo (Ignore Caches eu acho), e eu achei que ia dar certo mas trancou numa parte diferente. Vou tentar atualizar minha BIOS agora pra corrigir uma demora com o outro HD e depois eu tento de novo. Valeu

#17
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Se você substituir as kexts pelo Windows tem que usar o ignore caches (-f) no próximo boot e restaurar as permissões quando conseguir entrar no sistema.

Se não funcionar, poste uma foto do novo erro.

#18
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Sim, eu fiz isso mas não deu certo. Deu outro erro. A última mensagem que estava escrito era isso: virtual bool IOHIDEventSystemClient::initWithTask(task*, void*, UInt32): Client task not privileged to open IOHIDSystem for mapping memory

#19
guipersson

guipersson

    InsanelyMac Protégé

  • Members
  • Pip
  • 25 posts
Aqui as fotos do erro:
http://img848.images...82/sdc11124.jpg
http://img10.imagesh...0/sdc11127v.jpg

#20
Felipe Cunha

Felipe Cunha

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Brazil

Sim, eu fiz isso mas não deu certo. Deu outro erro. A última mensagem que estava escrito era isso: virtual bool IOHIDEventSystemClient::initWithTask(task*, void*, UInt32): Client task not privileged to open IOHIDSystem for mapping memory

Eu acho que seria mais facil você reinstala o 10.6.7 e esperar o kenel certo pro seu pc e se vc tiver algo importante na partição onde ta com o 10.6.8 voce pode ou tirar pelo windows ou pelo terminal usando o comando: cp -R /Volumes/Nome Do Volume/Nome da pasta /Volumes/Nome do Volume(Um pen drive por exemplo)/Nome da pasta





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy