Jump to content

DSDT for HP DV6t Sandy Bridge Quad Core (LM720AV)


  • Please log in to reply
8 replies to this topic

#1
MacOSJunkie

MacOSJunkie

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Try different methods on forums no succeed. Can anyone help to patch my DSDT? Thanks! Attach is send_me.zip

Attached Files



#2
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
Attached File  dsdt.MacOSJunkie.zip   20.73KB   100 downloads
DTGP
HDEF
IRQs
EHCI
LPC
HPET
FN KEYS
PNLF
RTC
SMBUS
FIX WARNINGS

use Sandy Bridge Update or 10.6.8
look it
http://www.insanelym...howtopic=258611

#3
MacOSJunkie

MacOSJunkie

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Attached File  dsdt.MacOSJunkie.zip   20.73KB   100 downloads
DTGP
HDEF
IRQs
EHCI
LPC
HPET
FN KEYS
PNLF
RTC
SMBUS
FIX WARNINGS

use Sandy Bridge Update or 10.6.8
look it
http://www.insanelym...howtopic=258611


Thank you, MaLd0n. I will try it out.

#4
MacOSJunkie

MacOSJunkie

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Using the latest Chameleon-2.0-RC5-r1028 [VS] along with Bridge Helper 2.1, but I got "boot0: error". Where can I find 10.6.8?

#5
Dr. Hurt

Dr. Hurt

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 1,479 posts
  • Gender:Male
  • Location:Cairo, Egypt and NYC, USA
  • Interests:Wandering around on the internet!! Politics, Sci/Tech, Medicine.

Using the latest Chameleon-2.0-RC5-r1028 [VS] along with Bridge Helper 2.1, but I got "boot0: error". Where can I find 10.6.8?


Don't use the VS version. It gave me all sorts of problems. Use Chameleon Wizard to install the latest trunk (stable), and select boot0hfs when installing. (search the forum for it)

You can get 10.6.8 from the certain bay full of pirates ;)

#6
MacOSJunkie

MacOSJunkie

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts

Don't use the VS version. It gave me all sorts of problems. Use Chameleon Wizard to install the latest trunk (stable), and select boot0hfs when installing. (search the forum for it)

You can get 10.6.8 from the certain bay full of pirates ;)


Still having problems with boot0 error. If I used ##### legacy CD to boot into the partition, then it is fine. However, it did not pickup the DSDT.aml from the partition.

#7
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
http://www.insanelym...howtopic=227833

#8
MacOSJunkie

MacOSJunkie

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
How do I get *plist files (smbios.plist, com.apple.boot.plist) that are compatible to my DSDT? Pardon for my Hacintosh ignorance.

#9
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro

How do I get *plist files (smbios.plist, com.apple.boot.plist) that are compatible to my DSDT? Pardon for my Hacintosh ignorance.

http://www.insanelym...howtopic=258606





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy