Jump to content

Is this pc configuration comaptiable ?


  • Please log in to reply
18 replies to this topic

#1
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
hi
could someone help me to install mac on my pc ?
I am uploading my pc's CPUID reports

please guide me . :)

thank you :P

Attached Files



#2
Motawa

Motawa

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 216 posts
no way dude

#3
ifrit05

ifrit05

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Wyandotte, MI

no way dude


Don't Listen to him. I have Snow Leopard running on a P4 630 (Prescott, LGA 775). The only thing you might have a problem with on that PC is the Graphics card. You wont get acceleration at first but there are drivers and a guide here. (I don't know how successful these are but it's worth a try)

I recommend iATKOS S3 v2 to get started. Research everything about your PC and write it down so you know what to install. Also, make sure you install Intel SATA/IDE Controller so OS X boots correctly. (Its in iATKOS installer options.)

Good luck.

#4
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Don't Listen to him. I have Snow Leopard running on a P4 630 (Prescott, LGA 775). The only thing you might have a problem with on that PC is the Graphics card. You wont get acceleration at first but there are drivers and a guide here. (I don't know how successful these are but it's worth a try)

I recommend iATKOS S3 v2 to get started. Research everything about your PC and write it down so you know what to install. Also, make sure you install Intel SATA/IDE Controller so OS X boots correctly. (Its in iATKOS installer options.)

Good luck.


Hi
Thanks a lot dude . I will try with iATKOS S3 v2. Is it snow leopard 10.6.3 ?? I found a link to download it , please tell me Is this you want me to try ??
http://www.kat.ph/ia...d-t4165847.html ??
But What about my mother board ? Is it okay with it ? :rolleyes:

Thanks in advance

#5
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic
http://wiki.osx86pro....php/HCL_10.6.7

here i see AsRock G41-M , u have a G41-C, not see a much diferent models..

about me.. i think ideal try with "clean" install, with untouched SL install disk (original), DSDT, Chameleon Boot

but.. digg, m8, here on forum is everythin :rolleyes:

or

follow this:

The installation method used was #####+##### using Retail OS X 10.6.0 updated from Internet or using Combo 10.6.7 update (torrent downloadable). Other installations work just as good (i.e. iATKOS S3 v2, iHAZARD 10.6.6, etc.). When using the #####+##### method (recommended), Upgrade to 10.6.7 before running #####. It is noticed that after the upgrade the sound stopped working. This is resolved when installing #####.
When Installing #####, leave default values as is but select from drivers the latest VoodooHDA.kext to re-enable the audio. NVEnabler can be selected but my card worked without it.


and about graphics card: if u got workin SL, without a graphics, just go and buy one new (old) card, and urs problems out :D


i think iAtkos is fine, but.. here no !support" for update etc.. just use one from method here on forum.. with original Apple install disk and boot
//sry my english :)

#6
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

http://wiki.osx86pro....php/HCL_10.6.7

here i see AsRock G41-M , u have a G41-C, not see a much diferent models..

about me.. i think ideal try with "clean" install, with untouched SL install disk (original), DSDT, Chameleon Boot

but.. digg, m8, here on forum is everythin :rolleyes:

or

follow this:

The installation method used was #####+##### using Retail OS X 10.6.0 updated from Internet or using Combo 10.6.7 update (torrent downloadable). Other installations work just as good (i.e. iATKOS S3 v2, iHAZARD 10.6.6, etc.). When using the #####+##### method (recommended), Upgrade to 10.6.7 before running #####. It is noticed that after the upgrade the sound stopped working. This is resolved when installing #####.
When Installing #####, leave default values as is but select from drivers the latest VoodooHDA.kext to re-enable the audio. NVEnabler can be selected but my card worked without it.


and about graphics card: if u got workin SL, without a graphics, just go and buy one new (old) card, and urs problems out :D


i think iAtkos is fine, but.. here no !support" for update etc.. just use one from method here on forum.. with original Apple install disk and boot
//sry my english :)


Hi intommy

Now I am downloading
<h1 class="torrentName">iATKOS S3 v2 Snow Leopard 10.6.3 DVD torrent.</h1>Shall use it or I even have OS X 10.6.0 original DVD . what shall I do now ? I dont know about #####+##### .
I am new to these terms and hackintosh .

Thank you

#7
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic
About ##### and ##### and ofc great support too u can get more here: http://www.tonymacx86.com/

but i have no experience with #####/#####.. but i think for me is a second options if i stuck.

Normal i install from original apple disk with boot disk, copy Extra (kext) files, using Chameleon for boot and install update via Apple SW update.. in 10.6.7 and now in DP4 too

About ##### and ##### and ofc great support too u can get more here: http://www.tonymacx86.com/

but i have no experience with #####/#####.. but i think for me is a second options if i stuck.

Normal i install from original apple disk with boot disk, copy Extra (kext) files, using Chameleon for boot and install update via Apple SW update.. in 10.6.7 and now in DP4 too



btw. first time, while i am a new in OSX install i just look for my motherboard or some motherboard near mine..

maybe u can use this method with DSDT http://www.insanelym...howtopic=232678

but

in DSDT Autopatcher only AsRock P43-DE and P43DE3 - so diferent ICH, u have ICH7 on this two boards is ICH10

so, u just need maybe got some info more about DSTDT here on forum http://www.insanelym...howtopic=235523

So:) good luck, m8

#8
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts
Hi
I tried iATKOS S3 v2 in all bootup modes -x ;-v;-s;-f but no use , it is showing something like this
s1 s2 s3 s4 (s3) and hanging out .

could someone help me out ??
thank you

#9
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic

Hi
I tried iATKOS S3 v2 in all bootup modes -x ;-v;-s;-f but no use , it is showing something like this
s1 s2 s3 s4 (s3) and hanging out .

could someone help me out ??
thank you



via iAtkos install u need select ours hardware before instalation start.. like images on urs link http://www.kat.ph/ia...d-t4165847.html

u select something wrong - error :P its normal, happend. So? start again.

Installing OSX needs patience and especially search and find the right way right for your hardware ...
If iAtkos not right, try another method. iBeast / #####.
You can also use the method with the original Apple install disk and only edit the boot. When you get a functional system, you begin to solve the problem of hardware in your computer. DSDT / extra / boot, and things like that.
especially patience! :D


maybe this method help u, rly, http://www.insanelym...howtopic=232678

or this (better) http://www.insanelym...howtopic=257753 (i think is same :D )


/edit: When I started to do my first osx on pc, I have only our procedure for the P45 (I have p35) from Gigabyte. After installation, I began to solve problems with hardware. Originally I used the method here BlackOSX the forum and it worked well. Then I discovered a method Mald0n and it was better. Personally, if I were you, I tested the method mald0n, DSDT, chameleon, original apple disc(DVD/USB) and chose the procedure for the gigabyte board that is closest to your board
Graphics card that is integrated on your motherboard is not supported, so probably will not work. But When you get functional OSX, it's easy to get other graphics ...

#10
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

via iAtkos install u need select ours hardware before instalation start.. like images on urs link http://www.kat.ph/ia...d-t4165847.html

u select something wrong - error :P its normal, happend. So? start again.

Installing OSX needs patience and especially search and find the right way right for your hardware ...
If iAtkos not right, try another method. iBeast / #####.
You can also use the method with the original Apple install disk and only edit the boot. When you get a functional system, you begin to solve the problem of hardware in your computer. DSDT / extra / boot, and things like that.
especially patience! :D



Hi Intommy,

I just booted my pc with IATKOS s3 v2 , the with normal install the pc hanged with apple logo. It didnt went further , I waited for 30mins , still it is with Apple logo.
So I tried with boot options , single user, with no cache and verbose , safe mode,
so could you tell me some advanced boot commands , with selecting kernnel and GUI=NO, etc ?

thank you.

#11
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic
Again so much experience I do not, usually when they get stuck somewhere, try reinstalling or new installation. It will stay hanging on after installing the Apple logo, probably says something is wrong in the settings ..
when it run it with parameter-v (verbose mode) it should write what's wrong, maybe they just be missing some kext or another file.
I remember that I happened to be wrong, I named the directory and it did not work ...
patience and try .. you hit a bug, Uncle Google says you what it ...

#12
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

Hi Intommy,

I just booted my pc with IATKOS s3 v2 , the with normal install the pc hanged with apple logo. It didnt went further , I waited for 30mins , still it is with Apple logo.
So I tried with boot options , single user, with no cache and verbose , safe mode,
so could you tell me some advanced boot commands , with selecting kernnel and GUI=NO, etc ?

thank you.


i am adding the bootup screen shot where it is hanging

I used this command

boot # mach_kernel -xv busratio=20 cpus=1 -f

seen the screen shot

it is not moving further from here ..

thank you

Attached Files



#13
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic
last line only tell u about set ACPI (in bios set S3) that is correct i think..


so? u set bios before u start?

one more question, u have OC (overclocked) somenthin?

Load default/recomended bios, set SATA mode -> AHCI, set S3, enable USB, disable all what u dont need for install (lpt, firewire, etc..) remove all what u dont need, like bluetoth, something external via USB..

check motherboard support for latest bios.. maybe..


this too work for me: http://www.insanelym...howtopic=180954

#14
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic
for sure, check this:


http://www.insanelym...amp;mode=linear

here is wrote something about usb support and and ICH7 (iAtkos)

for graphics this: http://www.insanelym...howtopic=129744

#15
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

for sure, check this:


http://www.insanelym...amp;mode=linear

here is wrote something about usb support and and ICH7 (iAtkos)

for graphics this: http://www.insanelym...howtopic=129744


hi intommy

i kept my bios settings to default , yes my mainboard has over clocking, should i keep it auto or disable ? i dont think it has option to disable ,
Is there any guide for Asrock G41c-vc ?

there is no option to set s3

thank you.

#16
intommy

intommy

    InsanelyMac Protégé

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Location:Czech Republic
S3 options u find inside Bios/Power Management - S1 or S3 choice here normally (S1 is suspend to disk, S3 suspend to RAM i think, not sure)

i am look for some G41 guide here, but rly not sure.. which one help u.. maybe rly try some lowest board like G31..

for u important get OSX works (without graphics, sound, network), after that if u got workin system start diggin about hw.

just try follow some gigabyte guide with G41.. like this: http://www.insanelym...howtopic=257753

#17
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

S3 options u find inside Bios/Power Management - S1 or S3 choice here normally (S1 is suspend to disk, S3 suspend to RAM i think, not sure)

i am look for some G41 guide here, but rly not sure.. which one help u.. maybe rly try some lowest board like G31..

for u important get OSX works (without graphics, sound, network), after that if u got workin system start diggin about hw.

just try follow some gigabyte guide with G41.. like this: http://www.insanelym...howtopic=257753


Ok thanks a lot Intommy.

I found this, http://www.fatshenan...ck_G41C-VS.html

DSDT ??

thank you

#18
SUN_sw1

SUN_sw1

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
iATKOS S3 v2 is OK, my Asrock G41M-VS3 was running well with iATKOS S3 v2. You should check you hardware setup and BIOS setup first.

I suggest you try this :

1. install Windows

2. create 2 partions for MAC (8G + 20G will be enough)

3. write the iATKOS S3 v2 iso to 8GB partion

4. setup Bootthink or Chameleon

5. resart PC, choose Boothink or Chameleon to iATKOS S3 v2 , then start setup

By the way ,what's your Graphic Card type ?

#19
vinaysudhir

vinaysudhir

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

iATKOS S3 v2 is OK, my Asrock G41M-VS3 was running well with iATKOS S3 v2. You should check you hardware setup and BIOS setup first.

I suggest you try this :

1. install Windows

2. create 2 partions for MAC (8G + 20G will be enough)

3. write the iATKOS S3 v2 iso to 8GB partion

4. setup Bootthink or Chameleon

5. resart PC, choose Boothink or Chameleon to iATKOS S3 v2 , then start setup

By the way ,what's your Graphic Card type ?


hi
i added nvidia 8400g8 and installation done, but i failed to load after installation, I dont know , what are compatible customizations required at the installation, could you tell me the which divers i should select to install ??

thank you





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy