Jump to content

[Aiuto] Gigabite RADEON HD 5770 1 GB DDR5 PCI-E DUAL DVI GV-R577UD-1GD


  • Please log in to reply
32 replies to this topic

#1
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts
Salve a tutti volevo porvi un quesito semplice.Tempo fà ho installato Snow Leopard 10.6.4 più il graphic updapter con la seguente configurazione:
Processore:
Intel i5 760 quad core 2,8 ghz Lynnfield socket LGA 1156
Scheda madre: Asus P7P55D-Le
Scheda Video: Gigabite RADEON HD 5770 1 GB DDR5 PCI-E DUAL DVI GV-R577UD-1GD
Ram: Kingston 4 gb ddr3 1333 Mhz
Hd: Western Digital green caviar 500 gb 32 mb cache
Lettore Dvd: Lg Black
è come risultante avevo che la scheda video veniva riconosciuta ( senza Que/Ci) , è dovevo avviare il pc con il cd di ##### nel lettore.Se avviavo senza il caricamento si fermava alla schermata grigia con il simbolo della mela.
Dopo vari tentavi, decisi di disinstallarlo e non pensarci piu.Adesso per ragioni di lavoro, si è ripresentata l'esigenza Mac. Allora vi chiedo.
So che installando l'aggiornamento 10.6.7 la mia scheda video dovrebbe essere riconosciuta nativamente, senza alcun problema...mi confermate queste voci?
Se dovessi cambiare scheda video, cosa dovrei prendere in considerazione?Da tener presente che per forza di cosa ho bisogno di Ati.Vi ringrazio anticipatamente per le votre risposte.
Se per caso i servono info piu dettagliate della mia vecchia installazione,lascio di sotto il mio dsdt e la schermata sulle info della schedo video

ATI Radeon HD 5700 Series:

Modello Chipset: ATI Radeon HD 5700 Series
Tipo: GPU
Bus: PCIe
Slot: Slot-1
Larghezza Lane PCIe: x16
VRAM (totale): 1024 MB
Fornitore: ATI (0x1002)
ID dispositivo: 0x68b8
ID revisione: 0x0000
Revisione ROM: 113-B7710C-176
Versione driver EFI: 01.00.318
Monitor:
HP D8904:
Risoluzione: 1024 x 768 @ 75 Hz
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì
Rotazione: Supportata
Mostra connettore:
Stato: Nessun monitor collegato

ed ecco il link del mio vecchio dsdt http://www.megaupload.com/?d=GELHYZ36
Pur di avere questa macchina funzionante sono anche disposto a pagare .Grazie



#2
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy
Ciao prova dare un occhiata : http://www.insanelym...howtopic=231768

#3
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Ciao prova dare un occhiata : http://www.insanelym...howtopic=231768


Grazie fabio in questi giorni ci provo :( , anche se so che con il nuovo ##### charmilion e stato fatto fuori in favore di chimera che assicura un ottima stabilità per le ati ;)
ti tengo aggiornato :) Grazie

#4
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy

Grazie fabio in questi giorni ci provo :( , anche se so che con il nuovo multibeast charmilion e stato fatto fuori in favore di chimera che assicura un ottima stabilità per le ati :D
ti tengo aggiornato :D Grazie


Ok di niente

#5
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Ok di niente


senti, che tu sappia ,questo nuvo ##### e chimera, mi permettono di usare lascheda video i questione senza fare una miriade d passaggi?

#6
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy

senti, che tu sappia ,questo nuvo multibeast e chimera, mi permettono di usare lascheda video i questione senza fare una miriade d passaggi?


per questo ti conviene chiedere a chi lo sviluppa se no prova a cercare nel forum

#7
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

per questo ti conviene chiedere a chi lo sviluppa se no prova a cercare nel forum


ok Fabio ... io in questi giorni provo a creare questa macchina e ti faccio sapere :( grazie mille

#8
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

per questo ti conviene chiedere a chi lo sviluppa se no prova a cercare nel forum


Ciao Fabio scusa il diturbo, ho appena visitao il link che mi hai postato su...ho trovato questa affermazione nella seconda pagina della discussione :
Gigabyte Radeon 5750 1gb - working Posted Image - after adding device ID 0x68BE1002 in ATI5000Controller.kext and ATIRadeonX3000.kext Posted Image - Default frame buffer Vervet. All works like a charm - HDMI, DVI no need DVI-VGA dongle on one of DVI ports Posted Image
dove devo aggiungere questi parametri? (0x68BE1002)

#9
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG

Ciao Fabio scusa il diturbo, ho appena visitao il link che mi hai postato su...ho trovato questa affermazione nella seconda pagina della discussione :
Gigabyte Radeon 5750 1gb - working Posted Image - after adding device ID 0x68BE1002 in ATI5000Controller.kext and ATIRadeonX3000.kext Posted Image - Default frame buffer Vervet. All works like a charm - HDMI, DVI no need DVI-VGA dongle on one of DVI ports Posted Image
dove devo aggiungere questi parametri? (0x68BE1002)

CIAO,
quei valori devi aggiungerli nell'Info.plist dei 2 kext citati, ATI5000Controller.kext and ATIRadeonX3000.kext.
DX sul kext-mostra contenuto pacchetto-Contents-Info.plist

#10
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

CIAO,
quei valori devi aggiungerli nell'Info.plist dei 2 kext citati, ATI5000Controller.kext and ATIRadeonX3000.kext.
DX sul kext-mostra contenuto pacchetto-Contents-Info.plist


Ok Grazie 1000 ;)
Scusa se ne approfitto, ma tu conosci qualche metodo per far funzioanre la gigabyte hd 5770 da 1g (la batmobile per intenderci) ecco il link per fartela vedere
http://techcnt.sakuh...raphic-Card.jpg

Sui forum ci sono migliai di modi( generici per le 5770), ma nessuno è certo e nessuno tra l'altro ti rilascia il materiale per poter provare,altri invece la " sparano" grande facendola lavorare senza usare nessun Ketx ( questo ne è un esempio http://www.popsci.co...onfiguring-os-x ) e in fine ci sono altri che assecondano queste voci confermando questo
http://www.iapp-mac....iche-radeon-hd/
...che strada devo seguire? help me

#11
williamwallace

williamwallace

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,133 posts
  • Gender:Male
  • Location:BG
Veramente una batmobile ;)
Sinceramente mai usato ATI....ma comunque credo che debba funzionare nativamente con 10.6.7, c'è l'ID della tua scheda: ATI Radeon HD 5770 Device ID 0x68B8
Tu hai provato qualche metodo?

#12
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Veramente una batmobile ;)
Sinceramente mai usato ATI....ma comunque credo che debba funzionare nativamente con 10.6.7, c'è l'ID della tua scheda: ATI Radeon HD 5770 Device ID 0x68B8
Tu hai provato qualche metodo?


Si ho provato di tutto ma non va come dovrebbe andare...ti spiego la situazione brevemente:
Installai la versione 10.6.4 con grapich updapter , il pc si avviava solo con il cd di ##### nel lettore( senza di esso si fermava alla schermata grigia con la mela) e nella schermata delle info mi dava questo
ATI Radeon HD 5700 Series:

Modello Chipset: ATI Radeon HD 5700 Series
Tipo: GPU
Bus: PCIe
Slot: Slot-1
Larghezza Lane PCIe: x16
VRAM (totale): 1024 MB
Fornitore: ATI (0x1002)
ID dispositivo: 0x68b8
ID revisione: 0x0000
Revisione ROM: 113-B7710C-176
Versione driver EFI: 01.00.318
Monitor:
HP D8904:
Risoluzione: 1024 x 768 @ 75 Hz
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì
Rotazione: Supportata
Mostra connettore:
Stato: Nessun monitor collegato
e le que/ci non mi funzionavano .Siccome dove sempre avviare con il dvd di ibot decisi di togliere Snow leopard e usare wincozza.Adesso per questioni di lavoro ( finalmente dopo tanto tempo di disoccupazione ) ho l'esigenza di usare snow leopard e vorrei capire se con questi aggiornamenti non ho problemi come in precedenza

Si ho provato di tutto ma non va come dovrebbe andare...ti spiego la situazione brevemente:
Installai la versione 10.6.4 con grapich updapter , il pc si avviava solo con il cd di ##### nel lettore( senza di esso si fermava alla schermata grigia con la mela) e nella schermata delle info mi dava questo
ATI Radeon HD 5700 Series:

Modello Chipset: ATI Radeon HD 5700 Series
Tipo: GPU
Bus: PCIe
Slot: Slot-1
Larghezza Lane PCIe: x16
VRAM (totale): 1024 MB
Fornitore: ATI (0x1002)
ID dispositivo: 0x68b8
ID revisione: 0x0000
Revisione ROM: 113-B7710C-176
Versione driver EFI: 01.00.318
Monitor:
HP D8904:
Risoluzione: 1024 x 768 @ 75 Hz
Profondità pixel: Colore 32 bit (ARGB8888)
Monitor principale: Sì
Mirror: Spento
Online: Sì
Rotazione: Supportata
Mostra connettore:
Stato: Nessun monitor collegato
e le que/ci non mi funzionavano .Siccome dove sempre avviare con il dvd di ibot decisi di togliere Snow leopard e usare wincozza.Adesso per questioni di lavoro ( finalmente dopo tanto tempo di disoccupazione ) ho l'esigenza di usare snow leopard e vorrei capire se con questi aggiornamenti non ho problemi come in precedenza

Se puo servirti questo era il mio dsdt dell epoca
http://www.megaupload.com/?d=GELHYZ36

#13
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy
Mi intrometto :
quello è Ioreg non dsdt che versione hai installato di Snow e poi che prove hai fatto

#14
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Mi intrometto :
quello è Ioreg non dsdt che versione hai installato di Snow e poi che prove hai fatto

Fabio installai la 10.6.4 con grapic updapter, utilizzai sia la rom che i ketxt ( o come si scrive),ma avevo sempre quel problema , per farlo partire mi serviva il cd di ##### , senza arrivavo solo alla schermata grigia con la mela.Utilizzai anche graphics enabler ecc ecc nel file apple.ecc ecc

#15
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy

Fabio installai la 10.6.4 con grapic updapter, utilizzai sia la rom che i ketxt ( o come si scrive),ma avevo sempre quel problema , per farlo partire mi serviva il cd di iboot , senza arrivavo solo alla schermata grigia con la mela.Utilizzai anche graphics enabler ecc ecc nel file apple.ecc ecc


Scusa ma adesso che versione hai e che prove hai fatto ( cosa intendi con installai) ;) non capisco

#16
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Scusa ma adesso che versione hai e che prove hai fatto ( cosa intendi con installai) ;) non capisco


Per adesso non ho installato nulla ...
Nel primo pomeriggio intendo farlo e vorrei utilizzare la versione 10.6.7.La mia domanda in principo era ed attualmente è
Sapete se la mia scheda video e compatibile e gestita nativamente da Snow 10.6.7 senza utilizzo di driver ecc ecc , in quanto vedo che molte persone riescono a farla funzionare senza di essi.
Poi ti ho raccontato la mia vecchia avventura avuta con la 10.6.4n ;)

#17
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy

Per adesso non ho installato nulla ...
Nel primo pomeriggio intendo farlo e vorrei utilizzare la versione 10.6.7.La mia domanda in principo era ed attualmente è
Sapete se la mia scheda video e compatibile e gestita nativamente da Snow 10.6.7 senza utilizzo di driver ecc ecc , in quanto vedo che molte persone riescono a farla funzionare senza di essi.
Poi ti ho raccontato la mia vecchia avventura avuta con la 10.6.4n ;)


Adesso inizio a capire a quanto ne so questa scheda dalla versione 10.6.7 viene riconosciuta nativamente.
Fai l'installazione aggiorni alla 10.6.7. aggiungi c.a.b.p. graphicsEnabler yes
Prova

#18
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

Adesso inizio a capire a quanto ne so questa scheda dalla versione 10.6.7 viene riconosciuta nativamente.
Fai l'installazione aggiorni alla 10.6.7. aggiungi c.a.b.p. graphicsEnabler yes
Prova


Ok Fabio io nel primo pomeriggio prova , solo una curiosità ;) cosa significa aggiungi c.a.b.p. devo aggiungere nel com apple boot plist la dicitura yes a grapich enabler?

#19
.::Fabio::.

.::Fabio::.

    InsanelyMac Legend

  • Moderators
  • 8,588 posts
  • Gender:Male
  • Location:Italy

Ok Fabio io nel primo pomeriggio prova , solo una curiosità ;) cosa significa aggiungi c.a.b.p. devo aggiungere nel com apple boot plist la dicitura yes a grapich enabler?


esatto nella cartella Extra trovi c.a.b.p. e aggiungi :

<key>GraphicsEnabler</key><string>Yes</string>


#20
ciropisani

ciropisani

    InsanelyMac Protégé

  • Members
  • Pip
  • 42 posts

esatto nella cartella Extra trovi c.a.b.p. e aggiungi :

<key>GraphicsEnabler</key><string>Yes</string>


Perfetto ;) oggi ci provo e ti tengo aggiornato ,sperando di non ritrovarmi nella situazione della volta scorsa....facendo cosi non riuscii cmq a farlo partire e la mia rabbia appunto era riferita al fatto che con il cd di ##### inserito partiva, senza si fermava ;)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy