Jump to content

[Guida] Installare OS X Lion e Mountain Lion !

Guida Installare OSX Lion Mountain

  • Please log in to reply
2282 replies to this topic

#1681
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Syfer82:l'installazione di windows non è argomento del topic

Per installare lion su partizioni mbr c'è un passaggio aggiuntivo da fare, c'è scritto nella guida. Forse il tuo problema è questo

#1682
ikedw

ikedw

    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
Grazie Fiox89, avrei un'altra domanda ho installato i kext jmicron per i dischi ide ma succede una cosa strana, li carica a volte si a volte no senza una regola , ho provato a riassegnare i permessi e ricreare la cache ma si comporta sempre così. Mica hai qualche soluzione. Dando il comando da terminale per ricreare la cache mi da no dependency found, lsu diversi righi e poi in ultimo scrive kext is missing dependencies. Lo stesso accade anche per il kext FakeSMC. Cmq sembra funzionare per il resto. Hai qualche suggerimento?
Ciao e grazie ancora
ikedw

#1683
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

La guida è testata con tutte le versioni di Lion dalla DP1 alla 10.7.2, e consente di avere un sistema perfettamente retail

Per problemi non inerenti all'installazione di Lion, aprite un topic nel forum



#1684
IceAce

IceAce

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Ciao a tutti!
Innanzitutto complimentoni a Mald0n, Fiox89 e a chi ha contribuito per la guida! Chiara e semplice.

Sono qui però perchè ho un problema.. Ho seguito tutti i passaggi per preparare l'usb. dovrebbe essere perfetta!
Booto da usb, parte chameleon, seleziono la usb, schermata mela che carica, mi dice di scegliere la lingua, vado avanti accetto i termini e....

..e non mi vede gli hard disk! Mi da solo l'usb da cui booto nella schermata di selezione del drive. : |

Da cosa può essere dovuto?

La mia mobo è la p5k e ho due hd collegati in sata.


Grazie a chiunque riesca ad aiutarmi!

Siete dei grandi!

#1685
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Può essere dovuto al controller dei dischi. Prima di tutto, hai settato a dovere i dischi? mi sa che sulla tua mobo non è possibile abilitare l'AHCI dal bios. Controlla se hai questa voce per quanto riguarda i dischi

Inoltre stacca tutte le altre periferiche sata, e verifica che il disco dove installerai osx sia sul primo canale, cioè sata1

Dopodichè scarica il kext IOAHCIBlockStorageInjector.kext e mettilo assieme agli altri kexts in Extra/Extensions

#1686
IceAce

IceAce

    InsanelyMac Protégé

  • Members
  • Pip
  • 37 posts
Grazie mille! Gentilissimo.
L'AHCI dovrebbe essere enabled nel bios, ho seguito tutte le procedure di preparazione per la mia mobo (disattivare jmicron, vanderpool disable, ahci enable..)
Avevo provato a mettere su sata1 ma niente ancora : |

Ora provo così con il nuovo kext!

Veramente grazie : )

#1687
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Facci sapere come va ;)

#1688
Guest: the tourist_*

Guest: the tourist_*
  • Guests
Fiox ne approfitto per socciarti :P volevo chiederti come mai la mia partizione di windows non è ne visibile ne accessibile da os x. Questa è stata installata su una partizione creata sempre da mac ma da disk utility viene rilevata come smontata e perlopiù in fat32 quando è in ntfs. Come mai?

#1689
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Bhe non è che mi scocci, ma semplicemente siamo OT

osx non ha di default i driver necessari per leggere il file system ntfs, quindi va installata a parte un'utility per leggere/scrivere sul disco di windows

bastava una ricerca su google ;)

#1690
Guest: the tourist_*

Guest: the tourist_*
  • Guests

Bhe non è che mi scocci, ma semplicemente siamo OT

osx non ha di default i driver necessari per leggere il file system ntfs, quindi va installata a parte un'utility per leggere/scrivere sul disco di windows

bastava una ricerca su google ;)


Si quello lo sapevo ma è più per quanto ne concerne la scrittura in ntfs. So che os x di default legge l'ntfs poi boh probabile che ricordo male.

#1691
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Prova ad applicare qualche metodo classico per la scrittura in ntfs da mac, probabilmente risolvi anche il problema in lettura. In caso contrario apri un topic nel forum ;)

#1692
galioto

galioto

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
ciao a tutti ragazzi sapreste darmi una mano io vorrei installare lion sul mio portatile è un hp dv3 4010sl
http://h10025.www1.h...product=4217066
non riesco a farlo qualcuno di buona volonta può aiutarmi?

#1693
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D

ciao a tutti ragazzi sapreste darmi una mano io vorrei installare lion sul mio portatile è un hp dv3 4010sl
http://h10025.www1.h...product=4217066
non riesco a farlo qualcuno di buona volonta può aiutarmi?

hai fatto qualche tentativo? qual'è il problema?

e soprattutto, hai seguito la presente guida?

#1694
juniorbryant

juniorbryant

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
possiedo un asus x53s
con intel core i7-2630QM 2.0 GHz
4 gb ram
Intel HD 3000 e nvidia gt 540M 1GB
Hard disk da 320 gb
ma ho un problema:
ho seguito tutta la guida per l'installazione di lion comprese le indicazioni dell'autore del topic, ma quando si riavvia, dopo aver terminato l'installazione, mi va in kernel panic type=13
ora ho spento il computer, non mi ricordo esattamente cosa c'era scritto, ho già cercato su internet sperando di trovare la soluzione, ma non ho trovato nulla...
se vi può essere utile posso fare una foto alla schermata, che tra l'altro è parzialmente oscurata dalla finestrella che dice in 4/5 lingue di spegnere il computer e riavviarlo.
a qualcuno è capitata una cosa simile o comunque ha la soluzione?

#1695
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Come fai ad arrivare alla soluzione di un problema, se non sai qual'è il problema? per non avere quel messaggio in diverse lingue basta avviare in verbose, ossia con -v

#1696
juniorbryant

juniorbryant

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
ok fatto e questa è la schermata

#1697
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
E' un kernel panic sulla cpu, ed è anche normale perchè il tuo busratio non è 13, da dove lo hai preso?

avvia con

-f arch=i386 busratio=20

e vediamo come va

in mancanza di altro, puoi eliminare il kext AppleIntelCPUPowerManagement e risolvi

#1698
juniorbryant

juniorbryant

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
sinceramente non ne ho idea, ho seguito la tua guida e le indicazioni dell'altro utente che avevo lo stesso modello di portatile...
l'unico hackintosh che ho installato precedentemente è stato su un fisso con iAtkos L2 ed è andato tutto liscio, tanto che mi sono stupito della facilità con cui l'ho fatto...

comunque non ha funzionato...
ho eliminato il kext, il computer è arrivato fino alla schermata della mela con il cerchiolino e lì si è bloccato (il cerchiolino continua a girare da un quarto d'ora/20 minuti...

#1699
Fiox89

Fiox89

    InsanelyMacaholic

  • Moderators
  • 4,518 posts
  • Gender:Male
  • Location:Soverato - Italy
  • Interests:Informatica, Motori...e Donne! :D
Non stai avviando come ti ho detto. Altrimenti la mela non spunterebbe fuori

#1700
juniorbryant

juniorbryant

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
dal boot scelgo mac e scrivo -f ecc...
e mi parte la schermata con la mela dopo aver tolto i kext...

prima di togliere il kext invece rimaneva in kernel panic





Also tagged with one or more of these keywords: Guida, Installare, OSX, Lion, Mountain


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy