Jump to content

Installation freezes at Apple gray screen

  • Please log in to reply
1 reply to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hi everybody.

I'm looking for help to install snow leopard 10.6.3 on my gateway fx P-7807u laptop.
The way i've been trying is booting with ##### CD, then Insert the Snow Leopard Installation DVD but when i hit the boot it freezes at the gray screen with apple logo.
I've tried with the PCIRootUID=1, PCIRootUID=1 -x, -v -x, CPUS=1 -f -x, but none of them have worked.

The ##### version information is this:
Darxin/x86 boot v5.0.132 - Chameleon v2.0-RC5 r748
Build date: 2011-03-01

My Laptop specs are the following:
Intel Core 2 Duo P8600 @2.4 GHZ
Cache Ram 3072
RAM 4GB (2GB x 2)
Video: NVIDIA GeForce 9800M GTS Cuda 1 GB
System BIOS Version 9C.17.00 By Phoenix SecureCore

I'm attaching a screenshot from the message it gave me when I tried the boot verbose Installation.
Hope someone can help me, I've been trying to install mac since 2 weeks ago without succes.

Attached Files



    InsanelyMac Protégé

  • Members
  • Pip
  • 8 posts
  • Gender:Male
Try cpus=1 -s

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy