Jump to content

iAtkos s3 v2 - intel.pkg input output error


  • Please log in to reply
7 replies to this topic

#1
virtual.bond

virtual.bond

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
I have been trying to install iATKOS S3 v2 with all the different options of bootloader & patches but every time the install fails at the end because it "could not load necessary support files"

Error Log: intel.pkg input output error

Here are my specs.

Hp Pavilion dv6700

HDD: 500GB HDD WDD
RAM: 4GB DDR2 RAM
CPU: INTEL C2D 2.5GHZ
MOTHERBOARD: Intel PM965 crestline-PM + ICH8M
GRAPHICS: NVIDIA GeForce 8400M GS
AUDIO: Realtek HD Audio
WIFI: Intel PRO Wireless 3945BG
ETHERNET: RealTek RTL8101

Kindly help to pick the right options or let me know the solution to this problem


Complete Error Log


May 25 09:39:53 localhost OSInstaller[127]: Retrieved package com.uphuck.pkg.scripts_a
May 25 09:43:56 localhost OSInstaller[127]: reading from /System/Installation/Packages/10.6.3.Intel.pkg: Input/output error
May 25 09:43:56 localhost OSInstaller[127]: error processing data: Input/output error
May 25 09:43:56 localhost OSInstaller[127]: Retrying file://localhost/System/Installation/Packages/10.6.3.Intel.pkg after 1 failure(s)
May 25 09:44:51 localhost OSInstaller[127]: reading from /System/Installation/Packages/10.6.3.Intel.pkg: Input/output error
May 25 09:44:51 localhost OSInstaller[127]: error processing data: Input/output error
May 25 09:44:51 localhost OSInstaller[127]: Retrying file://localhost/System/Installation/Packages/10.6.3.Intel.pkg after 2 failure(s)
May 25 09:45:47 localhost OSInstaller[127]: reading from /System/Installation/Packages/10.6.3.Intel.pkg: Input/output error
May 25 09:45:47 localhost OSInstaller[127]: error processing data: Input/output error
May 25 09:45:47 localhost OSInstaller[127]: Retrying file://localhost/System/Installation/Packages/10.6.3.Intel.pkg after 3 failure(s)
May 25 09:46:42 localhost OSInstaller[127]: reading from /System/Installation/Packages/10.6.3.Intel.pkg: Input/output error
May 25 09:46:42 localhost OSInstaller[127]: error processing data: Input/output error
May 25 09:46:42 localhost OSInstaller[127]: Failed to retrieve file://localhost/System/Installation/Packages/10.6.3.Intel.pkg (Error Domain=NSPOSIXErrorDomain Code=5 UserInfo=0x661cc10 "The operation couldn’t be completed. Input/output error")
May 25 09:46:42 localhost OSInstaller[127]: Failed to download package from file://localhost/System/Installation/Packages/10.6.3.Intel.pkg and no alternate source.
May 25 09:46:43 localhost OSInstaller[127]: Install failed: The Installer could not copy the necessary support files.
May 25 09:46:44 localhost OSInstaller[127]: Allowing machine sleep.
May 25 09:46:45 localhost OSInstaller[127]: Memory statistics for 'Install Failed' pane:
May 25 09:46:45 localhost OSInstaller[127]: Physical Memory Allocation:   430 MB wired,	 3 MB trapped,	58 MB active,  1515 MB inactive,  2090 MB free,  3663 MB usable,  4096 MB total
May 25 09:47:37 localhost Unknown[78]: 2011-05-25 09:47 Mac OS X Installer[127] (CarbonCore.framework) FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102)
May 25 09:47:44 localhost OSInstaller[127]: NetworkBrowser failed to launch "/usr/bin/nmblookup" (No such file or directory)
May 25 09:47:58 localhost Unknown[78]: 2011-05-25 09:47 Mac OS X Installer[127] (CarbonCore.framework) FSEventStreamStart: ERROR: FSEvents_connect() => Unknown service name (1102)


Thanks In advance

#2
ifrit05

ifrit05

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Wyandotte, MI
Sounds like the installation medium is unreadable/corrupted. Try burning a new DVD at the slowest speed posible, or if it's on a flash drive, format it and redo it.

#3
virtual.bond

virtual.bond

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Sounds like the installation medium is unreadable/corrupted. Try burning a new DVD at the slowest speed posible, or if it's on a flash drive, format it and redo it.


I tried that also burned 3 -4 dvd's and all of them at 2.5 speed with different softwares.

Still facing same problem.

#4
bubbaganoush

bubbaganoush

    InsanelyMac Protégé

  • Members
  • PipPip
  • 79 posts
Then it might be the image file that is corrupt.

#5
virtual.bond

virtual.bond

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts

Then it might be the image file that is corrupt.


i have checked the md5 value also and it is also matching

#6
ifrit05

ifrit05

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 509 posts
  • Gender:Male
  • Location:Wyandotte, MI

i have checked the md5 value also and it is also matching


Just because the MD5 matches doesn't mean its not corrupt.
Try to re download it.

#7
virtual.bond

virtual.bond

    InsanelyMac Protégé

  • Members
  • Pip
  • 26 posts
I have downloaded the Virtual PC version and it is working fine.

#8
dying4004

dying4004

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
guys, i have been trying to install SL, Lion and ML in my HP 6b02tx but all these version gives me same error. error processing data: input/output error.

I have tried 5 different distros and getting same error. tried to burn dvd with 2x speed and still same issue.

do you have any solution for this?

cheers





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy