Jump to content

Ecran figé au demarage

- - - - -

  • Please log in to reply
10 replies to this topic

#1
likan03

likan03

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour à tous, je suis un ancien utilisateur de Windows et repentit depuis très très peu à Macintosh.

Je viens d'installer iATKOS S3 V2 10.6.3 et après l'instal lors du premier redémarrage, PAF ecran figé sur la pomme et un fond gris, plus rien à faire, pc bloqué.

Ne m'y connaissant pas en Mac j'aurais voulu savoir si c'est du à ma config, ou un soucis pendant l'instal etc... sachant que l'on ma dit de booter avec -v cpus=1 busratio=20, chose que je ne sait pas du tout faire, et l'on m'as dit aussi de cocher plusieur chose pendant l'instal, chose que je n'ai pas vu devant moi pendant l'installation également :)

J'ose ésperer que quelqu'un pourra me venir en aide, moi pauvre débutant, désirant se reconvertir et dire adieu a Bill Gates...

Ma config : http://pdfcast.org/pdf/ma-config
(C'est un aperçu le pdf peut être dl depuis le lien.)

Merci d'avance et a très bientôt je suivrai de près les réponses ;)

#2
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
Salut d après ce que j ai vu tu a un Amd et si tu veut dire adieu a Bill tu ira pas loin avec ça il faut un processeur Intel pour que ça fonctionne bien le site tonymacx86 offre des exemple de configuration a base de i5 ou i7 qui fonctionneront très bien avec tout les outils pour faire un installation retail

#3
likan03

likan03

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bonjour et merci de ta réponse, mais pourtant l'on m'avais bien précisé que c'étais possible avec un AMD si je prenais une version special de mac :(

#4
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
oui c est possible mais je l ai jamais tester est ca doit etre pas evident point de vu compatibilite et tu pourra certainement pas faire des mise a jour du systeme il faut que tu aille dans modified kernels et en choisir un mais lequel fonctionne je ne le sait pas

#5
likan03

likan03

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
On m'a dit le qoopz 10.3.0, et que je pourrai aussi update en 10.6.7

Posted Image

#6
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:FRENCH OF CANADA

On m'a dit le qoopz 10.3.0, et que je pourrai aussi update en 10.6.7

Posted Image



a chaque mise a jour il y a un nouveau kernel donc il faudrait avoir un kernel special amd pour chaque numero de mise a jour ........
pour la 10,6,7 c est Version du noyau : Darwin 10.7.0 malheureusement je peut pas t aider plus

tu peut trouver pour pas trop chere peut etre sur un ebay une gigabyte p55m-ud2 et un i5 750 si ta ram c est de la ddr3 1333 tu pourrait la recuperer c est carte est bien fournis si tu a pas besoin de pein de connecteur pcie est elle va etre compatible avec lion qui va bientot sortir

#7
likan03

likan03

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Bon....tout marche sauf evidemment....au boot maintenant j'ai un Posted Image

#8
gerard71

gerard71

    InsanelyMac Legend

  • Members
  • PipPipPipPipPipPipPip
  • 930 posts
  • Gender:Male
  • Location:FRENCH OF CANADA
Au début du boot appuie sur une touche tu va avoir un choix de disque dur de démarrage avant d appuyer entrée pour lancer le boot tape -v et la touche entrée après ça va afficher des lignes sur les dernière ligne ça va marquer c est quoi qui bloque
[/quote]

#9
likan03

likan03

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Après un boot en -v, j'ai vu que sa concerné apparement l'usb, j'ai débrancher clavier, souris, et même la carte avec port usb, sd, micro sd interne, il restait ecran et alim avec clavier PS2, rien de changer, pareil en -s et -f, mais je ne sait pas booter en -x :x

Posted Image


J'espere que quelqu'un pourra me venir en aide, cordialement.

#10
mathq

mathq

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 210 posts
  • Gender:Male
  • Location:Quebec
Regarde dans ton BIOS si l'option "SATA configures as:" est bien en "AHCI". Cherche toute option ayant rapport avec S-ATA et ayant IDE ou AHCI comme option.

Pour entrer dans le BIOS, souvent, il faut appuyer sur F2 ou la touche SUPPR (DEL) de ton clavier. Tu devrais avoir un "splash" screen de ton fabricant d'ordinateur ou de carte mère avec les touches à appuyer en bas...

#11
likan03

likan03

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
J'ai recherché de mon côté et j'ai trouvé sur : http://wiki.osx86pro...HCL_10.6.2#Asus

M2N-MX nForce 430
Used [Intel/AMD] Snow Leopard 10.6.1-10.6.2 SSE2-SSE3 Intel/AMD by Hazard
Installation method: from IDE DVD Drive to IDE HDD
Installation options: AMD_patch, legacy_kernel, nvinject, appleazaliaaudio, X11
CPU: AMD Athlon64 3800+
SATA: Works after installation (did not try to install to SATA drive)
IDE: Works
LAN: Works (build in nForce 430)
Audio: Needs AppleAzalia kext. It doesn't identify input device. Cannot change volume with keyboard, only from system prefs. (iTunes crashes when try to play files. Probably crash without QE/CI support. Can play media with Quicktime or Cog)
USB: Works (disable Legacy in bios)
Video: (build in GPU without QE/CI support) Geforce 6150, cannot change the resolution after boot (use "Graphics Mode"="1280x1024x32" in bootloader change to the resolution). Can use the PCI express slot and try another video card.
yes ( used legacy_kernel ) no (onboard GPU has no QE/CI support)

sachant que j'ai une M2N-MX SE et que apparement il n'y a que le son et le support des CPU AM2+ et de la mémoire DDR2 1066 pour la M2N-MX SE PLUS. qui est different de la M2N-MX, si j'installe cette version sa marchera niquel non? Par contre il faut me redire quoi cocher car je suis perdu du coup :/

configuration de l'instal : http://leohazard.com...nal10.6.1-2.jpg

Merci de vos reponse et dites moi si sur un IDE sa passera sur (sans changer rien dans le bios avec l'AHCI) ou si sa ne marcheras que avec un SATA ???





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy