Jump to content

Snow Leopard on Gigabyte Mobos


  • Please log in to reply
165 replies to this topic

#81
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

...

:blink:

[Line 2379 type Error message String must be entirely alphanumeric (_NVRAIDBUS)]
[Line 2379 type Error message _HID string must be exactly 7 or 8 characters (_NVRAIDBUS)]


send me DSDT

#82
Logna707

Logna707

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts
Ok.

Complete novice here.

I have GA EP35 DS3L with Core 2 Duo and Asus ATI HD 5670, output via DVI to one monitor and VGA>DVI cable to another.

System comprises three HDDs using MBR to dual boot Win 7 and up until recently OSX 10.5.7 with Chameleon RC4 (using ATI 3650 which has been replaced). SL drive has four partitions: OSX 10.5.7, then SL install, then a NTFs partition and then an empty space which Disk Utility refuses to format.

Used Iatkos S3 V2 (selecting Chameleon RC5; not loading Sleep or Voodoo HDA) to install SL and upgraded to 10.6.4 from combo update.

Problems:

1. Can't get rid of RC4 loader from 10.5.7 install.

2. EDIT: Sorted out the partitioning, but wondering whether I can format the drive as GUID and still dual boot with the other MBR drives.

3. Tried to get HD 5670 working (using ATI Framebuffer and 5000 controller) but ended up with two black screens

4. First attempts to update to 10.6.6. resulted either in blank screens or in messed up grey screen.

What do you suggest?

#83
elf_Lord

elf_Lord

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hi guys,

This would be my first post here... :P

I have this configuration right now:

Gigabyte G31M-ES2L rev. 2.0
Nvidia GF 9600 GT 512 MB
3GB DDR2 800MHz RAM (1+2GB)
Intel C2D E5400 CPU @ 2.7GHZ
Samsung SATA 320GB HDD
Samsung WriteMaster SATA DVDRW

I was searching the web in the last 3 days to find a complete solution how to make a good hackintosh from this computer (I've started to really fed up with Windows 7 and I plan to buy a real Mac later).

I know that the ethernet controller doesn't work with this mobo (I've found a kext file here for it but I don't know how to really use it).

Can someone write me what to download from the first post and how to use them?

I really appreciate your help.

Thanks for everyone! :(

#84
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

What do you suggest?

Video
http://www.insanelym...howtopic=231768

HD is only for the Snow?
use GUID



...


put kexts in S/L/E
after
double click in Kext Utility
http://www.insanelym...p...st&id=87694

#85
Logna707

Logna707

    InsanelyMac Protégé

  • Members
  • Pip
  • 10 posts

Video
http://www.insanelym...howtopic=231768

HD is only for the Snow?
use GUID


Thanks for your response.

I backed up the 10.5.7 install and will erase it then install SL in its place on first partition.

Are you saying I should wipe the whole drive and format it GUID and re-partition first? If I do so will my Win7 drives under MBR still boot?

#86
elf_Lord

elf_Lord

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

Video
http://www.insanelym...howtopic=231768

HD is only for the Snow?
use GUID





put kexts in S/L/E
after
double click in Kext Utility
http://www.insanelym...p...st&id=87694


Thanks for your fast response.
But I don't really know which one sould I use from the listed 'Extra folders' and 'Boot CDs' listed in the first post.
And all the other stuff?

Anyone with G31M-ES2L rev 2.0? :(

#87
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Are you saying I should wipe the whole drive and format it GUID and re-partition first? If I do so will my Win7 drives under MBR still boot?


same HD?

use Hybrid MBR

HD --> GUID
Mac Partition --> Extended Journ...
Windows partition ---> FAT

Install Mac
Instal Win(only format partition[FAT])

BACK UP YOUR FILES

Thanks for your fast response.
But I don't really know which one sould I use from the listed 'Extra folders' and 'Boot CDs' listed in the first post.
And all the other stuff?

Anyone with G31M-ES2L rev 2.0? :D

Use Extra iMac9,1 / Core2Duo 775

Video
use GraphicsEnabler=Yes

Audio
see the first post
Legacy HDA = AppleHDA

Boot CD
Gigabyte Intel (Core, Core2)

#88
elf_Lord

elf_Lord

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts

same HD?

use Hybrid MBR

HD --> GUID
Mac Partition --> Extended Journ...
Windows partition ---> FAT

Install Mac
Instal Win(only format partition[FAT])

BACK UP YOUR FILES


Use Extra iMac9,1 / Core2Duo 775

Video
use GraphicsEnabler=Yes

Audio
see the first post
Legacy HDA = AppleHDA

Boot CD
Gigabyte Intel (Core, Core2)


Thanks Mate! ;)

Where sould I put the "GraphicsEnabler=Yes" string?

Use it with Chameleon RC2 or put it into the "com.apple.Boot.plist" file?

What is the proper code for "com.apple.Boot.plist" ?

<key>GraphicsEnabler</key>
<string>y</string> ?

After or before the "Kernel Flags" key?

Thanks

#89
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Where sould I put the "GraphicsEnabler=Yes" string?

Use it with Chameleon RC2 or put it into the "com.apple.Boot.plist" file?

What is the proper code for "com.apple.Boot.plist" ?

<key>GraphicsEnabler</key>
<string>y</string> ?

After or before the "Kernel Flags" key?


Graphicsenabler
Use o Lizard
http://dl.dropbox.co...zard-custom.zip
a-Auto detect value
b-GraphicsInjection
c-save
Posted Image

#90
Huperniketes

Huperniketes

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Location:Crawfordville, FL USA

send me DSDT


I hope this is the correct object. DSDT Auto-Patcher had no option I saw of to save the extracted DSDT, so I had to use another app (which had no such option either, but I was able to locate some temp files it left behind).

Attached File  dsdt.aml.zip   5.81KB   3 downloads

And many thanks for your time and effort.

#91
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

I hope this is the correct object. DSDT Auto-Patcher had no option I saw of to save the extracted DSDT, so I had to use another app (which had no such option either, but I was able to locate some temp files it left behind).

Attached File  dsdt.Huperniketes.zip   5.26KB   8 downloads

#92
Huperniketes

Huperniketes

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Location:Crawfordville, FL USA

Attached File  dsdt.Huperniketes.zip   5.26KB   8 downloads


It has indeed fixed the problem. My system now boots without CMOS checksum errors.

My sincerest thanks!

#93
stuck

stuck

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts
Thank you for posting this thread.
It gave me some hope for an older MB that I have: GA-965GM-S2 with E4500 C2D
So I pulled it out installed some hardware on it: 96gb SSD, a DVD multi-drive and 4gb DDR2.

Everything seems fine when I boot using hackboot, then I insert my retail 10.6.1 DVD (from my macbook). When it is done loading, it asks for the language preference, as soon as I chose the language, a message pops up saying:
"Mac OS X can't be installed on this computer" and gives me the option of restore from backup or restart

I can go into disk utilities if I chose Restore from backup and partition the drive. But I still can't install the OS.

My Bios setting is setup for AHCI, not sure if there's anything else I need to do?

#94
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

then I insert my retail 10.6.1 DVD (from my macbook)

Use retail DVD
Restore DVD :rolleyes:

#95
elf_Lord

elf_Lord

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
is there a possible way to use a backup disc not the retail one? (A home-burn disc, I know that this is B) here!) I don't want to buy it before I know that everything works properly. :angel:

I successfully installed iAtkos V7 on my G31M-ES2L rev 2.0, I found a working kext for the NIC but I couldn't set/install the sound properly. (ALC883)

I tried voodooHDA, appleHDA. The back panel line out worked fine, after some kexts the line out on the front panel also worked but I can't get the mic work on neither panels... I need the mic for skype, so after google-ing 3 days I've decided to put back Win7. :wacko:

Any suggestions how to use or what to use for the audio (It would be nice if I an use both front and back panels)? :D

#96
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

G31M-ES2L

Use Snow Retail

Audio
look it
http://www.insanelym...howtopic=140941

#97
magnifico

magnifico

    The Special One

  • Donators
  • 2,568 posts
  • Gender:Male
Daniel..where is?
Call me????

Thank's

#98
ivokik

ivokik

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:The Netherlands
  • Interests:Read news about OSX in Hackintosh world !
Hi there, I am using GA H67MA-D2H-B3 with i7 2600k and HD5770 with 8GB and trying to install SL from retail DVD and combo update 10.6.7 but with no succes. I can't start up form the HDD. I think there is a kernel problem. I am getting black screen after restart. I only can reach teh finder and log in from the boot CD with ##### ( #####) . Even the install CD HackBoot cant boot the Hack i7. What can I do from here...
gr. Ivokik

#99
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Hi there, I am using GA H67MA-D2H-B3 with i7 2600k and HD5770 with 8GB and trying to install SL from retail DVD and combo update 10.6.7 but with no succes. I can't start up form the HDD. I think there is a kernel problem. I am getting black screen after restart. I only can reach teh finder and log in from the boot CD with iBoot ( multibeast) . Even the install CD HackBoot cant boot the Hack i7. What can I do from here...
gr. Ivokik

HackBoot V7 / Update

you need a 10.6.8
10.6.7 + sandy bridge = fails

#100
stuck

stuck

    InsanelyMac Protégé

  • Members
  • Pip
  • 38 posts

ok i have this:

Posted Image

Uploaded with ImageShack.us

sorry for the crappy quality...


Thanks for all your help MaLd0n
I'm essentially stuck at the same spot after following all the steps...
GA-965GM-S2 with E4500 using hackbootv5/imac9,1
after installing chameleon and patching dsdt and updating to 10.6.7
I get the same screen when trying to boot.
I not overclocking and I've even tried a different video card (radeon 4350) than the onboard video.
When I boot, I get stuck at the same screen as this Renard45's screenshot...

Any ideas?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy