Jump to content

Snow Leopard 10.6.6 Schwarzer Bildschirm - Verbose boot


  • Please log in to reply
8 replies to this topic

#1
bl00dy_rAiN

bl00dy_rAiN

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Hallo Leute,
ich habe Snow Leopard 10.6.6i by Hazard auf meinem Samsung R780 installiert.
Immer wenn ich mit -v boote kommt bei Chameleon die weiße schrifft ("Starting Drawin x86_64") kommt, wird danach der Bildschirm schwarz. GraphicsEnabler=Yes funktioniert leider nicht...
Bei iAtkos S3 v2 genau das selbe Problem.

CPU - Intel i5 430
Grafikkarte - Geforce 330m
Startmedium - Externe IDE Festplatte

Danke schonmal im Vorraus für die Hilfe ;)

#2
DerRolf

DerRolf

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
schon probiert, ob andere Flags beim booten (-v -f -x) oder so was bringen?

#3
bl00dy_rAiN

bl00dy_rAiN

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
{censored}, hab schon alles durch, -x -f -x32 busratio=20 cpus=1 maxmem=1024/2048/4096, ergab leider alles kein Ergebnis.

Leopard 10.5.6 bootet ohne Probleme. leider funktioniert dort Sound, W-LAN, LAN und Grafikkarte nicht.

//edit:
-s hab ich auch schon Probiert.

#4
DerRolf

DerRolf

    InsanelyMac Protégé

  • Members
  • PipPip
  • 50 posts
Zur Sicherheit auch mal mit GraphicsEnabler=No gebootet?
Außerdem hab ich mal Google bemüht und da war irgendwo die Rede davon, PciRootUID zu setzen - versuchen kann mans ja mal :)

#5
bl00dy_rAiN

bl00dy_rAiN

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
GraphicsEnabler=No hab ich probiert.Kein Erfolg.

Wie setze ich PciRootUID?

#6
Martuzki

Martuzki

    Back 2 the Mac ;-)

  • Members
  • PipPipPipPip
  • 243 posts
  • Gender:Male
  • Location:Germany
PciRoot=1 :(

Tipp: Sobald du irgentetwas auf deim mac installieren kannst mach nen VNC Server, TeamViewer server oda sowas drauf. Dann kannst du im falle eines Falles immer drauf ;)

#7
iLeopod

iLeopod

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 435 posts
  • Gender:Male
  • Location:Germany
  • Interests:ileopod.wordpress.com
mal mit sata festplatte probiert?

#8
bl00dy_rAiN

bl00dy_rAiN

    InsanelyMac Protégé

  • Members
  • Pip
  • 4 posts
Der Laptop hat eine sATA Festplatte.
PCIRoot=1 probier ich heute Mittag gleich aus. Danke für den Tipp :)

#9
scheffe94

scheffe94

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
Hi leute. Ich will auf meinem Samsung R780 gerne Mac OS X Snow Leopard installieren doch wenn ich Verbose boote kommt immer [PCI Configuration begin] und beim normalen booten bleibt er beim Apple Logo stehen. Kann mir jemand helfen?

Gruss





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy