Jump to content

Asus nVidia GeForce 210 1GB DDR3 Working!


  • Please log in to reply
83 replies to this topic

#81
manmal

manmal

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 441 posts

hi, is there an updated version of GFX string creator with newer models with multiple hdmi/display ports too to put into clover configuration? I would like to have an EFI-string configuration for using DVI-VGA-HDMI connectors (in dual-displays mode combining 2 of them, but with all connectors working)

thanks!



#82
Shogun147

Shogun147

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts
  • Gender:Male

Hi,

 

Does somebody know how to get this card working at 85Hz on Yosemite?

 

I'll appreciate any help with this.

 

Thanks.



#83
spec3

spec3

    InsanelyMac Geek

  • Donators
  • 177 posts
  • Gender:Male
  • Location:italy

yess..me too , I would like run this graphic card in Yosemite whit clover..   :help:



#84
vigyan

vigyan

    InsanelyMac Protégé

  • Members
  • Pip
  • 19 posts
Many people claim this card works oob with certain kernel flags. I have never had the luck. Have tried on mavericks and Yosemite both now.
Only in lion I am running it that too all manual kext loading plus nvidia web drivers to get qe n ci working.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy