Jump to content

AOA150 - Mac Install DVD cannot start


  • Please log in to reply
3 replies to this topic

#1
Desttro

Desttro

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts
CPU Type: Intlel Atom CPU N270
CPU Speed: 1.60GHz
HDD: Hitachi (i think 160GB)
System BIOS Version: v0.3310
Product Name: AOA150

Hi, i have problem with install Mac OS X 10.6.3 on my AOA150. I followed this guide. I have made restore HDD. When i put restore HDD to my AOA150, Chameleon RC4 will appear I select Mac OS X Install DVD and it will type: "pci root uid not found" and restart.... and again, and again....

I test type "-v" "-pci0 -v" "-pc1 -v" and "-x" and nothing helped....

Can you help me please? Thank you very much.

#2
RhythmHack

RhythmHack

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Try Chameleon RC5 prerelease.

I couldn't get RC4 to work for me either, but RC5 worked fine.

#3
Desttro

Desttro

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Try Chameleon RC5 prerelease.

I couldn't get RC4 to work for me either, but RC5 worked fine.


damn, i dont already have Mac OS X computer, i have only HDD with restore Mac OS X and with Chameleon RC4 installed. Is there any way to uninstall/remove Chameleon RC4 and add/install Chameleon RC5 without Mac PC?

#4
redreda

redreda

    InsanelyMac Protégé

  • Members
  • Pip
  • 16 posts

damn, i dont already have Mac OS X computer, i have only HDD with restore Mac OS X and with Chameleon RC4 installed. Is there any way to uninstall/remove Chameleon RC4 and add/install Chameleon RC5 without Mac PC?


Well replace the boot file which is called "boot"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy