Jump to content

Microfone e Fone de ouvido


  • Please log in to reply
6 replies to this topic

#1
tonvibee

tonvibee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 26 posts
Olá Galera, minha CPU possui entradas para microfone e Fone de ouvido atrás e na frente!
Porém as da frente não está funcionando, gostaria de uma solução

Audio, rede é realtek...
video é onbord GMA950
instalei o azzila e funciona normalmente o audio
placa mãe é da Intel
processador c2duo 2.60
2gb de ram
250 HD sata

Obrigado!

#2
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Use uma kext para áudio HDA. Se não funcionar com a VoodooHDA, procure uma específica para o seu codec.

http://www.insanelym...howtopic=216071

#3
tonvibee

tonvibee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 26 posts
Instalei a kext Vodoo e não consegui! e agora fiquei sem audio :S

#4
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,137 posts
  • Gender:Male
  • Location:Rio de Janeiro
vc tem de encontrar uma kext já editada para o seu codec ou editar
isso não vai ser fácil

#5
tonvibee

tonvibee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 26 posts
poxa :\ , eu usava o Azilla e agora eu to sem aúdio s:
como saber qual é o meu Codec? D:

#6
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,836 posts
  • Gender:Male
  • Location:Brazil
Use o Everest no Windows.

Se não funciona com a VoodooHDA é simples, remova e instale a Azalia novamente.

#7
tonvibee

tonvibee

    InsanelyMac Protégé

  • Newbies
  • Pip
  • 26 posts
eu instalei a azalia de novo, mas não foi não s:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy