Jump to content

UAD-2 5.9.0 and Hack= NoGo

  • Please log in to reply
No replies to this topic



    InsanelyMac Geek

  • Members
  • PipPipPip
  • 106 posts
I was interested in the new Lexicon 224 plugin so I had to update to UAD software 5.9.0 but unfortunately the UAD-2 card won´t initialize with 5.9.0.
Downgrading to 5.8 everything went normal again.

There is a difference with the kexts so I guess that´s the problem.

The UAD2Pcie.kext is replaced with UADSystem.kext ( can´t remember the exact name but UAD and system was there, UADPcie.kext is deleted and so are the older UADDriver.kext.)

ANy Ideas ?

I tried to replace the UADSystem.kext with the UAD2Pcie.kext from 5.8 and now the LED turned solid green but still not recognized in the UAD panel. With only the UADSystem.kext the LED keeps flashing red /green which indicates that the card is not initialzing correctly.

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy