Jump to content

Toshiba NB250

  • Please log in to reply
No replies to this topic



    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
I was trying to install iatkos s3 v2 on my Toshiba NB250 Netbook with no real succes. It takes hours to create an USB key that could boot on my Netbook, mostly I get th error that the USBUHCI (or something like that) cannot enumerate a device and that it is timing out. When I installed it and tried to boot, it restarts every time after the bootloader tries to load the system. So I booted with the USB key again an that worked, but it is extremely slow. Most things work, like Ethernet, Wifi, Webcam and sound but it is so slow that you cannot use it. The next time I tried to boot it stucks at that enumerating thing.
Has anyone any ideas what I could try to install it with a little more success?
Thanks :unsure:

Ps. Here are the Specs:
Intel Atom N455 (1.6Ghz)
Intel GMA3150
High Definition Audio
Realtek Ethernet
Atheros Wifi

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy