Jump to content

[Aiuto] iAtkos S3 V2 su Samsung NC110


  • Please log in to reply
1 reply to this topic

#1
Hot As Ice

Hot As Ice

    InsanelyMac Protégé

  • Members
  • Pip
  • 7 posts
  • Gender:Male
Salve ragazzi, mi servirebbe una mano in questa impresa...sono reduce dall'installazione di iAtkos S3 V2 come singolo OS, senza dualboot con seven o altri sistemi che non mi interessano, su un Samsung NC110 (hardware in firma) tramite lettore esterno... L'installazione va alla grande, uniche mie selezioni: Chamaleon RC4/RC5, Kernel x Atom, Sound (entrambi i kexts), PS2, Battery, usb, kext x scheda lan 8139 (che non va), per video e wifi niente xkè so che non vanno...x il resto tutto lasciato di default...ad installazione terminata snow non si avvia...devo fare il boot dal chamaleon del dvd x farlo avviare, la scheda lan non va, la webcam non va con il kext che installa lui, wifi e video ovviamente niente ma x il resto è tutto installato (bt, audio con mic, trackpad, cpu)... Riepilogando restano fuori: video (gma 3150), lan (realtek 8139), wifi (broadcom 802.11n) e webcam (scb-0385n) anche se il kext c'è non si avvia l'immagine...secondo voi c'è un modo x poter far riconoscere questi elementi...ho trovato qualcosa riguardo la risoluzione video senza accelerazione e un fix x il wifi, ma non riesco a capire come fare x impostarli...qualcuno può aiutarmi?? grazie in anticipo! saluti!

#2
noscope900

noscope900

    InsanelyMac Protégé

  • Members
  • Pip
  • 9 posts
ha fatto il lavoro senza fili quando è stato selezionato il kext Broadcom?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy