Jump to content

problem on install boot


  • Please log in to reply
5 replies to this topic

#1
brandonb21

brandonb21

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
i restored my usb drive useing basesystem i am useing lion dp 2 with the rc5 752 lion booter from chelmon and when i boot i type arch=x86_64 -v then text goses down my screen then it just goses to a black screen, when i try to boot without -v i see the apple logo but no spiny wheel at the bottom any ideas what's wrong?

#2
kingee

kingee

    InsanelyMac Protégé

  • Members
  • Pip
  • 17 posts
did you remove the packages alias copy the real packages file into the install drive?

#3
brandonb21

brandonb21

    InsanelyMac Protégé

  • Members
  • Pip
  • 39 posts
sorry for late responce but yeah i copyed over the real ones

#4
intrax

intrax

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 221 posts
I have same problem:

seems problem is ACPI table not found looking for DSDT.aml and SSDT.aml

is there a way to disable ACPI in Lion install ?

#5
Gringo Vermelho

Gringo Vermelho

    The Jan Bird fix

  • Supervisors
  • 6,120 posts
  • Gender:Male
  • Location:Brazil

seems problem is ACPI table not found looking for DSDT.aml and SSDT.aml

Those are status messages, not error messages. If Chameleon doesn't find any ACPI tables (such as DSDT, SSDT) in /Extra, it will show those messages. It is unrelated to your issue.

#6
intrax

intrax

    InsanelyMac Geek

  • Members
  • PipPipPipPip
  • 221 posts
don't see any other errors or kp's during boort except: ACPI table not found: DSDT.aml

so what gives ?





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy