Jump to content

ATI Native drivers


  • Please log in to reply
212 replies to this topic

#201
psygnosis

psygnosis

    InsanelyMac Geek

  • Members
  • PipPipPip
  • 104 posts
  • Gender:Male
no new for the mobility 3xxx hd?

#202
katamiaw

katamiaw

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
This kext working with ATI 3650 ?

#203
DeMoOL

DeMoOL

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
I need a HELP!! from HD6770 512mb not working :) in lion or snow leopard sorry my inglish

#204
RobertX

RobertX

    InSanelyMac Maverick

  • Members
  • PipPipPipPipPipPipPip
  • 531 posts
  • Gender:Not Telling
hmmm.... i'm thinking of trying these...but i don't see my ids(0x94951002) ..i've been trying to fake my id in dsdt(system profiler reports 0x94901002) so before i remove that hack...i'll give this a go....using aty_init.kext right now to identify the card as PCI-E (as the card is AGP)

#205
engbren

engbren

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Tested on HD6310m (device ID 9802) and kext did not load.

This test was performed on a Lenovo x120e with the following actions:

1. Fresh install on Snow Leopard 10.6.0 using Nawcom modcd (automatically chooses a legacy kernel)
2. Combo Update to 10.6.7
3. Use Kext Wizard to install to /Extra and repair permissions & caches
4. Modified boot.plist to remove "GraphicsEnabler=Yes" line
5. Rebooted.

Thanks!

#206
ugokind

ugokind

    InsanelyMac Deity

  • Donators
  • 1,712 posts
  • Gender:Male
  • Location:10100
  • Interests:Apicoltura
    Mac
    Linux
    Homebrew
    Australia
    Spremermilcervello
hy in my laptop
i've a mobility 6490m in pair with hd3000
so I read a lot of 3d.. but the main problem is that ##### never provide a boot file able lo detect my vga
i've tested from 6xx to 157x chameleon.. but is always the same

so.. because also in w7 GPUz cannot read vga bios.. I suppose this is because it's hidden.. or secondary respect of the main vga.
in bios.. I can only switch the display from dynamic to fixed.. so the switching to radeon is good only if I decide to switch from Catalyst control center.
I didit.. but gpuz tell that it annot save bios.

then.. I know my 6490 / hd3000 is the same as newer MBP.. but I see.. it's not loaded prpoperly

the only things I did are EDID injection for HD3000.. and qeCI for hd3000

there's few people with my card? is so hard..
tried all combinations in boot.plist..
but if I use graphicsenabler=yes I see unsupported card at boot.. and prefer to use NO because the display is more stable.. but I'm not sure is the best effort.

#207
nestornillado

nestornillado

    InsanelyMac Protégé

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:argentina
Hi, I have a Asus K50af with an ATI Radeon HD5145. This method can run my video card? I have a Snow Leopard 10.6.3¡ Tanks a lot¡¡

#208
crimv

crimv

    InsanelyMac Protégé

  • Members
  • Pip
  • 12 posts
Hi im using chamelon on lion . running on shrike . my graphic card is 4670 ID: 1002:9488
currently able to boot with GE=Yes but my internal on blank screen ..
But when i plugged in the hdmi cable the internal display work ..
and my external display no display ..

In my system profiler show that it only detect my internal display as my external display ext SAMSUNG XX X

i tried to change the hex code in my ati4600.kext but didnt work. Is my internal screen not recognised?

#209
bicudinho

bicudinho

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hello everyone.
Where is the link to download these files?
The ones that are here are not working.
Can someone post the real working link to the files LinearBurn has provided?

I need to test it on my system and report if it works.

Big thanks to LInearBurn for not giving up on ATI VIDEO CARD owners.
If you get it to work, the community will owe you big time! LOL :-P

Thank you all,

#210
WhizZ

WhizZ

    InsanelyMac Protégé

  • Members
  • PipPip
  • 56 posts
Really want to give this a try but download link is down?!
Can someone provide us with de Beta4a1 files? Thanks!

#211
Zmejce

Zmejce

    InsanelyMac Protégé

  • Members
  • Pip
  • 18 posts
Nice work,
can you add hd 6750 at the list?
I didnt saw 68bf code on your list.

on this post:
http://www.insanelym...1

user: r2arthur had posted how to make it work without QE/CI, i think that other users had posted (on the same post) some buggy solutions to make even QE/Cl work for that card.

#212
Lordadmiral Drake

Lordadmiral Drake

    InsanelyMac Sage

  • Members
  • PipPipPipPipPipPip
  • 408 posts
  • Gender:Male
  • Location:Austria
I think LB is no longer working on these. There have been no updates for several months. I suggest following muchas howto on framebuffer patching you can find in these subforums. It's shown on a mobility 4650 but works for other cards too.

#213
Frank Anthony

Frank Anthony

    InsanelyMac Protégé

  • Members
  • Pip
  • 5 posts

Features of my Laptop:

 

Acer Aspire 5742G

Intel i3-380M 

Amd Radeon HD 6370M 512Mb

8 Gb ddr3 1333

Hard Disck 500Gb

Atheros Ethernet and Wifi

 

I installed iATKOS ML2 works everything but the graphics card (3mb) 512mb







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy