Jump to content

Novo PC_EFI para Lion e Snow


  • Please log in to reply
61 replies to this topic

#21
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Depois da atualização parece que a temperatura e a atividade dos núcleos aumentou um pouco (55°C no máximo na CPU 1).

Roda no terminal

ioreg -lw0 | grep PerformanceStateArray

ioreg -lw0 | grep CSTInfo

kextstat | grep LPC


#22
MacWill

MacWill

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:RS - Brasil

Roda no terminal

ioreg -lw0 | grep PerformanceStateArray
| | "PerformanceStateArray" = (<5a090000c05701000a0000000a0000002409000024090000>,<3c060000e0ed00000a0000000a0000001b0600001b060000>)

ioreg -lw0 | grep CSTInfo
"nada"

kextstat | grep LPC
59 0 0xffffff7f80bf7000 0x3000 0x3000 com.apple.driver.AppleLPC (1.5.1) <9 5 4 3>



#23
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Aqui também não tem CSTInfo no ioreg do Lion, mas certamente está gerando os C-states, porque a temperatura está normal, e quando não tem C-states ela sobe uns 20 graus aqui.

#24
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Aqui também não tem CSTInfo no ioreg do Lion, mas certamente está gerando os C-states, porque a temperatura está normal, e quando não tem C-states ela sobe uns 20 graus aqui.

é
no meu tb não retornava nada

#25
MacWill

MacWill

    InsanelyMac Protégé

  • Members
  • PipPip
  • 78 posts
  • Gender:Male
  • Location:RS - Brasil
Tudo certo e sem DSDT, apenas o FakeSMC e alguns drives específicos como o Atheros, Aty_init, VoodooHDA e DWA-125.
Com este bootloader ainda é necessário apagar o arquivo PlatformSupport.plist?

PS. temperatura normal.

#26
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

http://www.insanelym...p...t&p=1674711



Ola MaLdOn..., Oldnapalm e colegas...(...ate parece que vem noticia boa... :) )

testei com GA-P67A-UD3 ( O SL roda tranquilo nele..claro ,com "busratio=30) com "sandy bridge i5 2400" em um pen drive formatado GUID... ao escolher o "base System" logo dava reboot com algo muito rapido parecendo "cp ou efi... qq coisa", "injection".... testei ele "puro" e depois com "DSDT e FAKE" em pasta "extra"..,mesmpo resultado...reboot


Desta vez substitui o "boot" pelo do Oldnapalm, desta vez houve problema de resolucao e editei o themes.plist para 1024x768,apareceu o GUI do boot ,mas ao escolher "base system"...REBOOT...

o "base System" DP1 esta em um pen de 16GB e o "base System" DP2 em uma particao de HD sata..(eles nao instalam) os resultados sao os mesmos.., SL roda no proprio HD SATA sem problemas ...,



algo a mais para colocar ou tirar?..vou recomeçar ..restore etc..


c.frio

#27
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Qual boot você usa pro Snow no Sandy Bridge?

Tentou com o do Lion usando o busratio?

#28
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

Qual boot você usa pro Snow no Sandy Bridge?

Tentou com o do Lion usando o busratio?



Instalei com o ##### do Tonymac +BridgeHeler e #####...,atualizei para 10.6.7,ok..atualizei o kernel para 10.7..ok

vou ver o busratio... estou fazendo restore ...

c.frio

#29
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
MaLdOn ..estou mais perto.. quando der ..da uma olhada no arquivo e se der manda nova DSDT...

o Lion como seu boot esta reclamando de "no HPETs avaiable bla bla bla... /appleintelcpupowermanegament etc

a pl mae eg a ga p67a ud3

c.frio

Attached Files



#30
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

MaLdOn ..estou mais perto.. quando der ..da uma olhada no arquivo e se der manda nova DSDT...


o DSDT está ok

HPET Enable no bios?

#31
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

o DSDT está ok

HPET Enable no bios?



"HPET Enable no bios?" esta sim..
atualmente apos "time out" de achar algo relacionado com power management,fica tela cinzenta com aquelas cores rodando...

vlw..

c.frio

#32
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil

atualmente apos "time out" de achar algo relacionado com power management,fica tela cinzenta com aquelas cores rodando...

Isto normalmente é falta da FakeSMC, você colocou em /Extra/Extensions na partição do Chameleon?

#33
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

Isto normalmente é falta da FakeSMC, você colocou em /Extra/Extensions na partição do Chameleon?


Um resumo do q esta sendo feito..pois esta muito espalhado..

#1 um pen com o zip do MaLdOn(com e sem o boot do Old)....com fake na pasta extra,(criada uma pasta Extensions la) que tem la
#2 um pen com o "base system...com o package copiado, fake em S/L/E tambem
#3 um hd sata para o Lion ser instalado

tirei o DSMOS...

isto tudo ocorre por ocasiao do boot com o pen #1 e selecionando o pen 2

c.frio

#34
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Não deve ser a causa do problema, mas você pode instalar o Chameleon e a pasta Extra na mesma partição do base system.

Verifique se todos os packages foram copiados.

#35
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil

Não deve ser a causa do problema, mas você pode instalar o Chameleon e a pasta Extra na mesma partição do base system.

Verifique se todos os packages foram copiados.



Estou por este caminho..., vou colocar tudo em 3 particoes do HD,boot,restore e lion.

c.frio

#36
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
MaLdOn, OuVerRos , Oldnapalm & colegas..

Lion instalado na GA-P67A-UD3 com SANDY BRIDGE i5 2400

Particionei um HD SATA de 320GB em 3 particoes, todas "journaled" e GUID--boot, restore e lion


#1 na particao "boot" instalei o " PCEFI_10.6_Lion_Snow.pkg.zip" do MaLdOn, coloquei minha pasta "extentions" do SL na pasta Extra...
Editei o Themes.plist para 1024x768;
A cada mexida nas pastas "extensions" e/ou "extra" passava o "kext wizard"(para reparar permissoes)com isto foi criada por ele o"Extensions.mkext", e ,a pasta KextStore(onde as .kexts estao agora)

#2 Fiz o restore para a particao adequada(restore) que apos o mesmo passou a chamar-se "Base System", retirei o atalho para "Packages" da pasta S/instalation e copiei todos eles para uma pasta criada apos a retirada do atalho, no mesmo lugar..
copiei o FakeSMCe o NullPower...para S/L/E

SEMPRE PASSANDO O "Kext Wizard" para reparar permissoes.

O boot ainda esta pela particao "boot"---instalo o mesmo .zip do MaLdOn agora na particao "lion" ? para passar o boot para la?

ainda sem som,rede e video com resolucoes...

O ego esta inchado.. , sem a ajuda e paciencia de VCs nao teria a persistencia para tal..
Se nao somos o primeiro , somos , UM DOS, a instalar no Sandy Bridge..

VLW a todos...

c.frio

#37
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Boa C.Frio, parabéns!

Você pode tentar o Chameleon postado pelo Maldon, aí não deve ter o problema da resolução no boot
http://www.insanelym...howtopic=255804

Quanto à sua pergunta, sim, instale o pacote na partição do Lion, bem como a pasta Extra. Só mover o arquivo boot não adianta, o instalador também grava o boot1h no início da partição.

#38
MaLd0n

MaLd0n

    ...filling veins with juice of chaos...

  • Moderators
  • 11,139 posts
  • Gender:Male
  • Location:Rio de Janeiro

Lion instalado na GA-P67A-UD3 com SANDY BRIDGE i5 2400

WoW

Vlw C.Frio Attached File  _DD.gif   666bytes   1 downloads

#39
C.Frio

C.Frio

    InsanelyMac Legend

  • Pandora Team
  • 1,253 posts
  • Gender:Male
  • Location:Cabo frio - Brasil
Ola...

Audio e Rede ok, falta video e boot sem o boot da particao "boot" do HD..

instalo o PC efi 10.6 ou o novo chameleon 753 na particao "lion"?

c.frio

#40
oldnapalm

oldnapalm

    InsanelyMac V.I.P.

  • Moderators
  • 6,858 posts
  • Gender:Male
  • Location:Brazil
Isto. Também passa a pasta Extra pra partição do Lion e remove o arquivo boot da partição anterior.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy