Jump to content

Dell Optiplex 755 DSDT, Vanilla SpeedStep+Sleep working.


  • Please log in to reply
161 replies to this topic

#161
mikeetastic

mikeetastic

    InsanelyMac Protégé

  • Members
  • Pip
  • 41 posts

anyone running 10.9.4? can anyone share their kext.. im stuck at 10.9.1 and whenever i tried the combo update and used the same kext (rollback), my hack wont boot..

 

TIA.



#162
Tmarkr

Tmarkr

    InsanelyMac Protégé

  • Members
  • PipPip
  • 59 posts

I am running ML 10.8.5 "successfully", except for no sleep, except for the monitor. 

 

I have to boot with PciRoot=4 everytime, I put it in the boot.plist and I get a KP at start up. 

 

App Store works fine, at least with updates. 

 

I am planning on using skype sometime soon, but I haven't been able to test, no camera yet. 

 

I am DSDT shy, tried altering my own DSDT and ended up reinstalling everything.  Once you try using an altered dsdt file and it doesn't work, how do you boot and go back to the original??  I tried every boot flag I could think of and still couldn't boot.

 

I have NullCPUPowerManagement.kext in the E/E folder and AppleIntelCPUPowerManagement.kext in the S/L/E folder, should I have both?? or just one in the S/L/E??

 

Dell OPtiplex 755 desktop

2.66ghz core2duo (E6750)

Nvidia geforce 210

 

I'm kind of afraid to try any of the dsdt patches from the early postings, just because I don't know how to get back to normal







0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy