Jump to content

[Risolto] Hack si spegne da solo


  • Please log in to reply
13 replies to this topic

#1
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
Ciao a tutti,

il mio hack fisso in firma si è spento 3 volte in dieci giorni, ovviamente in maniera casuale. Tempo sia relativo alle temperature (ma non vorrei influenzare un vostro giudizio d'aiuto). Ecco la mia situazione:
  • Hardware: ho aperto e pulito le ventole e tutta la componentistica col compressore per togliere polvere e sporcizie, ma oggi comunque mi si è spento.
  • Software: A livello di DSDT ho attivo il native speedstep e la patch all'LPCB per abbassare le temperature (AppleLPC.kext è caricato nel sistema).Boot a 64bit, temperature che oscillano tra i 60 e gli 80 gradi secondo iStat.
Ieri ho visto un film e non è successo niente, oggi ho inziato una telefonata skype e mi si è spento. L'altra volta stavo semplicemente visionando dei PDF.

Allego il DSDT sperando possa essere utile (ma ripeto non so se sia lì la causa).

Ringrazio chi vorrà aiutarmi,
ciao,
cili0.

Attached Files



#2
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Le temperature mi sembrano un po' troppo elevate.
Sicuro sia tutto ok?
Il dissipatore è a posto? Pasta termica?

#3
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy

Le temperature mi sembrano un po' troppo elevate.
Sicuro sia tutto ok?
Il dissipatore è a posto? Pasta termica?


ciao mrmojo,

mentre stavo uppando il DSDT mi si è spento nuovamente. Ora sono dentro Leopard (la vecchia partizione), nessun hack al DSDT, solo VoodooPower.kext ho solo safari aperto e la temperatura mia viene rilevata intorno agli 80 gradi. Il sistema comunque non si è spento, ma potrebbe essere un caso. Quindi tu protendi verso la problematica hardware?

Proverò a riapplicare la pasta termica, il dissipatore è quello della intel fornita col processore.

grazie e ciao!

#4
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
80°C in idle sono troppi cili0, davvero troppi.
Io ti consiglio di controllare il dissipatore e sostituire la pasta termica.
Hai Windows su quel PC per controllare anche da lì e temperature?
Il BIOS che dice?

#5
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,170 posts
  • Gender:Male
  • Interests:Music producer
a la miseria!! 80° non dovrebbe farli nemmeno in full!!! Se dal monitoring del processore non lo vedi mai in il full , ma le temperature sono elevate...è ovvio che si tratta del dissipatore montato male , ventola che si ferma o pasta termica asciugata. Se invece vedi la cpu a palla..è una questione software.
C'è da dire anche che se è la ventola a fermarsi ma la pasta è ok ed il dissipatore pure...potrebbe non solo essere rotta fisicamente la ventola...ma potrebbe anche non funzionare bene il controllo di velocità della ventola da parte del bios...oppure , in rarissimi casi, è andato il sensore delle temperature ed il bios rallenta la ventola pensando che la temperatura sia bassa ( quando non lo è).

#6
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
ho smontato la ventola e la pasta è effettivamente secca.
Il sistema va con ventole a palla praticamente sempre, ma la CPU non raggiunge mai valori di picco esagerati.

Purtroppo (in questo caso) non ho Windows per verificare da lì, e mi devo fidare di quello che fakeSMC dice a iStat.

Prossimo passo sicuramente cambiare la pasta (mi vesto e vado a comprarla).

grazie e ciao!

#7
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Fai sapere cili0 ;)

#8
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,170 posts
  • Gender:Male
  • Interests:Music producer
compra la arctic mx4!!!!!!!!!!

#9
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
diamine visto il messaggio di fwood troppo tardi, ho preso la zalman ZM-STG2.

In serata proverò ad applicarla.

ancora grazie,
ciao!

#10
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
la temperatura su SL ora è misurata sui 37/40 gradi con mail, adium e firefox aperti. Da BIOS era sui 29/30. Mi sembra buona no?

grazie e ciao!

#11
ErmaC

ErmaC

    127.0.0.1

  • Supervisors
  • 4,670 posts
  • Gender:Male
  • Location:Canary Islands
OFF TOPIC

quando si dice che gli hack non fanno tutto o di piu???

La funzione tostapane non la conoscevo...

:blink:

Fabio

#12
mrmojorisin17

mrmojorisin17

    InsanelyMacaholic

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 3,942 posts
  • Gender:Male
Direi che ora ci siamo :blink:

#13
cili0

cili0

    InsanelyMacaholic

  • FAQ Team
  • 3,008 posts
  • Gender:Male
  • Location:Italy
Yeah! thanks mates, as usual :blink:

SOOOLVEEEEEED.... (or at least i hope so!)

ciau!

#14
fwood

fwood

    InsanelyMac Deity

  • Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,170 posts
  • Gender:Male
  • Interests:Music producer
bene :blink:





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy