Jump to content

Latest Snow Leopard on an Asus A8N32-SLI Deluxe Motherboard


  • Please log in to reply
3 replies to this topic

#1
jlaroche

jlaroche

    InsanelyMac Protégé

  • Members
  • Pip
  • 6 posts
Hello everyone,

A little about my knowledge and experience:
I am relatively familiar with the OSx86 project and have a successful Triple Boot with OSX 10.5.8, Windows 7 Enterprise 32bit and Ubuntu 10.04 32bit on my IBM z61m laptop.

Where I am currently at / what I am trying to do:
I just got a new Western Digital VelociRaptor Hard Drive (10,000rpm!) for my main system (which has an Asus A8N32-SLI Deluxe Motherboard) and I am itching to get OSX installed on the system! Unfortunately, I've had a lot of trouble finding a good, working release for this mainboard... Any help would be appreciated. The Asus A8N32-SLI Deluxe uses AMD hardware and I currently have a AMD Athlon 64 X2 4200+ CPU installed on the motherboard.

Thanks in advance
,

-jl

#2
-=JeDi=-

-=JeDi=-

    InsanelyMac Protégé

  • Members
  • Pip
  • 3 posts

Hello everyone,

A little about my knowledge and experience:
I am relatively familiar with the OSx86 project and have a successful Triple Boot with OSX 10.5.8, Windows 7 Enterprise 32bit and Ubuntu 10.04 32bit on my IBM z61m laptop.

Where I am currently at / what I am trying to do:
I just got a new Western Digital VelociRaptor Hard Drive (10,000rpm!) for my main system (which has an Asus A8N32-SLI Deluxe Motherboard) and I am itching to get OSX installed on the system! Unfortunately, I've had a lot of trouble finding a good, working release for this mainboard... Any help would be appreciated. The Asus A8N32-SLI Deluxe uses AMD hardware and I currently have a AMD Athlon 64 X2 4200+ CPU installed on the motherboard.

Thanks in advance
,

-jl


Hey JL. Any luck with this? I'm trying to get it working on mine and i've been having some serious issues.

#3
paullstanley

paullstanley

    InsanelyMac Protégé

  • Members
  • Pip
  • 1 posts
Hazard's 10.6.1-10.6.2 snow leopard. The only thing I cannot find a stable kext for is the onboard sound driver.

#4
imthgimp

imthgimp

    InsanelyMac Protégé

  • Members
  • Pip
  • 2 posts

Hazard's 10.6.1-10.6.2 snow leopard. The only thing I cannot find a stable kext for is the onboard sound driver.


Have you tried AppleAC97Audio.kext from a working install of 10.5.4 or .5? Thats what I use on my Snow. I still, however, have problems with usb, nvidia drivers for 8600gts and ps2 mouse when efi strings are used. I am searching for the knowledge to be able to enable all without any hacked kexts. I use mach_kernel.test7 in snow, because it works, and none of the other kernels I've tried worked. Still looking for that breakthru kernel that works on my rig, which by the way is an Asus A8N32 Sli also.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy